QBack-25 Automatisches Dateisicherungsgerat
Benutzerhandbuch (Version: 1.0.0)

Copyright 2006. QNAP Systems, Inc. Alle Rechte vorbehalten.

VIELEN DANK
Vielen Dank fur den Kauf eines QNAP-Produkts! In dieser Bedienungsanleitung finden Sie detaillierte Informationen zum Einsatz Ihres QBack-25. Bitte lesen Sie die Anleitung aufmerksam durch und geniesen Sie die leistungsstarken Funktionen Ihres QBack-25!

HINWEIS

  • Samtliche Merkmale, Funktionen und andere Produktspezifikationen konnen sich ohne verpflichtende Vorankundigung andern.
  • Samtliche erwahnten Marken und Produktnamen sind Marken ihrer jeweiligen Inhaber.

EINGESCHRANKTE GARANTIE
In keinem Fall ubersteigt der Haftungsumfang von QNAP Systems, Inc. (QNAP) den fur das Produkt gezahlten Preis bei direkten, indirekten, speziellen, beilaufigen oder Folgeschaden an Software/Hardware, die durch fehlerhafte Hardware, Software oder Dokumentation ausgelost werden konnen. QNAP bietet keine Erstattung fur ihre Produkte an. QNAP gewahrt hinsichtlich ihrer Produkte oder der Inhalte oder dem Einsatz dieser Dokumentation und samtlicher begleitenden Software keinerlei Gewahrleistungen oder Garantien, ob ausdrucklich, implizit oder statutarisch, und lehnt insbesondere Gewahrleistung hinsichtlich Qualitat, Leistung, Markttauglichkeit oder Eignung fur einen bestimmten Zweck ab QNAP behalt sich das Recht vor, ihre Produkte, Software oder Dokumentation zu uberarbeiten und zu aktualisieren, ohne dabei verpflichtet zu sein, Einzelpersonen oder Institutionen daruber zu informieren.

Vorsicht

  1. Sichern Sie Ihr System in regelmasigen Abstanden, um mogliche Datenverluste zu vermeiden. QNAP ubernimmt keine Haftung fur samtliche Arten von Datenverlusten oder Wiederherstellung.
  2. Falls Sie jegliche Komponenten des QBack-25-Paketes zum Umtausch oder zu Wartungszwecken einsenden sollten, achten Sie darauf, dass die Produkte sorgfaltig verpackt werden. Schaden durch ungeeignete Verpackung werden nicht erstattet.


Kapitel 1. Überblick über den QBack-25

1.1 Einleitung


1.1 Einleitung

Das automatische Dateisicherungsgerät QBack-25 (später als QBack-25 bezeichnet) ist weltweit die einzige automatische Sicherungslösung, die Einfachheit, Geschwindigkeit, Bequemlichkeit und Sicherheit in sich vereint, wodurch die Sicherung effizienter wird und Zeit gespart wird.

QBack-25 besitzt die folgenden Hauptfunktionen:

  • Automatische Dateisicherung (Einweg-Synchronisation) über die im Desktop-/Notebook-PC installierte leistungsstarke, automatische Sicherungssoftware QBack.
  • Mehrere Sicherungsmodi: automatische Sicherung (Einweg-Synchronisation), planmäßige Sicherung, sofortige Sicherung und Sicherung durch Drücken einer Taste.
  • Auf Zuwachs bezogene Sicherungsfunktion für alle Modi. Nur geänderte Dateien und neulich erstellte Dateien im Computer werden gesichert, um Zeit zu sparen.
  • Intelligente Erkennung der Sicherungsdateigröße und verfügbare Speicherkapazität auf der Disk, um eine erfolgreiche Sicherung zu gewähren.
  • Sichert alle Dateien im Computer inklusive aller Mails im Outlook & Outlook Express, Eigene Dateien, Favoriten und Desktop.
  • Fortschrittliche Datenverschlüsselungstechnologie (AES 256-Bit), damit die Sicherungsdaten immer gut geschützt werden.
  • Stoßsicheres Design*, um die Festplatte vor Schäden durch versehentliches Herunterfallen zu schützen.
  • Die Festplatte kann mit Hilfe des Schnellinstallationsassistenten in zwei Laufwerken -- öffentliches Laufwerk und sicheres Laufwerk -- geteilt werden.
  • USB 2.0-Schnittstelle für eine schnellere Sicherungsdateiübertragungen.
  • Optionale 2,5" Festplatte erforderlich: 20GB, 40GB, 60GB, 80GB, 100GB, 120GB oder 160GB.

* Auf Seagate-, Hitachi-, IBM- und Fujitsu-Festplatten getestet.


1.2 Packungsinhalt prüfe

1. QBack-25 Automatisches Dateisicherungsgerät | 2. USB-Kabel
3. Flachkopfschrauben x 4 | 4. Stoßdämpfer x 4
5. Rutschschutzaufkleber x 4 | 6. Schutzhülle
7. Schraubenzieher | 8. Kurz-Installationsanleitung
9. CD-ROM (Schnellinstallations-Assistent, QBack-Programm inbegriffen) |


1.3 Hardware-Übersicht


Kapitel 2. QBack-25 installieren

2.1 Festplatte installieren

2.2 Liste mit empfohlenen Festplatten


2.1 Festplatte installieren

Schritt 1. Nehmen Sie die Platine heraus. Verbinden Sie die Festplatte mit der Platine.

Schritt 2. Bringen Sie zwei Stoßdämpfer an den zwei Ecken des Festplattenendes an, das mit der Platine verbunden ist. (Achten Sie darauf, dass die Stoßdämpfer in der Richtung wie unten abgebildet angebracht werden).

Schritt 3. Bringen Sie Stoßdämpfer an den anderen zwei Ecken der Festplatte an. (Achten Sie darauf, dass die Stoßdämpfer in der Richtung wie unten abgebildet angebracht werden).

Schritt 4. Legen Sie die Festplatte in das QBack-25 ein. Achten Sie beim Einlegen der Festplatte darauf, dass die USB-Buchse auf den USB-Anschluss ausrichtet ist.

Schritt 5. Legen Sie die obere Abdeckung senkrecht darauf.

Schritt 6. Bringen Sie 4 Schrauben an beiden Seiten des QBack-25 an.

Schritt 7. Kleben Sie die Rutschschutzaufkleber an die vertieften Stellen am Boden des QBack-25.


2.2 Liste mit empfohlenen Festplatten

Die folgenden Festplattenmodelle wurden von QNAP auf Kompatibilität mit dem QBack-25 geprüft. Wir empfehlen, die hier aufgelisteten Festplattenmodelle zu verwenden. Andere Festplatten, die nicht von QNAP geprüft wurden, arbeiten möglicherweise nicht richtig mit dem QBack-25 zusammen. Aktualisierte Informationen zu kompatiblen Festplatten finden Sie auf der QNAP-Internetseite unter http://www.qnap.com/.

QNAP lehnt jegliche Haftung für Produktschäden/Fehlfunktionen und/oder Datenverluste/Wiederherstellungsaufwand ab, die/der auf Missbrauch oder nicht ordnungsgemäße Installation von Festplatten bei jeglicher Gelegenheit und aus jedwedem Grund zurückzuführen sind, ab.

Seagate
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
Travelstar | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
Travelstar | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
Travelstar | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


Kapitel 3. Schnellinstallationsassistent

3.1 Systemanforderungen

3.2 Installieren des QBack


3.1 Systemanforderungen

1. Pentium III oder höhere Klasse
2. Windows 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 Installieren des QBack

QBack ist ein professionelles Sicherungs- und W iederherstellungsprogramm, das mit dem QBack-25 mitgeliefert wird. Es besitzt eine intuitive, mehrsprachige Benutzeroberfläche, die die Sicherung und Wiederherstellung zu einer leichteren, einfacheren und effizienteren Arbeit macht.

Bitte verbinden Sie das USB-Kabel mit dem QBack-25 und den Haupt-USB-Anschluss mit dem Desktop-/Notebook-PC, bevor Sie das QBack-Sicherungsprogramm installieren.

HINWEIS: Normalerweise brauchen Sie nur den Haupt-USB-Anschluss. Falls der Strom für das Gerät nicht ausreicht, verbinden Sie bitte den ergänzenden USB-Anschluss mit einem anderen USB-Anschluss an dem Desktop-/Notebook-PC.

Bitte folgen Sie den nachstehenden Schritten, um QBack zu installieren.

1. I Legen Sie die QBack-25-CD-ROM in Ihren PC ein. Warten Sie ein paar Sekunden, bis der folgende Bildschirm angezeigt wird, um QBack zu installieren. Wählen Sie QBack installieren.

2. Bitte wählen Sie eine Sprache aus. Klicken Sie auf OK, um fortzufahren.

3. Sie können auf Ja klicken, um die Installationsanleitung anzuzeigen. Oder klicken Sie auf Nein, um sofort die QBack-Einstellung vorzunehmen.

4. Klicken Sie auf Weiter, wenn der QBack Installationsassistent erscheint.

5. Lesen Sie sorgfältig den Lizenzvertrag durch, bevor Sie das QBack installieren. Nehmen Sie bitte den Vertrag an.

6. Wählen Sie die zu installierenden QBack-Funktionen aus.

7. Wählen Sie den Installationsordner für das QBack aus und klicken dann auf Installieren. Nehmen Sie bitte zur Kenntnis, dass QBack auf der lokalen Festplatte Ihres PCs oder Notebooks installiert werden muss.

8. Mit Hilfe des QBack können Sie die Festplatte in ein öffentliches und ein sicheres Laufwerk teilen. Klicken Sie auf OK, um jetzt die Festplatte zu initialisieren. Klicken Sie auf Abbrechen, um später die Festplatte zu initialisieren.

9. Haben Sie gewählt die Festplatte jetzt zu initialisieren, dann wird der Schnellkonfigurationsassistent angezeigt. Wählen Sie das physische Laufwerk aus und klicken dann auf Weiter.

10. Geben Sie die Größe des öffentlichen Laufwerks ein. Oder verwenden Sie den Schieberegler, um die Größen des öffentlichen und des sicheren Laufwerk zu bestimmen. Das öffentliche Laufwerk wird frei zugänglich sein. Das sichere Laufwerk verwendet den fortschrittlichen Verschlüsselungsstandard AES, der vom FBI der USA verwendet wird, und einen 256-Bit Verschlüsselungsschlüssel, um Ihre Daten zu schützen. Dieses Laufwerk ist nur mit einem Autorisations-Kennwort zugänglich. Klicken Sie auf Weiter.

11. Geben Sie ein Kennwort ein, um das sichere Laufwerk zu aktivieren. Das Kennwort sollte 8 bis 64 alphanumerische Zeichen haben. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort in das Feld ein. Klicken Sie auf Weiter.

12. Prüfen Sie die Laufwerkeinstellungen. Klicken Sie auf Weiter, um fortzufahren. Aktivieren Sie die Option "Kennwort des sicheren Laufwerks speichern", um das sichere Laufwerk zu öffnen und eine automatische Sicherung oder gegebenenfalls eine planmäßige Sicherung beim Anschließen der Festplatte an den selben Computer zu starten.

Klicken Sie auf OK, um die Initialisierung zu starten. Nehmen Sie bitte zur Kenntnis, dass die Festplatte vor der Initialisierung mit dem NTFS-Dateisystem formatiert werden muss.

13. Klicken Sie auf Fertigstellen, wenn die Initialisierung abgeschlossen wurde.

14. Nachdem die Installation abgeschlossen wurde, klicken Sie bitte auf Weiter, um fortzufahren.

15. Wenn Sie zum ersten Mal QBack installiert haben, wird das folgende Fenster angezeigt. Haken Sie die Option "Starten QBack" an und klicken anschließend auf Fertig stellen. Jetzt können Sie QBack verwenden.

Haben Sie QBack nicht das erste Mal auf dem Computer installiert, dann starten Sie bitte nach dem Abschließen der QBack-Installation den Computer neu.


Kapitel 4. Verwenden der QBack-25-Funktionen

QBack bietet einen “Sofort-Modus” und “Expert-Modus” zur Datensicherung und -wiederherstellung an. Stellen Sie sicher, dass das QBack-25 richtig mit dem Computer verbunden ist, bevor Sie diese Funktionen verwenden. Öffnen Sie QBack von dem Installationsordner oder drücken Sie die Sicherungstaste am QBack-25. Die Version des QBack wird angezeigt.

Wenn QBack geöffnet ist und ein sicheres Laufwerk erstellt wurde, dann wird das folgende Dialogfenster angezeigt. Klicken Sie auf Ja und geben das Kennwort ein, um das sichere Laufwerk zu öffnen. Haben Sie während der QBack-Installation die Option "Kennwort des sicheren Laufwerks speichern" aktiviert, dann wird das sichere Laufwerk automatisch beim Ausführen des QBack geöffnet.

QBack öffentliches Laufwerk und QBack sicheres Laufwerk werden als neue Laufwerke angezeigt.

Das Installationsprogramm wird automatisch in dem Ordner QBackData\QBackSetup in dem öfffentlichen Laufwerk abgelegt. Sie können zu jeder Zeit überall das QBack-Sicherungsprogramm vom QBack-25 installieren, um es auf verschiedene Desktop- oder Notebook-PCs zu verwenden. Es ist nicht nötig, die Produkt-CD immer mitzunehmen.

QBack bietet einen “Sofort-Modus” und “Expert-Modus” zur Datensicherung und -wiederherstellung an. Für eine einfache und schnelle Konfiguration können Sie Sofortsicherung und Sofortige Wiederherstellung wählen. Für erweiterte Sicherungsfunktionen (z.B. automatische Sicherung, planmäßige Sicherung), und die QBack-Verwaltung wählen Sie bitte Expert-Modus.


4.1 Sofortsicherung

1. Klicken Sie auf Sofortsicherung, um die Express-Sicherungsfunktion zu verwenden.

2. QBack-25 unterstützt die Sicherung aller Daten in allen Laufwerken des Computers sowie den Ordnern Outlook*, Outlook Express, Eigene Dateien, Desktop, Favoriten und Fonts. Wählen Sie die zu sichernden Ordner und Dateien aus. Klicken Sie anschließend auf Weiter.

*QBack kann Daten in allen aktiven persönlichen Dateien (pst-Dateien) in Microsoft Outlook in jeglichem Laufwerk Ihres Computers oder Netzwerklaufwerk sichern.

3. Wählen Sie den Zielort, nämlich das QBack-25. Der belegte Speicherplatz sowie freie Speicherplatz wird angezeigt. Klicken Sie auf Start, um die Sicherung zu starten.

4. Wenn die Sicherung ausgeführt wird, wird der Status angezeigt. Haken Sie die Option "Computer nach der Sicherung ausschalten." an, wenn Sie den Computer nach der Sicherung ausschalten lassen möchten. Sie können auch wählen, welche Maßnahme ergriffen werden soll, wenn ein Fehler auftritt.

5. Nach dem Abschließen der Sicherung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

6. Klicken Sie auf Details, um die Information anzeigen zu lassen. Bewegen Sie den Mauszeiger auf ein Ereignis, um die Details anzuzeigen.

7. Klicken Sie auf Optionen und wählen "Alle Ereignisprotokolle anzeigen" oder "Nur Warnungs- und Fehlerprotokolle anzeigen".

8. Sie können die Sicherungsinformation speichern, indem Sie auf Speichern unter klicken, damit die Ereignisse unter einer Datei (*.log) gespeichert werden.

9. Klicken Sie zum Beenden auf Fertigstellen.


4.2 Sofortige Wiederherstellung

1. Klicken Sie auf Sofortige Wiederherstellung, um die Sicherungsdaten vom QBack-25 auf der Originalposition oder einer bestimmten Position wiederherzustellen.

2. Wählen Sie den Laufwerkbuchstaben des QBack-25, den Benutzer und Computer, auf dem die Daten wiederhergestellt werden sollen, und die Wiederherstellungsquelle aus. Klicken Sie anschließend auf Weiter.

3. Wählen Sie die Zielposition und die zu ergreifende Maßnahme, wenn eine wiederherzustellende Datei von der Originaldatei abweicht. Klicken Sie auf Start, um die Wiederherstellung zu starten.

4. Nach dem Abschließen der Wiederherstellung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

5. Klicken Sie bitte auf Details, um die Wiederherstellungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.3 Expert-Modus

Der QBack Expert-Modus bietet erweiterte Funktionen inklusive Sicherung, Wiederherstellung, automatische Sicherung, planmäßige Sicherung und Systemeinstellungen an. Um den Expertenmodus zu verwenden, öffnen Sie bitte QBack und wählen Expert-Modus.

Klicken Sie auf [image], um zum Hauptmenü zurückzukehren.


4.3.1 Autom. Sicherung

Die automatische Sicherungsfunktion des QBack erlaubt eine automatische Sicherung von Daten in allen Laufwerken Ihres Computers sowie in den Ordnern Eigene Dateien, Desktop und Favoriten in das QBack-25. Wann immer Dateien auf der Quelle hinzugefügt, modifiziert oder gelöscht werden, werden die Änderungen automatisch am QBack-25 entsprechend ausgeführt. Sobald die Konfiguration vorgenommen wurde, führt QBack automatisch nach dem Anschließen des QBack-25 die Aktualisierung und Sicherung der Dateien aus, wodurch Ihnen viel Zeit und Mühe zur Aktualisierung der Sicherungsdaten erspart wird.

1. Offnen Sie die Autom. Sicherung-Registerkarte, um diese Funktion zu verwenden.

2. Wählen Sie im linken Feld die zu sichernden Dateien und Ordner (Quelle zur automatischen Sicherung) aus. Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Klicken Sie auf Autosicherung starten, um die automatische Sicherung zu starten.

4. Wenn es Dateien gibt, die früher noch nicht gesichert wurden, dann werden sie jetzt automatisch gesichert. Die Ereignisse sowie der Status werden in dem rechten Feld angezeigt.

5. Klicken Sie auf Optionen und wahlen, ob alle Ereignisse oder nur Warnungen und Fehler angezeigt werden sollen.

6. Bewegen Sie den Mauszeiger auf ein Ereignis, um die Details anzuzeigen. Klicken Sie auf Protokolle löschen, um das Protokoll zu leeren.

7. Sie konnen die Information zur automatischen Sicherung speichern, indem Sie auf Speichern unter klicken, damit die Ereignisse unter einer Datei (*.log) gespeichert werden.

8. Um fruher gespeicherte Ereignisse anzuzeigen, klicken Sie bitte auf Protokoll laden und wahlen die Protokolldatei (*.log) aus.

9. Klicken Sie auf Stopp, um die automatische Sicherung zu beenden.


4.3.2 Planmäßige Sicherung

QBack-25 unterstützt eine planmäßige Sicherung, um täglich, wöchentlich oder monatlich bestimmte Dateien und Ordner auf Ihrem Computer in das QBack-25 zu sichern.

1. Offnen Sie die Planmäßige Sicherung-Registerkarte, um diese Funktion zu verwenden.

2. Wählen Sie im linken Feld die zu sichernden Ordner und Dateien aus.　Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Stellen Sie das Startdatum und die Uhrzeit für die planmäßige Sicherung ein. Haken Sie die Option "Am ausgewählten Tag wiederholen" an und wählen dann, ob die Sicherung täglich, wöchentlich oder monatlich ausgeführt werden soll. Wählen Sie gegebenenfalls die Tage aus.

4. Klicken Sie auf Plan starten, um die planmäßige Sicherung zu starten.

5. Klicken Sie auf Stopp, um die planmäßige Sicherung zu beenden.


4.3.3 Sofortsicherung

1. Öffnen Sie die Sofortsicherung-Registerkarte, um eine sofortige Sicherung im Expert-Modus auszuführen.

2. Wählen Sie im linken Feld die zu sichernden Ordner und Dateien aus. Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Klicken Sie auf Sicherung starten, um die Sicherung zu starten.

4. Nach dem Abschließen der Sicherung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

5. Klicken Sie bitte auf Details, um die Sicherungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.3.4 Sofortige Wiederherstellen

1. Öffnen Sie die Sofortige Wiederherstellung-Registerkarte, um eine Wiederherstellung im Expert-Modus auszuführen. Die Wiederherstellungsquelle (wo die Dateien und Ordner gesichert wurden) des Computers wird im linken Feld angezeigt. Wählen Sie die wiederherzustellenden Ordner und Dateien aus.

2. Wählen Sie im rechten Feld die Zielposition für die Wiederherstellung aus. Sie können die Dateien in das Originalverzeichnis wiederherstellen lassen oder eine neue Position angeben. Wählen Sie die zu ergreifende Maßnahme, wenn sich eine wiederherzustellende Datei von der Originaldatei abweicht. Klicken Sie anschließend auf Wiederherstellung starten, um die Wiederherstellung zu starten.

3. Nach dem Abschließen der Wiederherstellung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

4. Klicken Sie bitte auf Details, um die Wiederherstellungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.4 Auswählen von Dateien

Wenn Sie unabhängig vom Modus die Sicherungs- oder Wiederherstellungsfunktion verwenden, können Sie durch Rechtsklicken auf eine leere Stelle im Quellenfeld die folgenden drei Optionen aufrufen: Alle demarkieren, Auswahl importieren und Auswahl exportieren.

1. Klicken Sie auf Alle demarkieren, um alle ausgewählten Dateien und Ordner für die Sicherung oder Wiederherstellung zu demarkieren.

2. Wählen Sie Auswahl exportieren, um die aktuelle Sicherungs- oder Wiederherstellungseinstellungen unter einer Datei (*.rpr) zu speichern.

3. Wählen Sie Auswahl importieren, um die früher gespeicherten Sicherungs- oder Wiederherstellungseinstellungen zu importieren. Die Einstellungen werden sofort in das QBack geladen.

Zudem können Sie durch Rechtsklicken einer Datei oder eines Ordners ein Kontextmenü aufrufen. Hier können Sie eine Aktion wie z.B. den Ordner durchsuchen, die Datei öffnen oder Verknüpfung erstellen auswählen. Wenn die Option "Aktualisieren" verfügbar ist, dann können Sie auch durch Drücken der Taste F5 an der Tastatur das Objekt aktualisieren.


4.5 Initialisieren des QBack-25

Wenn Sie zum ersten Mal das QBack-25 verwenden, müssen Sie das Laufwerk des QBack-25 initialisieren. Bitte folgen Sie den nachstehenden Schritten, um das Laufwerk zu initialisieren.

1. Stellen Sie sicher, dass das QBack-25 richtig mit dem Computer verbunden ist, um das QBack-25 zu initialisieren. Führen Sie QBack aus und klicken System auf dem Hauptmenü an.

2. Klicken Sie auf [image].

3. Wählen Sie das Laufwerk des QBack-25. Klicken Sie anschließend auf Weiter.

4. QBack-25 unterstützt die Konfiguration eines öffentlichen und eines sicheren Laufwerks. Geben Sie die Größe des öffentlichen Laufwerks ein. Oder verwenden Sie den Schieberegler, um die Größen des öffentlichen und des sicheren Laufwerk zu bestimmen. Klicken Sie auf Weiter, um fortzufahren.

HINWEIS: Die Größe des öffentlichen Laufwerks darf mindestens 10% und maximal 100% der Gesamtgröße der Festplatte sein.

5. Geben Sie ein Kennwort ein, um das sichere Laufwerk zu aktivieren. Das Kennwort sollte 8 bis 64 alphanumerische Zeichen haben. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort in das Feld ein. Klicken Sie auf Weiter, um fortzufahren.

6. Prüfen Sie die Laufwerkeinstellungen und klicken zum Schluss auf Weiter, um die Initialisierung zu starten. Aktivieren Sie die Option "Kennwort des sicheren Laufwerks speichern", um das sichere Laufwerk zu öffnen und eine automatische Sicherung oder gegebenenfalls eine planmäßige Sicherung beim Anschließen der Festplatte an den selben Computer zu starten.

7. Klicken Sie zur Bestätigung auf OK.

8. Warten Sie, bis die Initialisierung abgeschlossen ist. Klicken Sie zum Schluss auf Fertigstellen. Nach der Initialisierung wird das öffentliche sowie das sichere Laufwerk automatisch auf Ihrem Computer gemountet.


Kapitel 5. QBack-25-Systemverwaltung

5.1 System

5.2 Leistensymbol-Verwaltung


5.1 System

Auf der System-Registerkarte im Expert-Modus können Sie Einstellungen für Protokollierung, Filter, die Sicherungstaste, Verwaltung des sicheren Laufwerks und Laufwerk-Initialisierung vornehmen. Um diese Funktionen zu verwenden, klicken Sie bitte auf System auf dem Hauptmenü oder auf den System-Registerreiter im Expert-Modus.


5.1.1 Aktivitätenverlauf

In dem Verlauf-Feld werden die protokollierten Ereignisse des QBack-25 angezeigt. Hier können Sie die Ereignisse anschauen, speichern oder löschen.


5.1.2 Filtereinstellung

Die Filtereinstellung erlaubt Ihnen zu bestimmen, welche Dateitypen bei einer Sicherung und Wiederherstellung ausgeschlossen werden sollen. Klicken Sie auf das Symbol [image], um die Einstellung vorzunehmen.

Um einen bestimmten Dateityp bei einer Sicherung und Wiederherstellung auszuschließen, geben Sie bitte den Dateityp ein und klicken dann auf [image]. Sie können z.B. *.txt eingeben, um alle Textdateien unbeachtet der Dateinamen auszuschließen. Geben Sie ~*.* ein, um allerlei temporäre Datei auszuschließen. Um einen existierenden auszuschließenden Dateityp zu entfernen, wählen Sie bitte den Dateityp aus dem Existing Filters [Existierende Filter]-Feld aus und klicken dann auf [image]. Klicken Sie zum Schluss auf OK.


5.1.3 Direkttaste-Aktionseinstellung

QBack-25 bietet eine Sicherungstaste, mit der Sie schnell eine Sicherung ausführen können. Klicken Sie auf [image], um die Einstellung dieser Taste vorzunehmen.

Wählen Sie die Aktion, die beim Drücken dieser Taste ausgeführt wird, aus und klicken dann auf OK. Wenn diese Taste gedrückt wird, führt QBack-25 automatisch nach Ihrer vorherigen Einstellung eine sofortige Sicherung aus. Wählen Sie "Nichts tun", um die Sicherungstaste zu deaktivieren.


5.1.4 Sicheres Laufwerk verwalten

Hier können Sie das Kennwort des sicheren Laufwerks ändern oder das sichere Laufwerk öffnen bzw. schließen.


5.1.4.1 Kennwort ändern

Klicken Sie bitte auf [image], um das Kennwort des sicheren Laufwerks zu ändern.

Wählen Sie das sichere Laufwerk aus und geben das alte und dann das neue Kennwort ein. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort ein.

Haben Sie früher das Kennwort des sicheren Laufwerks gespeichert und möchten jetzt diese Option deaktivieren , dann ändern Sie bitte das Kennwort und demarkieren die Option "Kennwort des sicheren Laufwerks speichern". Starten Sie anschließend QBack neu.


5.1.4.2 Öffnen des sicheren Laufwerks

1. Klicken Sie auf [image], um das sichere Laufwerk zu öffnen.

2. Wählen Sie das sichere Laufwerk aus und geben das Kennwort ein. Klicken Sie auf OK.

3. Haben Sie Ihr Kennwort vergessen, dann klicken Sie bitte auf Kennwortabfrage, um die als Hinweis dienende Frage anzuzeigen. Dies soll Ihnen helfen, das Kennwort ins Gedächtnis zu rufen.

4. Im QBack können Sie das öffentliche sowie das sichere Laufwerk finden.


5.1.4.3 Schließen des sicheren Laufwerks

Klicken Sie auf [image], um das sichere Laufwerk zu schließen. Wählen Sie das sichere Laufwerk aus und klicken dann auf OK.


5.2 Leistensymbol-Verwaltung

Wenn QBack geöffnet wird, wird das Symbol [image] in der Taskleiste angezeigt. Durch Rechtsklicken dieses Symbols können Sie QBack öffnen, Sofortsicherung, Sofortige Wiederherstellung, Expert-Modus, Sicheres Laufwerk verwalten oder Beenden wählen.


Kapitel 6. Zugreifen auf Daten im QBack-25

Um auf die im QBack-25 gesicherten Daten zuzugreifen, schließen Sie bitte das Gerät an Ihren Computer an und öffnen das sichere Laufwerk. Das öffentliche sowie das sichere Laufwerk wird wie ein sonstiges Laufwerk auf Ihrem Computer angezeigt. Die Sicherungsdaten im QBack-25 befinden sich in einem nach Ihrem Computernamen benannten Ordner im QBack öffentliches Laufwerk oder QBack sicheres Laufwerk.


Kapitel 7. Beenden des QBack

Um QBack zu beenden, klicken Sie bitte mit der rechten Maustaste auf das Symbol [image] und wählen dann Beenden.


Technische Unterstützung

Hinweise zu technischen Anfragen finden Sie in der Bedienungsanleitung. QNAP bietet darüber hinaus Online-Support und Kundendienst über Instant Messenger an.

Online Support: http://www.qnap.com/
E-mail: support@qnap.com.tw
MSN: support@qnap.com.tw
SKYPE: qnapskype