QBack-25自動ファイルバックアップデバイス

QBack-25
自動ファイルバックアップデバイス

Copyright 2006. QNAP Systems, Inc. 全権留保

初めに
QNAP製品をお選びいただき、ありがとうございます。このユーザーマニュアルでは、QBack-25の使用に関して詳細に説明しています。本書をよく読み、QBack-25の強力な機能をお楽しみください。

注

  • すべての特徴、機能、その他の製品仕様は予告なしに変更されることがあります。
  • 記載されているすべてのブランド名および製品名は各社の商標です。

保証の制限
いかなる場合も、QNAP Systems, Inc. (QNAP)は直接、間接、特殊、付随的、または結果的ソフトウェア、またはそのマニュアルから製品に対して支払われた価格を超えて責任を負うことはありません。QNAPはその製品に対して返金することはありません。QNAPはその製品または本マニュアルおよび付随するすべてのソフトウェアの内容や使用に関して明示的または黙示的または法的に保証または表明するものではなく、その品質、性能、商業的価値、特定目的への適合性を特定的に表明するものではありません。QNAPは製品、個人または企業への事前の予告なしにソフトウェア、またはマニュアルを改訂または更新する権利を留保します。

注意

  1. データの損失を避けるために、システムのバックアップを定期的にとってください。QNAPはいかなる種類のデータ損失または回復に関して責任をおうことはありません。
  2. QBack-25パッケージのコンポーネントを返品して返金を受ける場合、念入りに輸送用の梱包がなされていることを確認してください。不適切な梱包によるいかなる形の損傷も、補償の対象外となります。


第1章 QBack-25の概要

1.1 はじめに

1.2 本体と付属品

1.3 ハードウェアの取り付け


1.1 はじめに

QBack-25自動ファイルバックアップデバイス（以下、QBack-25）は世界で唯一の手軽で、高速で、便利で、安全な自動バックアップソリューションで、バックアップ時間を短縮し、バックアップ効率を高めるのに役立ちます。

QBack-25の主な特徴は以下の通りです:

  • 強力なQBack自動バックアップソフトウェアをインストールしたPC/ノートパソコンによる自動ファイルバックアップ（一方向同期）。
  • 以下の複数のバックアップモードが選択可能: オートバックアップ（一方向同期）、スケジュールバックアップ、インスタントバックアップ、ワンタッチボタン（OTB）バックアップ。
  • すべてのモードがインクリメンタルバックアップ機能をサポート、コンピュータ上の変更されたファイルおよび新規作成ファイルだけバックアップされるので時間を短縮できる。
  • バックアップファイルのサイズとディスク内の使用可能なストレージ容量のスマートな検出で失敗のないバックアップを保証。
  • OutlookおよびOutlook Express内の全メール、マイドキュメント、お気に入り、デスクトップを含むコンピュータの全ファイルをバックアップ。
  • 高度なデータ暗号化技術（AES 256-bit）でバックアップデータが常に安全に保護されていることを保証
  • 不注意な落下などによる損傷からHDDを守る耐衝撃設計*。
  • ハードディスクはクイックインストールウィザードでパブリックディスクとセキュアディスクの2つのパーティションに分割可能
  • USB 2.0インタフェースによるバックアップファイルの高速転送。
  • 20GB, 40GB, 60GB, 80GB, 100GB, 120GB, 160GBの2.5” ハードディスクをオプションで用意。
* Seagate、日立、IBM、富士通製HDDで確認済み。


1.2 本体と付属品

1. QBack-25自動ファイルバックアップデバイス | 2. USBケーブル
3. 平頭ねじx 4 | 4. 耐衝撃パッド x 4
5. 粘着スキッドプロテクタ x 4 | 6. 保護カバー
7. ネジドライバー | 8. クイックインストールガイド
9. CD-ROM (クイックインストールウィザード、QBackユーティリティを含む) |


1.3 ハードウェアの取り付け


第2章 QBack-25の取り付け

2.1 ハードディスクの取り付け

2.2 ハードディスクの推奨リスト


2.1 ハードディスクの取り付け

ステップ1. PCBボードを取り出します。 ハードディスクをボードに挿入します。

ステップ2. ハードディスクとPCBボードを接続している2つの角を耐衝撃パッドでカバーします。（耐衝撃パッドは下図に表示されている方向に取り付けてください）。

ステップ3. 残りの2つの角を耐衝撃パッドでカバーします。（耐衝撃パッドは下図に表示されている方向に取り付けてください）。

ステップ4. ハードディスクをQBack-25に取り付けます。ハードディスクはUSBスロットがUSBコネクタの位置にくるように取り付けてください。

ステップ5. 上部カバーを垂直に取り付けます。

ステップ6. QBack-25の両側の4つのネジを固定します。

ステップ7. QBack-25底部の凹部分に粘着スキッドプロテクタを貼り付けます。


2.2 ハードディスクの推奨リスト

次のHDDモデルは、QBack-25と互換性のあるQNAPによって確認されます。ここに表示されたディスクモデルを使用することをお勧めします。QNAPでテストされていない他のHDDブランドは、QBack-25で作動することもあれば作動しないこともあります。QNAP webサイト: http://www.qnap.com にアクセスして・shy;ださい。

QNAPはいかなる理由でもハードディスクの誤使用または不適切な取り付けによる製品の損傷/誤作動またはデータ損失/回復に対していかなる責任も負いません。

Seagate
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
Travelstar | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
Travelstar | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
Travelstar | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
モデル名 | モデル番号 | インタフェース | 容量 (GB) | 回転速度 (RPM) | バッファサイズ (MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


第3章 クイックインストールウィザード

3.1 システム要件

3.2 QBackのインストール


3.1 システム要件

1. Pentium III以上
2. Windows 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 QBackのインストール

QBackはQBack-25に付属している専用のバックアップおよび復元ソフトウェアで、バックアップおよび復元操作をより容易で、手軽で、効率的なものにする直感的な多言語インタフェースを提供します。

QBackバックアップソフトウェアをインストールする前に、USBケーブルをQBack-25に接続し、主USBコネクタをPC/ノートパソコンを接続してください。

注意: 通常、接続するのは主USBコネクタだけです。デバイスを起動する電力が足りない場合は、補助USBコネクタをPC/ノートパソコンの他のUSBポートに接続してください。

以下の手順に従ってQBackをインストールします。

1. QBackをインストールするには、PCにQBack-25 CD-ROMを挿入します。次の画面が表示されるまで、数秒間待ちます。QBackのインストールを選択します。

2. 言語を選択してください。「OK」をクリックすると、続行します。

3. インストールに関する指示を表示するには「はい」をクリックします。QBackのセットアップを直ちに実行するには「いいえ」をクリックします。

4. QBackセットアップウィザードが表示されたなら、次へをクリックします。

5. QBackをインストールする前に、License Agreement（ライセンス同意書）を注意深くお読みください。「同意する」を選択します。

6. インストールするQBackの機能を選択します。

7. QBackをインストールする場所を選択して、インストールをクリックします。QBackは、お使いのPCまたはノート型PCのローカルドライブにインストールが必要ですので、ご注意ください。

8. QBackを使えば、ドライブにパブリックディスクとセキュアディスクのパーティションを作成できます。ディスクをすぐに初期化する場合はOKをクリックします。ディスクをあとで初期化する場合はキャンセルをクリックします。

9. 「ディスクをすぐに初期化する」を選択すると、クイック設定ウィザードが表示されます。物理ドライブを指定して、次へをクリックします。

10. パブリックディスクのディスクサイズを入力するか、スライドバーを使ってパブリックディスクとセキュアディスクの容量を指定します。 パブリックディスクは自由にアクセスできる領域です。 セキュアディスクは米国FBIによって使用されている高度な暗号化基準のAESに加え、データを安全に保護する256-bit暗号化キーを採用しています。アクセスできるのは許可されたパスワ―ドを有するユーザーだけです。次へをクリックします。

11. パスワードを入力すると、セキュアディスクが使用できるようになります。パスワードは8文字以上、64文字以下の数字またはアルファベットで入力してください。ドロップダウンメモリからセキュリ質問を選択するか、ボックスに独自のパスワードリマインダを入力します。次へをクリックします。

12. ディスク設定をチェックします。次へをクリックして続行します。「セキュリティ・ディスクのパスワードを記憶しておいて下さい」のオプションをチェックすると、次回ドライブを同じコンピュータに接続したときに、セキュアディスクが自動的に開き、オードバックアップまたはスケジュールバックアップ（設定してある場合）を開始します。

OKをクリックして初期化を開始します。初期化の前にハードディスクをNTFSでフォーマットしておいてください。

13. 初期化終了後、完了をクリックします。

14. セットアップ完了後、次へをクリックして続行します。

15. QBackを初めてインストールすると、以下の画面が表示されます。「QBackの起動」のボックスをチェックして、完了をクリックします。これで、QBackを使用できます。

QBackをコンピュータにインストールするのが初めてではない場合、QBackのインストール完了後、コンピュータを再起動してください。


第4章 QBack-25のサービスを使用する

QBackはインスタントとエキスパートのデータバックアップ/復元をサポートしています。これらのサービスを使用する前に、QBack-25がコンピュータに正しく接続されていることを確認してください。インストールされている場所からQBackを実行するか、QBack-25のワンタッチボタンを押します。QBackのバージョンが表示されます。

セキュアディスクが作成されていると、QBackの実行時に、以下のダイアログが表示されます。はいをクリックし、パスワードを入力して、セキュアディスクを開きます。QBackのインストールで「セキュリティ・ディスクのパスワードを記憶しておいて下さい」を選択した場合、QBackを実行すると、セキュアディスクが自動的に開きます。

新しいデバイスとしてQBack 公開ディスクとQBack セキュリティ・ディスクが表示されます。

セットアッププログラムがパブリックディスクのQBackData\QBackSetupフォルダに自動的に保存されます。いつでもどこでもQBack-25からQBackのバックアッププログラムをインストールしたり、別のPCやノートパソコンで使用したりできます。付属CDを常に携帯しておく必要はありません。

QBackはインスタントとエキスパートのデータバックアップ/復元をサポートしています。手軽で迅速な設定を行う場合は、インスタントバックアップとおよびインスタント復元を選択します。高度なバックアップ（オートバックアップ、スケジュールバックアップ）、QBackの管理を行う場合は、エキスパートモードを選択してください。


4.1 インスタントバックアップ

1. エクスプレスバックアップを使用するには、インスタントバックアップをクリックします。

2. QBack-25はすべてのコンピュータドライブ、Outlook*、Outlook Express、マイドキュメント、デスクトップ、お気に入り、フォントのデータバックアップをサポートしています。バックアップするフォルダおよびファイルを選択します。その後、次へをクリックします。

* QBackがバックアップできるのは、コンピュータドライブまたはネットワークディスク上のMicrosoft Outlook内のすべての active (アクティブ)な個人用フォルダファイル (pstファイル) のデータだけです。

3. QBack-25の出力先を選択します。使用済みスペースと使用可能なスペースが表示されます。スタートをクリックすると、バックアップが開始されます。

4. バックアップ中、進捗状況が表示されます。必要なら、「バックアップが終了したら、コンピューターをシャットダウンしてください。」のボックスをチェックして、バックアップ完了後、PCの電源を切ります。また、エラー発生時のアクションも選択できます。

5. 復元が完了すると、サマリーが表示されます。「OK」をクリックすると、続行します。

6. 詳細をクリックすると、情報が表示されます。ログの上にマウスをポイントすると、詳細が表示されます。

7. オプションをクリックして、「すべてのイベントログを表示」または「警告とエラーログのみを表示」を選択します。

8. バックアップ情報を保存するには、名前を付けて保存をクリックしてログを*.logファイルとして保存します。

9. 完了をクリックすると、終了します。


4.2 インスタント復元

1. QBack-25のバックアップデータを最初の場所または指定した場所に復元するには、インスタント復元をクリックします。

2. QBack-25のドライブ文字、データを復元するユーザーおよびコンピュータ、復元元を選択します。その後、次へをクリックします。

3. 復元場所および復元ファイルが最初のファイルと異なる場合のアクションを選択します。スタートをクリックすると、復元が開始されます。

4. 復元が完了すると、サマリーが表示されます。「OK」をクリックすると、続行します。

5. 詳細をクリックして復元情報を表示するか、完了をクリックして終了します。


4.3 エキスパートモード

QBackのエキスパートモードはバックアップ、復元、自動バックアップ、スケジュールバックアップ、システム設定を含むさらに精錬された機能を提供します。エキスパートモードを使用するには、QBack-25を起動して、エキスパートモードを選択します。

メインメニューに戻るには、 [image] をクリックします。


4.3.1 オートバックアップ

QBackのオートバックアップ機能を使えば、コンピュータドライブ、マイドキュメント、デスクトップ、お気に入りなどのデータをQBack-25に自動的にバックアップできます。ソース側のファイルが追加、修正、削除される場合、変更はQBack-25のデータに自動的に反映されます。設定後、QBack-25をコンピュータに接続するだけで、QBackは新しいファイルを更新して、バックアップするので、バックアップデータを更新する時間や労力を節約できます。

1. この機能を使用するには、オートバックアップタブをクリックします。

2. 左側でバックアップするファイルおよびフォルダ（オートバックアップ元）を選択してから、バックアップデータの出力先ドライブを選択します。

3. 自動バックアップを開始するには、自動バックアップを開始をクリックします。

4. ファイルが以前にバックアップされたことがない場合、バックアップは自動的に開始されます。右側にログおよび進捗状況が表示されます。

5. オプションをクリックすると、すべてのイベントログを表示するか、警告とエラーログのみを表示するかを選択できます。

6. ログの上にマウスをポイントすると、詳細が表示されます。ログをクリアするには、ログのクリアをクリックします。

7. オートバックアップ情報を保存するには、名前を付けて保存をクリックしてログを*.logファイルとして保存します。

8. 保存済みのログを表示するには、ログ読込みをクリックしてログファイルを選択します。

9. オートバックアップを停止するには、停止をクリックします。


4.3.2 スケジュールバックアップ

QBack-25はコンピュータの特定のファイルおよびフォルダをQBack-25に毎日、毎週、または毎月バックアップするスケジュールバックアップをサポートしています。

1. この機能を使用するには、スケジュールバックアップタブをクリックします。

2. 左側でバックアップするフォルダおよびファイルを選択します。その後、データをバックアップする出力先を選択します。

3. スケジュールバックアップを開始する日時を設定します。その後、「指定した日に繰り返す」のボックスをチェックして、バックアップを繰り返す頻度とバックアップを繰り返す日を指定します。

4. スケジュールバックアップを開始するには、スケジュール開始をクリックします。

5.スケジュールバックアップを停止するには、停止をクリックします。


4.3.3 インスタントバックアップ

1. エキスパートモードでバックアップを使用するには、インスタントバックアップタブをクリックします。

2. 左側でバックアップするフォルダおよびファイルを選択します。その後、データをバックアップする出力先を選択します。

3. バックアップ開始をクリックすると、バックアップが開始されます。

4. バックアップが完了すると、サマリーが表示されます。「OK」をクリックすると、続行します。

5. 詳細をクリックしてバックアップ情報を表示するか、完了をクリックして終了します。


4.3.4 インスタント復元

1. エキスパートモードで復元を使用するには、インスタント復元タブをクリックします。左側にコンピュータの復元元（バックアップ済みのファイルおよびフォルダ）が表示されます。復元するファイルおよびフォルダを選択します。

2. 右側で復元先を選択します。ファイルを元のパスに復元したり、新しい場所を指定したりできます。復元ファイルが最初のファイルと異なる場合のアクションを選択します。その後、リストア開始をクリックすると、復元が開始されます。

3. 復元が完了すると、サマリーが表示されます。「OK」をクリックすると、続行します。

4. 詳細をクリックして復元情報を表示するか、完了をクリックして終了します。


4.4 ファイルの選択

すべてのモードでバックアップおよび復元を使用する場合、ソース欄の空白領域を右クリックすると、すべて解除、選択をインポート、選択をエクスポートの3つのオプションが使用できます。

1.すべて解除をクリックすると、バックアップまたは復元に選択したすべてのファイルおよびフォルダを選択を解除します。

2. 選択をエクスポートを選択すると、現在のバックアップまたは復元設定を*.rprファイルとしてエクスポートします。

3. 選択をインポートを選択すると、保存済みのバックアップまたは復元設定をインポートします。設定はQBackに直ちにロードされます。

さらに、ファイルまたはフォルダを右クリックすると、項目のシェルメニューが表示されます。フォルダのエクスプローラ表示、ファイルを開く、ショートカットの作成などのアクションを選択できます。選択で「最新の情報に更新」が使用できる場合、キーボードのF5を押すと、項目を更新できます。


4.5 QBack-25の初期化

初めてQBack-25を使用する場合、QBack-25のディスクを初期化してください。ディスクの初期化は以下の手順に従ってください。

1. QBack-25を初期化する前に、デバイスがPCに正しく接続されていることを確認してください。QBackを起動して、メインメニューの「システム設定」をクリックします。

2. をクリックします。

3. QBack-25のデバイスを選択してから、次へをクリックします。

4. QBack-25はパブリックディスクとセキュアディスクの設定をサポートしています。パブリックディスクのディスクサイズを入力するか、スライドバーを使ってパブリックディスクとセキュアディスクの容量を指定します。次へをクリックして続行します。

注意: パブリックディスクの最小ディスクサイズはディスクサイズ全体の10%で、最小ディスクサイズはディスクサイズ全体の100%です。

5. パスワードを入力すると、セキュアディスクが使用できるようになります。パスワードは8文字以上のアルファベットまたは数字でなければなりません。ドロップダウンメモリからセキュリ質問を選択するか、ボックスに独自のパスワードリマインダを入力します。次へをクリックして続行します。

6. ディスクの設定を確認し、次へをクリックして初期化を開始します。「セキュリティ・ディスクのパスワードを記憶しておいて下さい」のオプションをチェックすると、次回ドライブを同じPCに接続したときに、セキュアディスクが自動的に開き、オードバックアップまたはスケジュールバックアップ（設定してある場合）を開始します。

7. OKをクリックして、確証します。

8. 初期化が完了するまで時間がかかることがあります。完了をクリックします。初期化後、パブリックディスクとセキュアディスクがコンピュータに自動的にマウントされます。


第5章 QBack-25のシステム管理

5.1 システム設定

5.2 トレイアイコンの管理


5.1 システム設定

エキスパートモードのシステムセクションを使えば、アクティビティログの設定、フィルタ設定、ワンタッチアクション設定、セキュアディスク管理、ドライブの初期化が可能となります。これらの機能を使用するには、メインメニューの「システム設定」をクリックするか、エキスパートモードの「システム」タブをクリックします。


5.1.1 動作履歴

このセクションはQBack-25のすべてのイベントログを記録します。また、このセクションではログの表示、保存、クリアができます。


5.1.2 フィルタ設定

フィルタ設定を使えば、バックアップおよび復元から実行されるファイルタイプを指定できます。設定を行うには、 [image] アイコンをクリックします。

バックアップおよび復元から特定の種類のファイルをフィルタリングするには、ファイルタイプを入力して、 [image] をクリックします。例えば、ファイル名に関係なくすべてのテキストファイルをフィルタリングするには、*.txt と入力します。すべての一時ファイルをフィルタリングするには、~*.* と入力します。フィルタリングに設定されたファイルタイプを削除するには、既存のフィルター欄のファイルタイプを選択して、 [image] をクリックします。その後、OKをクリックします。


5.1.3 ワンタッチ動作設定

QBack-25にはバックアップを実行するワンタッチボタンが用意されています。設定を行うには、 [image] をクリックします。

ワンタッチボタンを押したときのアクションを選択して、OKをクリックします。QBack-25はボタンを押したときの以前の設定に従って、インスタントバックアップを直ちに実行します。ワンタッチボタンを無効にするには、「何もしない」を選択します。


5.1.4 セキュリティ・ディスク管理

このセクションでは、セキュアディスクのパスワードを変更したり、セキュアディスクを使用可能にしたり、ロックしたりできます。


5.1.4.1 パスワードを変更する

セキュアディスクのパスワードを変更するには、 [image] をクリックします。

セキュアボリュームを選択して、現在のパスワードと新しいパスワードを入力します。ドロップダウンメニューからセキュリティ質問を選択するか、パスワードリマインダを直接入力します。

セキュアディスクのパスワードを保存するよう設定してある場合、このオプションをキャンセルすると、パスワードを変更して、「セキュリティ・ディスクのパスワードを記憶しておいて下さい」のオプションを解除できます。その後、QBackを再起動してください。


5.1.4.2 セキュアディスクを開く

1. セキュアディスクを開・shy;、 [image] をクリックします。

2. セキュアディスクのボリュームを選択して、パスワードを入力します。OKをクリックします。

3. パスワードを忘れた場合、パスワードプロンプトをクリックすると、ヒントとなる質問と回答が表示されます。これはパスワードを思い出すのに役立ちます。

4. QBackのパブリックディスクとセキュアディスクが表示されます。


5.1.4.3 セキュアディスクのロック

セキュアディスクをロックするには、 [image] をクリックします。セキュアディスクのボリュームを選択して、OKをクリックします。


5.2 トレイアイコンの管理

QBackを開くと、システムトレイに [image] のアイコンが表示されます。QBackを開く、インスタントバックアップ、インスタントバックアップ、エキスパートモード、セキュアディスクの管理、終了のメニューを選択できます。


第6章 QBack-25のデータへのアクセス

QBack-25にバックアップされたデータにアクセスするには、デバイスにコンピュータを接続して、セキュアディスクを開きます。パブリックディスクとセキュアディスクがコンピュータドライブとして表示されます。QBack-25のバックアップデータは、QBack 公開ディスクディレクトリまたはQBack セキュリティ・ディスクディレクトリの下のコンピュータ名が表示されたフォルダに保存されます。


第7章 QBackの終了

QBackを終了するには、 [image] のトレイアイコンを右クリックして、終了を選択します。