QBack-25S/ QBack-35S Automatisches Dateisicherungsgerat

QBack Automatic File Backup Series

Benutzerhandbuch

(Version: 2.0.0)

Copyright 2007. QNAP Systems, Inc. Alle Rechte vorbehalten.

VIELEN DANK
Vielen Dank fur den Kauf eines QNAP-Produkts! In dieser Bedienungsanleitung finden Sie detaillierte Informationen zum Einsatz Ihres QBack-25S/ QBack-35. Bitte lesen Sie die Anleitung aufmerksam durch und geniesen Sie die leistungsstarken Funktionen Ihres QBack-25S/ QBack-35!

HINWEIS

  • Samtliche Merkmale, Funktionen und andere Produktspezifikationen konnen sich ohne verpflichtende Vorankundigung andern.
  • Samtliche erwahnten Marken und Produktnamen sind Marken ihrer jeweiligen Inhaber.

EINGESCHRANKTE GARANTIE
In keinem Fall ubersteigt der Haftungsumfang von QNAP Systems, Inc. (QNAP) den fur das Produkt gezahlten Preis bei direkten, indirekten, speziellen, beilaufigen oder Folgeschaden an Software/Hardware, die durch fehlerhafte Hardware, Software oder Dokumentation ausgelost werden konnen. QNAP bietet keine Erstattung fur ihre Produkte an. QNAP gewahrt hinsichtlich ihrer Produkte oder der Inhalte oder dem Einsatz dieser Dokumentation und samtlicher begleitenden Software keinerlei Gewahrleistungen oder Garantien, ob ausdrucklich, implizit oder statutarisch, und lehnt insbesondere Gewahrleistung hinsichtlich Qualitat, Leistung, Markttauglichkeit oder Eignung fur einen bestimmten Zweck ab QNAP behalt sich das Recht vor, ihre Produkte, Software oder Dokumentation zu uberarbeiten und zu aktualisieren, ohne dabei verpflichtet zu sein, Einzelpersonen oder Institutionen daruber zu informieren.

Vorsicht

  1. Sichern Sie Ihr System in regelmasigen Abstanden, um mogliche Datenverluste zu vermeiden. QNAP ubernimmt keine Haftung fur samtliche Arten von Datenverlusten oder Wiederherstellung.
  2. Falls Sie jegliche Komponenten des QBack-25S/ QBack-35-Paketes zum Umtausch oder zu Wartungszwecken einsenden sollten, achten Sie darauf, dass die Produkte sorgfaltig verpackt werden. Schaden durch ungeeignete Verpackung werden nicht erstattet.


Kapitel 1. Überblick über den QBack-35S

1.1 QBack-35S Einleitung
1.2 Packungsinhalt prüfe

1.3 Hardware-Übersicht
1.4 Festplatte installieren
1.5 Liste mit empfohlenen Festplatten


1.1 Einleitung

1.1 QBack-35S Einleitung

QBack-35S Automatic File Backup Station (später als QBack-35S bezeichnet) ist weltweit die einzige automatische Sicherungslösung, die Einfachheit, Geschwindigkeit, Bequemlichkeit und Sicherheit in sich vereint, wodurch die Sicherung effizienter wird und Zeit gespart wird.

QBack-35S bietet zwei Hardwaretransferschnittstellen: USB 2.0 und eSATA.Um die QBack-Sicherungssoftware nutzen zu können, müssen Sie den QBack-35S per USB 2.0-Verbindung mit einem Computer unter Windows verbinden.

  • Hinweis: Die beiden Schnittstellen können nicht gleichzeitig genutzt werden. Wenn Sie die USB- und eSATA-Schnittstellen gleichzeitig mit dem Computer verbinden, wird lediglich die eSATA-Schnittstelle genutzt; die USB-Schnittstelle wird deaktiviert.

Bitte lesen Sie die nachstehenden Hinweise zur Anwendung Ihres QBack-35S:

[Anwendung 1] QBack-35S über die USB 2.0-Schnittstelle mit dem Computer verbinden und die leistungsstarke QBack-Software zum Sichern der Windows-Workstation-Daten verwenden

Wenn Sie den QBack-35S über die USB-Schnittstelle an den Computer anschließen, müssen Sie das Festplattenlaufwerk über die QBack-Software initialisieren. Anschließend können Sie die leistungsstarken Sicherungsfunktionen der QBack-Software konfigurieren.

  • Hinweis: Die im QBack-35S installierte Festplatte wird durch die QBack-Software im NTFS-Format formatiert. NTFS kann von den meisten Windows-Betriebssystemen gelesen und beschrieben werden. Allerdings ist bei manchen Betriebssystemen, z. B. Linux, nur schreibgeschützter Betrieb möglich.

[Anwendung 2] QBack-35S zur Speicherplatzerweiterung über die eSATA-Schnittstelle mit dem Computer verbinde

Die schnelle eSATA-Schnittstelle ermöglicht den Einsatz des QBack-35S als Speichererweiterungsgerät Ihres Computers. Zum Anschluss des QBack-35S an Ihren Computer können Sie das mitgelieferte "eSATA-zu-SATA-Kabel mit Halterung" oder das "eSATA-Kabel" verwenden. Der QBack35-S wird vom Computer als externes Gerät erkannt.

  • Hinweis: Über die eSATA-Verbindung kann die QBack-Software nicht genutzt werden.

[Anwendung 3] QBack-35S in ein Speichererweiterungsgerät für integrierte Systeme verwandeln

Sie können den QBack-35S über USB- oder eSATA-Kabel an ein QNAP NAS (Netzwerkspeichergerät) oder einen NVR (Netzwerk-Videorecorder) anschließen und als Speichererweiterungsgerät einsetzen. (Zu den kompatiblen Modellen zählen QNAP TS-101, TS-109, VioStor-101, etc.)

  • Hinweis: Die Festplatte Ihres QBack-35S muss über die jeweiligen Geräte formatiert werden. Die Festplatte wird im EXT3-Format formatiert. Daten im EXT3-Format können nicht von gängigen Windows-Betriebssystemen gelesen werden. Allerdings können Sie über die gemeinsame Netzwerk-Dateinutzung der jeweiligen Geräte auf die Festplatte zugreifen, Daten lesen und schreiben.
  • Automatische Dateisicherung (Einweg-Synchronisation) über die im Desktop-/Notebook-PC installierte leistungsstarke, automatische Sicherungssoftware QBack.
  • Mehrere Sicherungsmodi: automatische Sicherung (Einweg-Synchronisation), planmäßige Sicherung, sofortige Sicherung und Sicherung durch Drücken einer Taste.
  • Auf Zuwachs bezogene Sicherungsfunktion für alle Modi. Nur geänderte Dateien und neulich erstellte Dateien im Computer werden gesichert, um Zeit zu sparen.
  • Intelligente Erkennung der Sicherungsdateigröße und verfügbare Speicherkapazität auf der Disk, um eine erfolgreiche Sicherung zu gewähren.
  • Sichert alle Dateien im Computer inklusive aller Mails im Outlook , Outlook Express, Windows Mail ( für Windows Vista ), Eigene Dateien, Favoriten und Desktop.
  • Fortschrittliche Datenverschlüsselungstechnologie (AES 256-Bit), damit die Sicherungsdaten immer gut geschützt werden.
  • Die Festplatte kann mit Hilfe des Schnellinstallationsassistenten in zwei Laufwerken -- öffentliches Laufwerk und sicheres Laufwerk -- geteilt werden
  • Überragende Kühlung: Aluminiumgehäuse mit hervorragender Wärmeableitung sorgt für sicheren Festplattenbetrieb.
  • USB 2.0- und eSATA-Schnittstellen für schnelle Datenübertragung bei der Sicherung. Mit einer eSATA-Hochgeschwindigkeitsschnittstelle sind Übertragungsraten bis zu 3 Gbps möglich.
  • Unterstützung für 3,5 Zoll-SATA-Festplatten bis 1 TB (nicht im Standardpaket enthalten).
  • Unterstützt Windows Vista (32 Bit)/ XP/ 2000/ Server 2003


1.2 Package Contents

1.2 Packungsinhalt prüfe

1. QBack-35S | 2. USB-Kabel x 1
3. Schrauben x 6 | 4.eSATA-Kabel x 1
5.eSATA-zu-SATA-Kabel mit Halterung x1 | 6. Fuß x 1
7. Netztei x 1 | 8. Netzkabel x 1
9. CD-ROM (Schnellinstallations-Assistent, QBack-Programm inbegriffen) | 10. Kurz-Installationsanleitung


1.3 Hardware-Übersicht


1.4 Festplatte installieren

Schritt 1. Lösen Sie die beiden Rundkopfschrauben an der Rückwand des QBack-35S mit einem Schraubendreher.

Schritt 2. Ziehen Sie die Festplattenhalterung langsam etwa halb heraus. Trennen Sie dann das innere Kabel (wie in der Abbildung gezeigt).

Schritt 3. Ziehen Sie die Festplattenhalterung komplett heraus. Installieren Sie die Festplatte in der Halterung und schieben Sie sie zum SATA-Anschluss hin.

Schritt 4. Richten Sie die Schraubgewinde an der Festplatte mit den Bohrungen in der Festplattenhalterung aus. Fixieren Sie das Laufwerk mit den im Lieferumfang enthaltenen Schrauben.

Schritt 5. Schieben Sie die Festplattenhalterung wieder halb in das Gehäuse. Schließen Sie das innere Kabel an die Platine an.

Schritt 6. Schieben Sie die Festplattenhalterung in das Gehäuse, bis sie fest sitzt. Ziehen Sie die beiden Schrauben an der Rückwand an.

Schritt 7. Setzen Sie den QBack-35S vertikal auf den Ständer.

Schritt 8. Verbinden Sie den QBack-35S über ein USB-Kabel mit dem PC oder Notebook.

Schritt 9. Schließen Sie das Netzkabel an und verbinden es mit einer Steckdose.

Schritt 10. Der Ein-/Ausschalter befindet sich an der Rückwand. Schalten Sie den QBack-35S über den Ein-/Ausschalter ein und überzeugen Sie sich davon, dass die Betriebsanzeige-LED aufleuchtet.


1.5 Liste mit empfohlenen Festplatten

Die folgenden Festplattenmodelle wurden von QNAP auf Kompatibilität mit dem QBack-35S geprüft. Wir empfehlen, die hier aufgelisteten Festplattenmodelle zu verwenden. Andere Festplatten, die nicht von QNAP geprüft wurden, arbeiten möglicherweise nicht richtig mit dem QBack-35S zusammen. Aktualisierte Informationen zu kompatiblen Festplatten finden Sie auf der QNAP-Internetseite unter http://www.qnap.com/.

QNAP lehnt jegliche Haftung für Produktschäden/Fehlfunktionen und/oder Datenverluste/Wiederherstellungsaufwand ab, die/der auf Missbrauch oder nicht ordnungsgemäße Installation von Festplatten bei jeglicher Gelegenheit und aus jedwedem Grund zurückzuführen sind, ab.

Seagate
Modellname | Modellnr. | Schnittstelle | Drehzahl (RPM) | Kapazität (GB) | Puffergröße (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
Modellname | Modellnr. | Schnittstelle | Drehzahl (RPM) | Kapazität (GB) | Puffergröße (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
Modellname | Modellnr. | Schnittstelle | Drehzahl (RPM) | Kapazität (GB) | Puffergröße (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
Modellname | Modellnr. | Schnittstelle | Drehzahl (RPM) | Kapazität (GB) | Puffergröße (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


Kapitel 2. QBack-25S installieren

Kapitel 2. Überblick über den QBack-25S

2.1 QBack-25S Einleitung
2.2 Packungsinhalt prüfe

2.3 Hardware-Übersicht
2.4 Festplatte installieren
2.5 Liste mit empfohlenen Festplatten


2.1 Einleitung

2.1 QBack-25S Einleitung

Das automatische Dateisicherungsgerät QBack-25S (später als QBack-25S bezeichnet) ist weltweit die einzige automatische Sicherungslösung, die Einfachheit, Geschwindigkeit, Bequemlichkeit und Sicherheit in sich vereint, wodurch die Sicherung effizienter wird und Zeit gespart wird.

QBack-25S besitzt die folgenden Hauptfunktionen:

  • Automatische Dateisicherung (Einweg-Synchronisation) über die im Desktop-/Notebook-PC installierte leistungsstarke, automatische Sicherungssoftware QBack.
  • Mehrere Sicherungsmodi: automatische Sicherung (Einweg-Synchronisation), planmäßige Sicherung, sofortige Sicherung und Sicherung durch Drücken einer Taste.
  • Auf Zuwachs bezogene Sicherungsfunktion für alle Modi. Nur geänderte Dateien und neulich erstellte Dateien im Computer werden gesichert, um Zeit zu sparen.
  • Intelligente Erkennung der Sicherungsdateigröße und verfügbare Speicherkapazität auf der Disk, um eine erfolgreiche Sicherung zu gewähren.
  • Sichert alle Dateien im Computer inklusive aller Mails im Outlook & Outlook Express, Windows Mail(für Windows Vista), Eigene Dateien, Favoriten und Desktop.
  • Fortschrittliche Datenverschlüsselungstechnologie (AES 256-Bit), damit die Sicherungsdaten immer gut geschützt werden.
  • Stoßsicheres Design*, um die Festplatte vor Schäden durch versehentliches Herunterfallen zu schützen.
  • Die Festplatte kann mit Hilfe des Schnellinstallationsassistenten in zwei Laufwerken -- öffentliches Laufwerk und sicheres Laufwerk -- geteilt werden.
  • USB 2.0-Schnittstelle für eine schnellere Sicherungsdateiübertragungen.
  • Optionale 2,5" Festplatte erforderlich

* Auf Seagate-, Hitachi-, WD- und Fujitsu-Festplatten getestet.


2.2 Packungsinhalt prüfe

1. QBack-25S Automatisches Dateisicherungsgerät | 2. USB-Kabel
3. Flachkopfschrauben x 4 | 4. Stoßdämpfer x 4
5. Rutschschutzaufkleber x 4 | 6. Schutzhülle
7. Schraubenzieher | 8. Kurz-Installationsanleitung
9. CD-ROM (Schnellinstallations-Assistent, QBack-Programm inbegriffen) |


2.3 Hardware-Übersicht


2.4 Festplatte installieren

Schritt 1. Nehmen Sie die Platine heraus. Verbinden Sie die Festplatte mit der Platine.

Schritt 2. Bringen Sie zwei Stoßdämpfer an den zwei Ecken des Festplattenendes an, das mit der Platine verbunden ist. (Achten Sie darauf, dass die Stoßdämpfer in der Richtung wie unten abgebildet angebracht werden).

Schritt 3. Bringen Sie Stoßdämpfer an den anderen zwei Ecken der Festplatte an. (Achten Sie darauf, dass die Stoßdämpfer in der Richtung wie unten abgebildet angebracht werden).

Schritt 4. Legen Sie die Festplatte in das QBack-25S ein. Achten Sie beim Einlegen der Festplatte darauf, dass die USB-Buchse auf den USB-Anschluss ausrichtet ist.

Schritt 5. Legen Sie die obere Abdeckung senkrecht darauf.

Schritt 6. Bringen Sie 4 Schrauben an beiden Seiten des QBack-25S an.

Schritt 7. Kleben Sie die Rutschschutzaufkleber an die vertieften Stellen am Boden des QBack-25S.


2.5 Liste mit empfohlenen Festplatten

Die folgenden Festplattenmodelle wurden von QNAP auf Kompatibilität mit dem QBack-25S geprüft. Wir empfehlen, die hier aufgelisteten Festplattenmodelle zu verwenden. Andere Festplatten, die nicht von QNAP geprüft wurden, arbeiten möglicherweise nicht richtig mit dem QBack-25S zusammen. Aktualisierte Informationen zu kompatiblen Festplatten finden Sie auf der QNAP-Internetseite unter http://www.qnap.com/.

QNAP lehnt jegliche Haftung für Produktschäden/Fehlfunktionen und/oder Datenverluste/Wiederherstellungsaufwand ab, die/der auf Missbrauch oder nicht ordnungsgemäße Installation von Festplatten bei jeglicher Gelegenheit und aus jedwedem Grund zurückzuführen sind, ab.

Hitachi
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
Travelstar 7K200 | HTS722020K9SA00 | SATA | 200 | 7200 | 16
Travelstar 7K200 | HTS722016K9SA00 | SATA | 160 | 7200 | 16
Travelstar 7K200 | HTS722012K9SA00 | SATA | 120 | 7200 | 16
Travelstar 7K200 | HTS722010K9SA00 | SATA | 100 | 7200 | 16
Travelstar 7K200 | HTS722080K9SA00 | SATA | 80 | 7200 | 16
Travelstar 5K160 | HTS541616J9SA00 | SATA | 160 | 5400 | 8
Travelstar 5K160 | HTS541612J9SA00 | SATA | 120 | 5400 | 8
Travelstar 5K160 | HTS541680J9SA00 | SATA | 80 | 5400 | 8
Travelstar 5K160 | HTS541660J9SA00 | SATA | 60 | 5400 | 8
Travelstar 5K160 | HTS541640J9SA00 | SATA | 40 | 5400 | 8

Seagate
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
Momentus 5400 | ST9160821AS | SATA | 160 | 5400 | 8
Momentus 5400 | ST9120821AS | SATA | 120 | 5400 | 8
Momentus 5400 | ST9100824AS | SATA | 100 | 5400 | 8
Momentus 5400 | ST98823AS | SATA | 80 | 5400 | 8
Momentus 5400 | ST96812AS | SATA | 60 | 5400 | 8
Momentus 5400 | ST94813AS | SATA | 40 | 5400 | 8

WD
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
WD Scorpio | WD2500BEVS | SATA | 250 | 5400 | 8
WD Scorpio | WD1600BEVS | SATA | 160 | 5400 | 8
WD Scorpio | WD1200BEVS | SATA | 120 | 5400 | 8
WD Scorpio | WD1000BEVS | SATA | 100 | 5400 | 8
WD Scorpio | WD800BEVS | SATA | 80 | 5400 | 8
WD Scorpio | WD600BEVS | SATA | 60 | 5400 | 8
WD Scorpio | WD400BEVS | SATA | 40 | 5400 | 8

Fujitsu
Modellname | Modellnr. | Schnittstelle | Kapazität (GB) | Drehzahl (RPM) | Puffergröße (MB)
MHY2 BH | MHY2250BH | SATA | 250 | 5400 | 8
MHY2 BH | MHY2200BH | SATA | 200 | 5400 | 8
MHY2 BH | MHY2160BH | SATA | 160 | 5400 | 8
MHY2 BH | MHY2120BH | SATA | 120 | 5400 | 8
MHY2 BH | MHY2100BH | SATA | 100 | 5400 | 8
MHY2 BH | MHY2080BH | SATA | 80 | 5400 | 8
MHY2 BH | MHY2060BH | SATA | 60 | 5400 | 8
MHY2 BH | MHY2040BH | SATA | 40 | 5400 | 8


Kapitel 3. Schnellinstallationsassistent

3.1 QBack-35S Systemanforderungen

3.2 QBack-25S Systemanforderungen

3.3 Installieren des QBack (QBack-35S)

3.4 Installieren des QBack (QBack-25S)


3.1 Systemanforderungen

3.1 QBack-35S Systemanforderungen

1. Pentium III oder höhere Klasse
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.1 Systemanforderungen

3.2 QBack-25S Systemanforderungen

1. Pentium III oder höhere Klasse
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.3 Installieren des QBack

3.3 Installieren des QBack (QBack-35S)

QBack ist ein professionelles Sicherungs- und W iederherstellungsprogramm, das mit dem QBack-35S mitgeliefert wird. Es besitzt eine intuitive, mehrsprachige Benutzeroberfläche, die die Sicherung und Wiederherstellung zu einer leichteren, einfacheren und effizienteren Arbeit macht.

Bevor Sie die QBack-Siche, rungssoftware installieren, verbinden Sie den QBack-35S bitte über ein USB-Kabel mit dem PC oder Notebook.

HINWEIS:Um die QBack-Sicherungssoftware nutzen zu können, müssen Sie den PC oder Notebook über ein USB-Kabel an Ihren QBack-35S anschließe.

1. I Legen Sie die QBack-35S-CD-ROM in Ihren PC ein. Warten Sie ein paar Sekunden, bis der folgende Bildschirm angezeigt wird, um QBack zu installieren. Wählen Sie QBack installieren.

2. Bitte wählen Sie eine Sprache aus. Klicken Sie auf OK, um fortzufahren.

3. Sie können auf Ja klicken, um die Installationsanleitung anzuzeigen. Oder klicken Sie auf Nein, um sofort die QBack-Einstellung vorzunehmen.

4. Klicken Sie auf Weiter, wenn der QBack Installationsassistent erscheint.

5. Lesen Sie sorgfältig den Lizenzvertrag durch, bevor Sie das QBack installieren. Nehmen Sie bitte den Vertrag an.

6. Wählen Sie die zu installierenden QBack-Funktionen aus.

7. Wählen Sie den Installationsordner für das QBack aus und klicken dann auf Installieren. Nehmen Sie bitte zur Kenntnis, dass QBack auf der lokalen Festplatte Ihres PCs oder Notebooks installiert werden muss.

8. Mit Hilfe des QBack können Sie die Festplatte in ein öffentliches und ein sicheres Laufwerk teilen. Klicken Sie auf OK, um jetzt die Festplatte zu initialisieren. Klicken Sie auf Abbrechen, um später die Festplatte zu initialisieren.

9. Haben Sie gewählt die Festplatte jetzt zu initialisieren, dann wird der Schnellkonfigurationsassistent angezeigt. Wählen Sie das physische Laufwerk aus und klicken dann auf Weiter.

10. Geben Sie die Größe des öffentlichen Laufwerks ein. Oder verwenden Sie den Schieberegler, um die Größen des öffentlichen und des sicheren Laufwerk zu bestimmen. Das öffentliche Laufwerk wird frei zugänglich sein. Das sichere Laufwerk verwendet den fortschrittlichen Verschlüsselungsstandard AES, der vom FBI der USA verwendet wird, und einen 256-Bit Verschlüsselungsschlüssel, um Ihre Daten zu schützen. Dieses Laufwerk ist nur mit einem Autorisations-Kennwort zugänglich. Klicken Sie auf Weiter.

11. Geben Sie ein Kennwort ein, um das sichere Laufwerk zu aktivieren. Das Kennwort sollte 8 bis 64 alphanumerische Zeichen haben. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort in das Feld ein. Klicken Sie auf Weiter.

12. Prüfen Sie die Laufwerkeinstellungen. Klicken Sie auf Weiter, um fortzufahren. Aktivieren Sie die Option "Kennwort des sicheren Laufwerks speichern", um das sichere Laufwerk zu öffnen und eine automatische Sicherung oder gegebenenfalls eine planmäßige Sicherung beim Anschließen der Festplatte an den selben Computer zu starten.

Klicken Sie auf OK, um die Initialisierung zu starten. Nehmen Sie bitte zur Kenntnis, dass die Festplatte vor der Initialisierung mit dem NTFS-Dateisystem formatiert werden muss.

13. Klicken Sie auf Fertigstellen, wenn die Initialisierung abgeschlossen wurde.

14. Nachdem die Installation abgeschlossen wurde, klicken Sie bitte auf Weiter, um fortzufahren.

15. Wenn Sie zum ersten Mal QBack installiert haben, wird das folgende Fenster angezeigt. Haken Sie die Option "Starten QBack" an und klicken anschließend auf Fertig stellen. Jetzt können Sie QBack verwenden.

Haben Sie QBack nicht das erste Mal auf dem Computer installiert, dann starten Sie bitte nach dem Abschließen der QBack-Installation den Computer neu.


3.4 Installieren des QBack

3.4 Installieren des QBack (QBack-25S)

QBack ist ein professionelles Sicherungs- und W iederherstellungsprogramm, das mit dem QBack-25S mitgeliefert wird. Es besitzt eine intuitive, mehrsprachige Benutzeroberfläche, die die Sicherung und Wiederherstellung zu einer leichteren, einfacheren und effizienteren Arbeit macht.

Bitte verbinden Sie das USB-Kabel mit dem QBack-25S und den Haupt-USB-Anschluss mit dem Desktop-/Notebook-PC, bevor Sie das QBack-Sicherungsprogramm installieren.

HINWEIS: Normalerweise brauchen Sie nur den Haupt-USB-Anschluss. Falls der Strom für das Gerät nicht ausreicht, verbinden Sie bitte den ergänzenden USB-Anschluss mit einem anderen USB-Anschluss an dem Desktop-/Notebook-PC.

Bitte folgen Sie den nachstehenden Schritten, um QBack zu installieren.

1. I Legen Sie die QBack-25S-CD-ROM in Ihren PC ein. Warten Sie ein paar Sekunden, bis der folgende Bildschirm angezeigt wird, um QBack zu installieren. Wählen Sie QBack installieren.

2. Bitte wählen Sie eine Sprache aus. Klicken Sie auf OK, um fortzufahren.

3. Sie können auf Ja klicken, um die Installationsanleitung anzuzeigen. Oder klicken Sie auf Nein, um sofort die QBack-Einstellung vorzunehmen.

4. Klicken Sie auf Weiter, wenn der QBack Installationsassistent erscheint.

5. Lesen Sie sorgfältig den Lizenzvertrag durch, bevor Sie das QBack installieren. Nehmen Sie bitte den Vertrag an.

6. Wählen Sie die zu installierenden QBack-Funktionen aus.

7. Wählen Sie den Installationsordner für das QBack aus und klicken dann auf Installieren. Nehmen Sie bitte zur Kenntnis, dass QBack auf der lokalen Festplatte Ihres PCs oder Notebooks installiert werden muss.

8. Mit Hilfe des QBack können Sie die Festplatte in ein öffentliches und ein sicheres Laufwerk teilen. Klicken Sie auf OK, um jetzt die Festplatte zu initialisieren. Klicken Sie auf Abbrechen, um später die Festplatte zu initialisieren.

9. Haben Sie gewählt die Festplatte jetzt zu initialisieren, dann wird der Schnellkonfigurationsassistent angezeigt. Wählen Sie das physische Laufwerk aus und klicken dann auf Weiter.

10. Geben Sie die Größe des öffentlichen Laufwerks ein. Oder verwenden Sie den Schieberegler, um die Größen des öffentlichen und des sicheren Laufwerk zu bestimmen. Das öffentliche Laufwerk wird frei zugänglich sein. Das sichere Laufwerk verwendet den fortschrittlichen Verschlüsselungsstandard AES, der vom FBI der USA verwendet wird, und einen 256-Bit Verschlüsselungsschlüssel, um Ihre Daten zu schützen. Dieses Laufwerk ist nur mit einem Autorisations-Kennwort zugänglich. Klicken Sie auf Weiter.

11. Geben Sie ein Kennwort ein, um das sichere Laufwerk zu aktivieren. Das Kennwort sollte 8 bis 64 alphanumerische Zeichen haben. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort in das Feld ein. Klicken Sie auf Weiter.

12. Prüfen Sie die Laufwerkeinstellungen. Klicken Sie auf Weiter, um fortzufahren. Aktivieren Sie die Option "Kennwort des sicheren Laufwerks speichern", um das sichere Laufwerk zu öffnen und eine automatische Sicherung oder gegebenenfalls eine planmäßige Sicherung beim Anschließen der Festplatte an den selben Computer zu starten.

Klicken Sie auf OK, um die Initialisierung zu starten. Nehmen Sie bitte zur Kenntnis, dass die Festplatte vor der Initialisierung mit dem NTFS-Dateisystem formatiert werden muss.

13. Klicken Sie auf Fertigstellen, wenn die Initialisierung abgeschlossen wurde.

14. Nachdem die Installation abgeschlossen wurde, klicken Sie bitte auf Weiter, um fortzufahren.

15. Wenn Sie zum ersten Mal QBack installiert haben, wird das folgende Fenster angezeigt. Haken Sie die Option "Starten QBack" an und klicken anschließend auf Fertig stellen. Jetzt können Sie QBack verwenden.

Haben Sie QBack nicht das erste Mal auf dem Computer installiert, dann starten Sie bitte nach dem Abschließen der QBack-Installation den Computer neu.


Kapitel 4. Verwenden der QBack-25-Funktionen

Kapitel 4. Verwenden der QBack-Funktionen

QBack bietet einen “Sofort-Modus” und “Expert-Modus” zur Datensicherung und -wiederherstellung an. Stellen Sie sicher, dass das QBack-Gerät richtig mit dem Computer verbunden ist, bevor Sie diese Funktionen verwenden. Öffnen Sie QBack von dem Installationsordner oder drücken Sie die Sicherungstaste am QBack-Gerät. Die Version des QBack wird angezeigt.

Wenn QBack geöffnet ist und ein sicheres Laufwerk erstellt wurde, dann wird das folgende Dialogfenster angezeigt. Klicken Sie auf Ja und geben das Kennwort ein, um das sichere Laufwerk zu öffnen. Haben Sie während der QBack-Installation die Option "Kennwort des sicheren Laufwerks speichern" aktiviert, dann wird das sichere Laufwerk automatisch beim Ausführen des QBack geöffnet.

QBack öffentliches Laufwerk und QBack sicheres Laufwerk werden als neue Laufwerke angezeigt.

Das Installationsprogramm wird automatisch in dem Ordner QBackData\QBackSetup in dem öfffentlichen Laufwerk abgelegt. Sie können zu jeder Zeit überall das QBack-Sicherungsprogramm vom QBack installieren, um es auf verschiedene Desktop- oder Notebook-PCs zu verwenden. Es ist nicht nötig, die Produkt-CD immer mitzunehmen.

QBack bietet einen “Sofort-Modus” und “Expert-Modus” zur Datensicherung und -wiederherstellung an. Für eine einfache und schnelle Konfiguration können Sie Sofortsicherung und Sofortige Wiederherstellung wählen. Für erweiterte Sicherungsfunktionen (z.B. automatische Sicherung, planmäßige Sicherung), und die QBack-Verwaltung wählen Sie bitte Expert-Modus.


4.1 Sofortsicherung

1. Klicken Sie auf Sofortsicherung, um die Express-Sicherungsfunktion zu verwenden.

2. QBack unterstützt die Sicherung aller Daten in allen Laufwerken des Computers sowie den Ordnern Outlook*, Outlook Express, Eigene Dateien, Desktop, Favoriten und Fonts. Wählen Sie die zu sichernden Ordner und Dateien aus. Klicken Sie anschließend auf Weiter.

*QBack kann Daten in allen aktiven persönlichen Dateien (pst-Dateien) in Microsoft Outlook in jeglichem Laufwerk Ihres Computers oder Netzwerklaufwerk sichern.

3. Wählen Sie den Zielort, nämlich das QBack. Der belegte Speicherplatz sowie freie Speicherplatz wird angezeigt. Klicken Sie auf Start, um die Sicherung zu starten.

4. Wenn die Sicherung ausgeführt wird, wird der Status angezeigt. Haken Sie die Option "Computer nach der Sicherung ausschalten." an, wenn Sie den Computer nach der Sicherung ausschalten lassen möchten. Sie können auch wählen, welche Maßnahme ergriffen werden soll, wenn ein Fehler auftritt.

5. Nach dem Abschließen der Sicherung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

6. Klicken Sie auf Details, um die Information anzeigen zu lassen. Bewegen Sie den Mauszeiger auf ein Ereignis, um die Details anzuzeigen.

7. Klicken Sie auf Optionen und wählen "Alle Ereignisprotokolle anzeigen" oder "Nur Warnungs- und Fehlerprotokolle anzeigen".

8. Sie können die Sicherungsinformation speichern, indem Sie auf Speichern unter klicken, damit die Ereignisse unter einer Datei (*.log) gespeichert werden.

9. Klicken Sie zum Beenden auf Fertigstellen.


4.2 Sofortige Wiederherstellung

1. Klicken Sie auf Sofortige Wiederherstellung, um die Sicherungsdaten vom QBack auf der Originalposition oder einer bestimmten Position wiederherzustellen.

2. Wählen Sie den Laufwerkbuchstaben des QBack, den Benutzer und Computer, auf dem die Daten wiederhergestellt werden sollen, und die Wiederherstellungsquelle aus. Klicken Sie anschließend auf Weiter.

3. Wählen Sie die Zielposition und die zu ergreifende Maßnahme, wenn eine wiederherzustellende Datei von der Originaldatei abweicht. Klicken Sie auf Start, um die Wiederherstellung zu starten.

4. Nach dem Abschließen der Wiederherstellung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

5. Klicken Sie bitte auf Details, um die Wiederherstellungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.3 E-Mail-Sicherung und -Wiederherstellung

QBack unterstützt die Dateisicherung in persönlichen Ordnern (pst) und die Wiederherstellung der Daten auf Outlook Express, Outlook und Windows Mail. Die pst-Datei speichert die Informationen von Aufgaben, Anmerkungen, Kalender, Nachrichten im Posteingang, den Ordnern Postausgang, Junk (Schundpost) und Gelöscht, sowie von Kontakten usw. Die Konto-Einstellungen und das Passwort werden nicht kopiert. Bitte erstellen Sie im Voraus eine Kopie der Kontodetails für die spätere Bezugnahme.

Die E-Mail-Sicherung wird nur in der geplanten Sicherung und der sofortigen Sicherung unterstützt. Bevor Sie den E-Mail-Sicherungsvorgang durchführen, vergewissern Sie sich, dass das E-Mail-Programm geschlossen ist.

E-Mail-Sicherung

Um die pst-Datei von Outlook Express, Outlook oder Windows Mail zu sichern, gehen Sie bitte wie folgt vor: Die Demo gilt für Outlook Express mit sofortiger Sicherung im Experten-Modus.
1. Öffnen Sie QBack.
2. Wählen Sie „sofortigen Sicherung“ im Experten-Modus.
3. In der Spalte „Quelle der sofortigen Sicherung“ wählen Sie die Box „Outlook Express“ an. Wählen Sie die zu sichernden Daten. Bei Outlook und Windows Mail können Sie die Sicherung der pst-Datei wählen.

4. Wählen Sie das Ziellaufwerk, und klicken Sie auf „Sicherung starten“.QBack beginnt mit der Sicherung der pst-Datei des E-Mail-Programms.

E-Mail-Wiederherstellung

Um die pst-Datei mit Hilfe von QBack auf Outlook Express, Outlook oder Windows Mail wiederherzustellen, gehen Sie bitte wie folgt vor:
1. Vergewissern Sie sich, dass das E-Mail-Programm korrekt auf Ihrem Computer installiert ist.
2. Richten Sie das Konto und die E-Mail-Server-Einstellungen im E-Mail-Programm ein. Die Konto-Einstellungen sollten denen in der pst-Datei entsprechen, die mit QBack wiederhergestellt werden soll.
3. Gehen Sie zu „Sofortige Wiederherstellung“ im Experten-Modus.
4. Wählen Sie die Wiederherstellungsquelle, d. h. die öffentlichen oder gesicherten Disks, auf die die pst-Datei vorher gesichert worden war. Die Sicherungsdaten werden in der linken Spalte angezeigt.
5. Um die Outlook Express-Daten wiederherzustellen, wählen Sie die Benutzer-Identität und das Adressenbuch. Die Vorgabe-Identität in Outlook Express ist „Hauptidentität“. Falls Sie die pst-Datei von einer anderen Identität gesichert haben, vergewissern Sie sich, dass Sie diese Identität in Outlook Express eingerichtet haben, bevor Sie mit der Rückgewinnung der Daten mit QBack beginnen. Klicken Sie auf „Wiederherstellung starten“, um zum nächsten Schritt weiterzugehen.

6. Wählen Sie die wiederherzustellende Identität, und klicken Sie auf „OK“.

Hinweis: Um die pst-Datei von Outlook und Windows Mail wiederherzustellen, wählen Sie die korrekte pst-Datei. Klicken Sie dann auf „Wiederherstellung starten“, um die E-Mail-Daten wiederherzustellen.


4.4 Expert-Modus

Der QBack Expert-Modus bietet erweiterte Funktionen inklusive Sicherung, Wiederherstellung, automatische Sicherung, planmäßige Sicherung und Systemeinstellungen an. Um den Expertenmodus zu verwenden, öffnen Sie bitte QBack und wählen Expert-Modus.

Klicken Sie auf [image], um zum Hauptmenü zurückzukehren.


4.4.1 Autom. Sicherung

Die automatische Sicherungsfunktion des QBack erlaubt eine automatische Sicherung von Daten in allen Laufwerken Ihres Computers sowie in den Ordnern Eigene Dateien, Desktop und Favoriten in das QBack. Wann immer Dateien auf der Quelle hinzugefügt, modifiziert oder gelöscht werden, werden die Änderungen automatisch am QBack entsprechend ausgeführt. Sobald die Konfiguration vorgenommen wurde, führt QBack automatisch nach dem Anschließen des QBack die Aktualisierung und Sicherung der Dateien aus, wodurch Ihnen viel Zeit und Mühe zur Aktualisierung der Sicherungsdaten erspart wird.

1. Offnen Sie die Autom. Sicherung-Registerkarte, um diese Funktion zu verwenden.

2. Wählen Sie im linken Feld die zu sichernden Dateien und Ordner (Quelle zur automatischen Sicherung) aus. Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Klicken Sie auf Autosicherung starten, um die automatische Sicherung zu starten.

4. Wenn es Dateien gibt, die früher noch nicht gesichert wurden, dann werden sie jetzt automatisch gesichert. Die Ereignisse sowie der Status werden in dem rechten Feld angezeigt.

5. Klicken Sie auf Optionen und wahlen, ob alle Ereignisse oder nur Warnungen und Fehler angezeigt werden sollen.

6. Bewegen Sie den Mauszeiger auf ein Ereignis, um die Details anzuzeigen. Klicken Sie auf Protokolle löschen, um das Protokoll zu leeren.

7. Sie konnen die Information zur automatischen Sicherung speichern, indem Sie auf Speichern unter klicken, damit die Ereignisse unter einer Datei (*.log) gespeichert werden.

8. Um fruher gespeicherte Ereignisse anzuzeigen, klicken Sie bitte auf Protokoll laden und wahlen die Protokolldatei (*.log) aus.

9. Klicken Sie auf Stopp, um die automatische Sicherung zu beenden.


4.4.2 Planmäßige Sicherung

QBack unterstützt eine planmäßige Sicherung, um täglich, wöchentlich oder monatlich bestimmte Dateien und Ordner auf Ihrem Computer in das QBack zu sichern.

1. Offnen Sie die Planmäßige Sicherung-Registerkarte, um diese Funktion zu verwenden.

2. Wählen Sie im linken Feld die zu sichernden Ordner und Dateien aus.　Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Stellen Sie das Startdatum und die Uhrzeit für die planmäßige Sicherung ein. Haken Sie die Option "Am ausgewählten Tag wiederholen" an und wählen dann, ob die Sicherung täglich, wöchentlich oder monatlich ausgeführt werden soll. Wählen Sie gegebenenfalls die Tage aus.

4. Klicken Sie auf Plan starten, um die planmäßige Sicherung zu starten.

5. Klicken Sie auf Stopp, um die planmäßige Sicherung zu beenden.


4.4.3 Sofortsicherung

1. Öffnen Sie die Sofortsicherung-Registerkarte, um eine sofortige Sicherung im Expert-Modus auszuführen.

2. Wählen Sie im linken Feld die zu sichernden Ordner und Dateien aus. Wählen Sie das Ziellaufwerk aus, in das die Daten gesichert werden.

3. Klicken Sie auf Sicherung starten, um die Sicherung zu starten.

4. Nach dem Abschließen der Sicherung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

5. Klicken Sie bitte auf Details, um die Sicherungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.4.4 Sofortige Wiederherstellen

4.3.4 Sofortige Wiederherstellen

1. Öffnen Sie die Sofortige Wiederherstellung-Registerkarte, um eine Wiederherstellung im Expert-Modus auszuführen. Die Wiederherstellungsquelle (wo die Dateien und Ordner gesichert wurden) des Computers wird im linken Feld angezeigt. Wählen Sie die wiederherzustellenden Ordner und Dateien aus.

2. Wählen Sie im rechten Feld die Zielposition für die Wiederherstellung aus. Sie können die Dateien in das Originalverzeichnis wiederherstellen lassen oder eine neue Position angeben. Wählen Sie die zu ergreifende Maßnahme, wenn sich eine wiederherzustellende Datei von der Originaldatei abweicht. Klicken Sie anschließend auf Wiederherstellung starten, um die Wiederherstellung zu starten.

3. Nach dem Abschließen der Wiederherstellung wird eine Kurzfassung angezeigt. Klicken Sie auf OK, um fortzufahren.

4. Klicken Sie bitte auf Details, um die Wiederherstellungsinformation anzuzeigen. Oder klicken Sie auf Fertigstellen, um das Programm zu beenden.


4.5 Auswählen von Dateien

Wenn Sie unabhängig vom Modus die Sicherungs- oder Wiederherstellungsfunktion verwenden, können Sie durch Rechtsklicken auf eine leere Stelle im Quellenfeld die folgenden drei Optionen aufrufen: Alle demarkieren, Auswahl importieren und Auswahl exportieren.

1. Klicken Sie auf Alle demarkieren, um alle ausgewählten Dateien und Ordner für die Sicherung oder Wiederherstellung zu demarkieren.

2. Wählen Sie Auswahl exportieren, um die aktuelle Sicherungs- oder Wiederherstellungseinstellungen unter einer Datei (*.rpr) zu speichern.

3. Wählen Sie Auswahl importieren, um die früher gespeicherten Sicherungs- oder Wiederherstellungseinstellungen zu importieren. Die Einstellungen werden sofort in das QBack geladen.

Zudem können Sie durch Rechtsklicken einer Datei oder eines Ordners ein Kontextmenü aufrufen. Hier können Sie eine Aktion wie z.B. den Ordner durchsuchen, die Datei öffnen oder Verknüpfung erstellen auswählen. Wenn die Option "Aktualisieren" verfügbar ist, dann können Sie auch durch Drücken der Taste F5 an der Tastatur das Objekt aktualisieren.


4.6 Initialisieren des QBack-25

4.6 Initialisieren des QBack

Wenn Sie zum ersten Mal das QBack-Gerät verwenden, müssen Sie das Laufwerk des QBack-Gerät initialisieren. Bitte folgen Sie den nachstehenden Schritten, um das Laufwerk zu initialisieren.

1. Stellen Sie sicher, dass das QBack-Gerät richtig mit dem Computer verbunden ist, um das QBack zu initialisieren. Führen Sie QBack aus und klicken System auf dem Hauptmenü an.

2. Klicken Sie auf [image].

3. Wählen Sie das Laufwerk des QBack-Gerät. Klicken Sie anschließend auf Weiter.

4. QBack-Gerät unterstützt die Konfiguration eines öffentlichen und eines sicheren Laufwerks. Geben Sie die Größe des öffentlichen Laufwerks ein. Oder verwenden Sie den Schieberegler, um die Größen des öffentlichen und des sicheren Laufwerk zu bestimmen. Klicken Sie auf Weiter, um fortzufahren.

HINWEIS: Die Größe des öffentlichen Laufwerks darf mindestens 10% und maximal 100% der Gesamtgröße der Festplatte sein.

5. Geben Sie ein Kennwort ein, um das sichere Laufwerk zu aktivieren. Das Kennwort sollte 8 bis 64 alphanumerische Zeichen haben. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort in das Feld ein. Klicken Sie auf Weiter, um fortzufahren.

6. Prüfen Sie die Laufwerkeinstellungen und klicken zum Schluss auf Weiter, um die Initialisierung zu starten. Aktivieren Sie die Option "Kennwort des sicheren Laufwerks speichern", um das sichere Laufwerk zu öffnen und eine automatische Sicherung oder gegebenenfalls eine planmäßige Sicherung beim Anschließen der Festplatte an den selben Computer zu starten.

7. Klicken Sie zur Bestätigung auf OK.

8. Warten Sie, bis die Initialisierung abgeschlossen ist. Klicken Sie zum Schluss auf Fertigstellen. Nach der Initialisierung wird das öffentliche sowie das sichere Laufwerk automatisch auf Ihrem Computer gemountet.


Kapitel 5. QBack-Systemverwaltung

5.1 System

5.2 Leistensymbol-Verwaltung


5.1 System

Auf der System-Registerkarte im Expert-Modus können Sie Einstellungen für Protokollierung, Filter, die Sicherungstaste, Verwaltung des sicheren Laufwerks und Laufwerk-Initialisierung vornehmen. Um diese Funktionen zu verwenden, klicken Sie bitte auf System auf dem Hauptmenü oder auf den System-Registerreiter im Expert-Modus.


5.1.1 Aktivitätenverlauf

In dem Verlauf-Feld werden die protokollierten Ereignisse des QBack angezeigt. Hier können Sie die Ereignisse anschauen, speichern oder löschen.


5.1.2 Filtereinstellung

Die Filtereinstellung erlaubt Ihnen zu bestimmen, welche Dateitypen bei einer Sicherung und Wiederherstellung ausgeschlossen werden sollen. Klicken Sie auf das Symbol [image], um die Einstellung vorzunehmen.

Um einen bestimmten Dateityp bei einer Sicherung und Wiederherstellung auszuschließen, geben Sie bitte den Dateityp ein und klicken dann auf [image]. Sie können z.B. *.txt eingeben, um alle Textdateien unbeachtet der Dateinamen auszuschließen. Geben Sie ~*.* ein, um allerlei temporäre Datei auszuschließen. Um einen existierenden auszuschließenden Dateityp zu entfernen, wählen Sie bitte den Dateityp aus dem Existing Filters [Existierende Filter]-Feld aus und klicken dann auf [image]. Klicken Sie zum Schluss auf OK.


5.1.3 Direkttaste-Aktionseinstellung

QBack-Gerät bietet eine Sicherungstaste, mit der Sie schnell eine Sicherung ausführen können. Klicken Sie auf [image], um die Einstellung dieser Taste vorzunehmen.

Wählen Sie die Aktion, die beim Drücken dieser Taste ausgeführt wird, aus und klicken dann auf OK. Wenn diese Taste gedrückt wird, führt QBack-Gerät automatisch nach Ihrer vorherigen Einstellung eine sofortige Sicherung aus. Wählen Sie "Nichts tun", um die Sicherungstaste zu deaktivieren.


5.1.4 Sicheres Laufwerk verwalten

Hier können Sie das Kennwort des sicheren Laufwerks ändern oder das sichere Laufwerk öffnen bzw. schließen.


5.1.4.1 Kennwort ändern

Klicken Sie bitte auf [image], um das Kennwort des sicheren Laufwerks zu ändern.

Wählen Sie das sichere Laufwerk aus und geben das alte und dann das neue Kennwort ein. Wählen Sie eine Sicherheitsfrage aus dem herunterklappenden Menü aus oder geben Sie Ihren eigenen Hinweis zu Ihrem Kennwort ein.

Haben Sie früher das Kennwort des sicheren Laufwerks gespeichert und möchten jetzt diese Option deaktivieren , dann ändern Sie bitte das Kennwort und demarkieren die Option "Kennwort des sicheren Laufwerks speichern". Starten Sie anschließend QBack neu.


5.1.4.2 Öffnen des sicheren Laufwerks

1. Klicken Sie auf [image], um das sichere Laufwerk zu öffnen.

2. Wählen Sie das sichere Laufwerk aus und geben das Kennwort ein. Klicken Sie auf OK.

3. Haben Sie Ihr Kennwort vergessen, dann klicken Sie bitte auf Kennwortabfrage, um die als Hinweis dienende Frage anzuzeigen. Dies soll Ihnen helfen, das Kennwort ins Gedächtnis zu rufen.

4. Im QBack können Sie das öffentliche sowie das sichere Laufwerk finden.


5.1.4.3 Schließen des sicheren Laufwerks

Klicken Sie auf [image], um das sichere Laufwerk zu schließen. Wählen Sie das sichere Laufwerk aus und klicken dann auf OK.


5.2 Leistensymbol-Verwaltung

Wenn QBack geöffnet wird, wird das Symbol [image] in der Taskleiste angezeigt. Durch Rechtsklicken dieses Symbols können Sie QBack öffnen, Sofortsicherung, Sofortige Wiederherstellung, Expert-Modus, Sicheres Laufwerk verwalten oder Beenden wählen.


Kapitel 6. Zugreifen auf Daten im QBack

Um auf die im QBack-Gerät gesicherten Daten zuzugreifen, schließen Sie bitte das Gerät an Ihren Computer an und öffnen das sichere Laufwerk. Das öffentliche sowie das sichere Laufwerk wird wie ein sonstiges Laufwerk auf Ihrem Computer angezeigt. Die Sicherungsdaten im QBack-Gerät befinden sich in einem nach Ihrem Computernamen benannten Ordner im QBack öffentliches Laufwerk oder QBack sicheres Laufwerk.


Kapitel 7. Beenden des QBack

Um QBack zu beenden, klicken Sie bitte mit der rechten Maustaste auf das Symbol [image] und wählen dann Beenden.


Technische Unterstützung

Hinweise zu technischen Anfragen finden Sie in der Bedienungsanleitung. QNAP bietet darüber hinaus Online-Support und Kundendienst über Instant Messenger an.

Online Support: http://www.qnap.com/
E-mail: q_support@qnap.com
MSN: q.support@hotmail.com
SKYPE: qnapskype