Peripherique automatique de sauvegarde de fichiers QBack-25S/QBack-35S

Série Sauvegarde automatique de fichier QBack
Manuel de l'utilisateur (Version: 2.0.0)

Copyright 2007. QNAP Systems, Inc. Tous Droits Reserves.

AVANT-PROPOS
Merci d'avoir choisi les produits QNAP! Ce manuel utilisateur fournit les instructions d'utilisation detaillees du QBack-25S/QBack-35S. Veuillez le lire attentivement et commencer a profiter des puissantes fonctions du QBack-25S/QBack-35S!

REMARQUE

  • Toutes les fonctions, specifications et autres du produit sont sujettes a modifications sans avis prealable.
  • Toutes les marques et noms de produits auxquels il est fait reference sont des marques commerciales, propriete de leurs detenteurs respectifs.

GARANTIE LIMITEE
QNAP ne fournit aucun remboursement pour ses produits. QNAP ne donne aucune garantie ou representation, explicite, implicite ou reglementaire, concernant ses produits, et concernant le contenu ou l'utilisation de cette documentation et de tous les logiciels fournis et se degage en particulier des responsabilites liees a leur qualite, leurs performances et a leur commercialisation ou leur adaptation a des fins particulieres. QNAP se reserve les droits de reviser ou de mettre a jour ses produits, ses logiciels ou ses documentations sans obligation d'informer qui que ce soit.

Avertir

  1. Sauvegardez votre systeme regulierement pour eviter une eventuelle perte des donnees. QNAP desavoue toute responsabilite pour toutes les sortes de perte de donnees ou de recuperation.
  2. Si vous devez renvoyer des composants du paquet QBack-25S/QBack-35S pour un remboursement ou un entretien, assurez-vous qu'ils sont emballes avec soin pour le transport. Toutes sortes de dommages lies a un emballage inapproprie ne seront pas indemnisees.


Chapitre 1. Vue d'ensemble du QBack-35S

1.1 Introduction
1.2 Contenu de l'emballage

1.3 Illustration Matérielle

1.4 Installation du Disque Dur
1.5 Liste des Disques Durs Recommandés


1.1 Introduction

Station de sauvegarde automatique de fichier QBack-35S (dénommé ci-après QBack-35S) est la seule solution de sauvegarde automatique au monde regroupant simplicité, vitesse, commodité et sécurité, ce qui réduit la durée de sauvegarde et augmente son efficacité.

Le QBack-35S possède deux interfaces de transfert :USB2.0 et eSATA.Pour utiliser le logiciel de sauvegarde QBack, vous devez connecter le QBack-35S à un ordinateur utilisant le système d’exploitation Windows via une connexion USB2.0.

  • Remarque :Il n’est possible d’utiliser qu’une seule interface de connexion à la fois.Lorsque vous connectez les deux interfaces, USB et eSATA, en même temps à l’ordinateur, seulement l’interface eSATA sera utilisée ; l’interface USB sera automatiquement désactivée.

Vous pouvez vous reporter aux applications suivantes pour utiliser votre QBack-35S :

[Application 1] Connecter le QBack-35S à un ordinateur en utilisant l’interface USB2.0, et utiliser le logiciel de sauvegarde QBack pour sauvegarder vos données sur la station de travail Windows

Lorsque vous connectez le QBack-35S à votre ordinateur en utilisant l’interface USB, vous devez initialiser le lecteur de disque dur avec le logiciel QBack.Vous pourrez ensuite utiliser les fonctions de sauvegarde avancée du logiciel QBack.

  • Remarque :Le lecteur de disque dur installé dans le QBack-35S est formaté avec le format NTFS par le logiciel QBack.Le format NTSF peut être lu et utilisé par la plupart des systèmes d’exploitation Windows.Cependant, sous certains systèmes d’exploitation, par exemple Linux, le format NTFS est pour la lecture seulement.

[Application 2] Connecter le QBack-35S à un ordinateur en utilisant l’interface eSATA pour augmenter la capacité de stockage

Les câbles d’interface eSATA haute vitesse permettent au QBack-35S d’être utilisé pour l’extension de la capacité de votre ordinateur.Vous pouvez utiliser le « câble eSATA à SATA avec support » et le « câble eSATA » fourni dans la boîte du produit pour connecter le QBack-35S à votre ordinateur.Le QBack-35S est reconnu comme un appareil de stockage externe par l’ordinateur.

  • Remarque :Le logiciel QBack ne peut pas être utilisé avec la connexion eSATA.

[Application 3] Changer le QBack-35S en un appareil d’extension externe pour le système incorporé

Vous pouvez connecter le QBack-35S à un QNAP NAS (stockage attaché à un réseau) ou un NVR (enregistreur vidéo de réseau) en utilisant le câble USB ou le câble eSATA et changer le QBack-35S en un appareil d’extension externe.(Les modèles compatibles sont QNAP TS-101, TS-109, VioStor-101, etc.)

  • Remarque :Vous devez formater le lecteur de disque dur de votre QBack-35S avec ces appareils.Le lecteur de disque dur est formaté au format EXT3.Les données au format EXT3 ne peuvent pas être lis par la plupart des systèmes d’exploitation Windows.Vous pourrez par contre accéder, lire écrire des données sur le disque en utilisant la fonction de partage de fichier de réseau de ces appareils.

Le QBack-35S vous offre les fonctionnalités suivantes:

  • Sauvegarde automatique de fichiers (synchronisation dans un sens) via le logiciel de sauvegarde automatique QBack installé sur le PC/portable.
  • Choix multiple de modes de sauvegarde: Sauvegarde auto (synchronisation dans un sens), sauvegarde planifiée, sauvegarde instantanée, et sauvegarde via touche unique (OTB ou One-Touch Button).
  • La fonctionnalité de sauvegarde incrémentale pour tous les modes, seuls les fichiers modifiés ou créés récemment de l'ordinateur sont sauvegardés pour économiser du temps.
  • La détection intelligente de la taille du fichier de sauvegarde et de la capacité de stockage disponible sur le disque, pour assurer une sauvegarde réussie.
  • Sauvegarde tous les fichiers de l'ordinateur y compris tous les emails d'Windows Mail (Certifié pour Windows Vista),Outlook & Outlook Express, Mes Documents, Mes Favoris et le Bureau.
  • Technologie avancée de cryptage des données (AES 256-bit) pour assurer le protection des données à tout instant.
  • Refroidissement supérieur : boîtier en aluminium avec excellente dissipation thermique pour garantir la stabilité du disque dur.
  • Interfaces USB 2.0 et eSATA pour des transferts de fichiers de sauvegarde plus rapide. Avec une interface eSATA haute vitesse, la vitesse du débit de données peut atteindre jusqu’à 3Go/s.
  • Compatible avec les disques durs SATA 3,5" jusqu’à 1To (non inclus dans la boîte).
  • Compatible avec Windows Vista (32-bit)/ XP/ 2000/ Server 2003


1.2 Contenu de l’emballage

1.2 Contenu de l'emballage

1. Station de sauvegarde automatique de fichier QBack-35S | 2. Câble USB
3. Vis à tête fraisée x 4 | 4. Patins antichoc x 4
5. Protections adhésives contre le glissement x 4 | 6. Étui de protection
7. Tournevis | 8. Guide d'Installation Rapide
9. CD-ROM (Assistant d'installation rapide, utilitaire QBack utility inclus) | 9. CD-ROM (Assistant d'installation rapide, utilitaire QBack utility inclus)


1.3 Illustration Matérielle


1.4 Installation du Disque Dur

Étape 1. Utilisez un tournevis pour dévisser les deux vis à tête ronde du panneau arrière du QBack-35S.

Étape 2. Sortez doucement le plateau de disque dur jusqu’à mi-course. Débranchez ensuite le câble intérieur (indiqué sur l’image).

Étape 3. Sortez complètement le plateau de disque dur. Installez le disque dur sur le plateau et poussez-le vers le connecteur SATA.

Étape 4. Alignez les trous du disque dur avec les trous du plateau de disque dur. Attachez le disque dur avec les vis fournies dans la boîte.

Étape 5. Remettez le plateau de disque dur à moitié dans le boîtier. Branchez le câble intérieur sur la carte.

Étape 6. Faites glisser le plateau de disque dur pour le faire rentrer jusqu’au fond. Serrez les 2 vis du panneau arrière.

Étape 7. Mettez le QBack-35S verticalement sur le support.

Étape 8. Connectez le QBack-35S au PC/ordinateur portable avec le câble USB.

Étape 9. Branchez le cordon d’alimentation et la prise dans le cordon d'alimentation à la prise.

Étape 10. L’interrupteur d’alimentation est situé sur le panneau arrière. Appuyez sur l’interrupteur pour allumer le QBack-35S et vérifiez que le voyant d’alimentation LED s’allume.


1.5 Liste des Disques Durs Recommandés

Les modeles de disque dur ci-dessous sont testes par QNAP et sont compatibles avec le QBack-35S. Il est recommande d'utiliser ces modeles de disque listes. D'autres marques de disques durs qui ne sont pas testees par QNAP peuvent fonctionner correctement ou pas avec le QBack-35S. Pour plus d'informations a jour concernant les disques durs compatibles, veuillez vous rendre sur le site web QNAP a l'adresse suivante http://www.qnap.com.

QNAP refute toute responsabilite pour les dommages / dysfonctionnements du produit ou la perte des donnees / recuperations lies a une mauvaise utilisation ou a une installation inappropriee des disques durs dans tous les cas et pour toutes les raisons.

Seagate
Nom du modele | N° Modèle | Interface | Vitesse deRotation (TR/MIN) | Capacite (GB) | Taille du tampon (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
Nom du modele | N° Modèle | Interface | Vitesse deRotation (TR/MIN) | Capacite (GB) | Taille du tampon (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
Nom du modele | N° Modèle | Interface | Vitesse deRotation (TR/MIN) | Capacite (GB) | Taille du tampon (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
Nom du modele | N° Modèle | Interface | Vitesse deRotation (TR/MIN) | Capacite (GB) | Taille du tampon (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


Chapitre 2. Installation du QBack-25S

Chapitre 2. Vue d'ensemble du QBack-25S

2.1 Introduction
2.2 Contenu de l'emballage

2.3 Illustration Matérielle

2.4 Installation du Disque Dur
2.5 Liste des Disques Durs Recommandés


2.1 Introduction

Le périphérique automatique de sauvegarde de fichiers QBack-25S (dénommé ci-après QBack-25S) est la seule solution de sauvegarde automatique au monde regroupant simplicité, vitesse, commodité et sécurité, ce qui réduit la durée de sauvegarde et augmente son efficacité.

Le QBack-25S vous offre les fonctionnalités suivantes:

  • Sauvegarde automatique de fichiers (synchronisation dans un sens) via le logiciel de sauvegarde automatique QBack installé sur le PC/portable.
  • Choix multiple de modes de sauvegarde: Sauvegarde auto (synchronisation dans un sens), sauvegarde planifiée, sauvegarde instantanée, et sauvegarde via touche unique (OTB ou One-Touch Button).
  • La fonctionnalité de sauvegarde incrémentale pour tous les modes, seuls les fichiers modifiés ou créés récemment de l'ordinateur sont sauvegardés pour économiser du temps.
  • La détection intelligente de la taille du fichier de sauvegarde et de la capacité de stockage disponible sur le disque, pour assurer une sauvegarde réussie.
  • Sauvegarde tous les fichiers de l'ordinateur y compris tous les emails d'Windows Mail (Certifié pour Windows Vista),Outlook & Outlook Express, Mes Documents, Mes Favoris et le Bureau.
  • Technologie avancée de cryptage des données (AES 256-bit) pour assurer le protection des données à tout instant.
  • Conception antichoc* pour protéger le HDD contre les dégâts liés au chutes involontaires.
  • Le disque dur peut être partitionné en 2 disques: Disques publique et sécurisé, via l'assistant d'installation rapide.
  • Interface USB 2.0 pour des transferts de fichiers de sauvegarde plus rapide.
  • Disque dur optionnel 2.5" requis.

* Testé avec des HDD Seagate, Hitachi, WD et Fujitsu.


2.2 Contenu de l’emballage

2.2 Contenu de l'emballage

1. Périphérique automatique de sauvegarde de fichiers QBack-25S | 2. Câble USB
3. Vis à tête fraisée x 4 | 4. Patins antichoc x 4
5. Protections adhésives contre le glissement x 4 | 6. Étui de protection
7. Tournevis | 8. Guide d'Installation Rapide
9. CD-ROM (Assistant d'installation rapide, utilitaire QBack utility inclus) |


2.3 Illustration Matérielle


2.4 Installation du Disque Dur

Étape 1. Enlever le circuit imprimé. Insérez le disque dur sur la carte.

Étape 2. Couvrez les deux coins où le disque dur et le circuit imprimé sont reliés à l'aide de patins antichoc. (Notez que les patins antichoc doivent être installés dans le sens indiqué sur l'image ci-dessous).

Étape 3. Couvrez les deux autres coins du disque dur à l'aide de patins antichoc. (Notez que les patins antichoc doivent être installés dans le sens indiqué sur l'image ci-dessous).

Étape 4. Installez le disque dur dans le QBack-25S. Assurez-vous que le slot USB est face au connecteur USB lorsque vous installez le disque dur.

Étape 5. Installez le capot supérieur verticalement.

Étape 6. Serrez les 4 vis de chaque côté du QBack-25S.

Étape 7. Collez les protections adhésives contre le glissement dans les trous en bas du QBack-25S.


2.5 Liste des Disques Durs Recommandés

Les modeles de disque dur ci-dessous sont testes par QNAP et sont compatibles avec le QBack-25S. Il est recommande d'utiliser ces modeles de disque listes. D'autres marques de disques durs qui ne sont pas testees par QNAP peuvent fonctionner correctement ou pas avec le QBack-25S. Pour plus d'informations a jour concernant les disques durs compatibles, veuillez vous rendre sur le site web QNAP a l'adresse suivante http://www.qnap.com.

QNAP refute toute responsabilite pour les dommages / dysfonctionnements du produit ou la perte des donnees / recuperations lies a une mauvaise utilisation ou a une installation inappropriee des disques durs dans tous les cas et pour toutes les raisons.

Hitachi
Nom du modele | N° Modèle | Interface | Capacite (GB) | Vitesse deRotation (TR/MIN) | Taille du tampon (MB)
Travelstar 7K200 | HTS722020K9SA00 | SATA | 200 | 7200 | 16
Travelstar 7K200 | HTS722016K9SA00 | SATA | 160 | 7200 | 16
Travelstar 7K200 | HTS722012K9SA00 | SATA | 120 | 7200 | 16
Travelstar 7K200 | HTS722010K9SA00 | SATA | 100 | 7200 | 16
Travelstar 7K200 | HTS722080K9SA00 | SATA | 80 | 7200 | 16
Travelstar 5K160 | HTS541616J9SA00 | SATA | 160 | 5400 | 8
Travelstar 5K160 | HTS541612J9SA00 | SATA | 120 | 5400 | 8
Travelstar 5K160 | HTS541680J9SA00 | SATA | 80 | 5400 | 8
Travelstar 5K160 | HTS541660J9SA00 | SATA | 60 | 5400 | 8
Travelstar 5K160 | HTS541640J9SA00 | SATA | 40 | 5400 | 8

Seagate
Nom du modele | N° Modèle | Interface | Capacite (GB) | Vitesse deRotation (TR/MIN) | Taille du tampon (MB)
Momentus 5400 | ST9160821AS | SATA | 160 | 5400 | 8
Momentus 5400 | ST9120821AS | SATA | 120 | 5400 | 8
Momentus 5400 | ST9100824AS | SATA | 100 | 5400 | 8
Momentus 5400 | ST98823AS | SATA | 80 | 5400 | 8
Momentus 5400 | ST96812AS | SATA | 60 | 5400 | 8
Momentus 5400 | ST94813AS | SATA | 40 | 5400 | 8

WD
Nom du modele | N° Modèle | Interface | Capacite (GB) | Vitesse deRotation (TR/MIN) | Taille du tampon (MB)
WD Scorpio | WD2500BEVS | SATA | 250 | 5400 | 8
WD Scorpio | WD1600BEVS | SATA | 160 | 5400 | 8
WD Scorpio | WD1200BEVS | SATA | 120 | 5400 | 8
WD Scorpio | WD1000BEVS | SATA | 100 | 5400 | 8
WD Scorpio | WD800BEVS | SATA | 80 | 5400 | 8
WD Scorpio | WD600BEVS | SATA | 60 | 5400 | 8
WD Scorpio | WD400BEVS | SATA | 40 | 5400 | 8

Fujitsu
Nom du modele | N° Modèle | Interface | Capacite (GB) | Vitesse deRotation (TR/MIN) | Taille du tampon (MB)
MHY2 BH | MHY2250BH | SATA | 250 | 5400 | 8
MHY2 BH | MHY2200BH | SATA | 200 | 5400 | 8
MHY2 BH | MHY2160BH | SATA | 160 | 5400 | 8
MHY2 BH | MHY2120BH | SATA | 120 | 5400 | 8
MHY2 BH | MHY2100BH | SATA | 100 | 5400 | 8
MHY2 BH | MHY2080BH | SATA | 80 | 5400 | 8
MHY2 BH | MHY2060BH | SATA | 60 | 5400 | 8
MHY2 BH | MHY2040BH | SATA | 40 | 5400 | 8


Chapitre 3. Assistant d'Installation Rapide

3.1 Configuration système requise pour QBack-35S

3.2 Configuration système requise pour QBack-25S

3.3 Installer QBack pour QBack-35S

3.4 Installer QBack pour QBack-25S


3.1 Configuration système requise pour QBack-35S

1. Pentium III ou supérieur
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 Configuration système requise pour QBack-25S

1. Pentium III ou supérieur
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.3 Installer QBack pour QBack-35S

QBack est un logiciel professionnel de s auvegarde et de restauration fourni avec le QBack-35. Il offre une interface utilisateur intuitive et multilingue, pour rendre la sauvegarde et la restauration plus faciles et plus efficaces.

Avant d'installer le logiciel de sauvegarde QBack, connectez le QBack-35S au PC/ordinateur portable avec le câble USB

Remarque : Pour utiliser le logiciel de sauvegarde QBack, il est nécessaire d’utiliser un câble USB pour connecter votre PC/ordinateur portable au QBack-35S.

Veuillez suivre les étapes ci-dessous pour installer QBack.

1. Pour installer QBack, insérez le CD-ROM QBack-35 dans votre ordinateur. Attendez quelques secondes jusqu'à ce que l'écran suivant apparaisse. Sélectionnez Installer QBack.

2. Veuillez choisir une langue. Cliquez sur OK pour continuer.

3. Vous pouvez cliquer sur Oui pour voir les instructions d'installation ou cliquer sur Non pour exécuter immédiatement la configuration de QBack.

4. Lorsque l'assistant d'installation de QBack apparaît, cliquez sur Suivant.

5. Lisez le Accord de licence avec attention avant d'installer QBack. Acceptez l'accord.

6. Sélectionnez les fonctionnalités de QBack à installer.

7. Sélectionnez l'emplacement où installer QBack et cliquez sur Installer. Notez que QBack doit être installé sur le lecteur local de votre PC ou portable.

8. Vous pouvez partitionner le disque en des disques publique et sécurisé avec QBack. Pour initialiser à présent le disque, cliquez sur OK. Pour initialiser le disque plus tard, cliquez sur Annuler.

9. Lorsque vous choisissez d'initialisez le disque maintenant, l'assistant de configuration rapide apparaît. Sélectionnez le lecteur physique, et cliquez sur Suivant.

10. Saisissez la taille disque du disque publique ou utilisez le curseur pour régler la taille des disques publique et sécurisé. Le disque publique est pour un accès libre. Le disque sécurisé adopte la norme de cryptage avancé AES, utilisé par le FBI américain, plus une clé de cryptage de 256-bits pour protéger vos données avec sécurité. Elles ne peuvent être accédées qu'avec un mot de passe autorisé. Cliquez sur Suivant.

11. Saisissez un mot de passe pour activer le disque sécurisé. Le mot de passe doit contenir 8~64 caracteres alphanumeriques. Sélectionnez la question de sécurité à partir du menu déroulant ou saisissez votre propre indice de mot de passe dans la case. Cliquez sur Suivant.

12. Vérifiez les paramètres du disque. Cliquez sur Suivant pour continuer. Cochez l'option "Se souvenir du mot de passe du disque sécurisé" pour ouvrir le disque sécurisé etdémarrer la sauvegarde auto ou la sauvegarde planifiée (si elle est configurée) automatiquement lorsque vous branchez le disque sur le même ordinateur la fois suivante.

Cliquez sur OK pour démarrer l'initialisation. Notez que le disque dur doit être formaté en NTFS avant initialisation.

13. Cliquez sur Terminer lorsque l'initialisation est terminée.

14. Lorsque l'installation est terminée, cliquez sur Suivant pour continuer.

15. La première fois que vous installez QBack, l'écran suivant apparaît. Cochez la case "Lancer QBack" et cliquez sur Terminer. QBack est prêt à être utilisé.

Si ce n'est pas la première fois que vous installez QBack sur votre ordinateur, veuillez redémarrer votre ordinateur une fois l'installation de QBack terminée.


3.4 Installer QBack pour QBack-25S

QBack est un logiciel professionnel de s auvegarde et de restauration fourni avec le QBack-25S. Il offre une interface utilisateur intuitive et multilingue, pour rendre la sauvegarde et la restauration plus faciles et plus efficaces.

Avant d'installer le logiciel de sauvegarde QBack, veuillez brancher le câble sur le QBack-25S et brancher le connecteur USB principal sur le PC/ portable.

Remarque : Il vous suffit de brancher le connecteur USB principal normalement. S'il n'y a pas assez de puissance pour faire fonctionner le périphérique, veuillez brancher le connecteur USB auxiliaire sur un autre port USB de votre PC/portable.

Veuillez suivre les étapes ci-dessous pour installer QBack.

1. Pour installer QBack, insérez le CD-ROM QBack-25S dans votre ordinateur. Attendez quelques secondes jusqu'à ce que l'écran suivant apparaisse. Sélectionnez Installer QBack.

2. Veuillez choisir une langue. Cliquez sur OK pour continuer.

3. Vous pouvez cliquer sur Oui pour voir les instructions d'installation ou cliquer sur Non pour exécuter immédiatement la configuration de QBack.

4. Lorsque l'assistant d'installation de QBack apparaît, cliquez sur Suivant.

5. Lisez le Accord de licence avec attention avant d'installer QBack. Acceptez l'accord.

6. Sélectionnez les fonctionnalités de QBack à installer.

7. Sélectionnez l'emplacement où installer QBack et cliquez sur Installer. Notez que QBack doit être installé sur le lecteur local de votre PC ou portable.

8. Vous pouvez partitionner le disque en des disques publique et sécurisé avec QBack. Pour initialiser à présent le disque, cliquez sur OK. Pour initialiser le disque plus tard, cliquez sur Annuler.

9. Lorsque vous choisissez d'initialisez le disque maintenant, l'assistant de configuration rapide apparaît. Sélectionnez le lecteur physique, et cliquez sur Suivant.

10. Saisissez la taille disque du disque publique ou utilisez le curseur pour régler la taille des disques publique et sécurisé. Le disque publique est pour un accès libre. Le disque sécurisé adopte la norme de cryptage avancé AES, utilisé par le FBI américain, plus une clé de cryptage de 256-bits pour protéger vos données avec sécurité. Elles ne peuvent être accédées qu'avec un mot de passe autorisé. Cliquez sur Suivant.

11. Saisissez un mot de passe pour activer le disque sécurisé. Le mot de passe doit contenir 8~64 caracteres alphanumeriques. Sélectionnez la question de sécurité à partir du menu déroulant ou saisissez votre propre indice de mot de passe dans la case. Cliquez sur Suivant.

12. Vérifiez les paramètres du disque. Cliquez sur Suivant pour continuer. Cochez l'option "Se souvenir du mot de passe du disque sécurisé" pour ouvrir le disque sécurisé etdémarrer la sauvegarde auto ou la sauvegarde planifiée (si elle est configurée) automatiquement lorsque vous branchez le disque sur le même ordinateur la fois suivante.

Cliquez sur OK pour démarrer l'initialisation. Notez que le disque dur doit être formaté en NTFS avant initialisation.

13. Cliquez sur Terminer lorsque l'initialisation est terminée.

14. Lorsque l'installation est terminée, cliquez sur Suivant pour continuer.

15. La première fois que vous installez QBack, l'écran suivant apparaît. Cochez la case "Lancer QBack" et cliquez sur Terminer. QBack est prêt à être utilisé.

Si ce n'est pas la première fois que vous installez QBack sur votre ordinateur, veuillez redémarrer votre ordinateur une fois l'installation de QBack terminée.


Chapitre 4. Utiliser les services de QBack

QBack prend en charge la sauvegarde et la restauration de données instantanées et expertes. Pour utiliser ces services, assurez-vous que le Appareil QBack est correctement connecte a votre ordinateur. Lancez QBack a partir de l'emplacement d'installation ou appuyez sur la touche unique du Appareil QBack. La version de QBack s'affiche.

Lorsque QBack est execute et qu'un disque securise est deja cree, le dialogue suivant apparait. Cliquez sur Oui et saisissez le mot de passe pour ouvrir le disque securise. Si vous avez choisi "Se souvenir du mot de passe du disque securise" lors de l'installation de QBack, le disque securise s'ouvre automatiquement lorsque vous lancez QBack.

Disque public QBack et Disque de sécurité QBack s'affichent comme nouveaux lecteurs.

Le programme de configuration est enregistre automatiquement dans le dossier QBackData\QBackSetup du disque publique. Vous pouvez installer le programme de sauvegarde QBack de Appareil QBack a tout moment et n'importe ou, et l'utiliser sur differents PC ou portables. Il n'est pas necessaire d'emmener le CD du produit en permanence.

QBack prend en charge la sauvegarde et la restauration de données instantanées et expertes. Pour une configuration simple et rapide, vous pouvez selectionner Sauvegarde instantanée et Restauration instantanée. Pour une sauvegarde (ex: sauvegarde auto, sauvegarde planifiee), et une gestion de QBack avancees, veuillez choisir le Mode Expert.


4.1 Sauvegarde instantanée

1. Pour utiliser la sauvegarde express, cliquez sur Sauvegarde instantanée.

2. QBack prend en charge la sauvegarde des fichiers de tous les lecteurs de l'ordinateur, d'Outlook*, d'Outlook Express, de Mes Documents, de Mes Favoris et des polices de caracteres. Selectionnez les dossiers et fichiers a sauvegarder. Puis cliquez sur Suivant.

*QBack peut sauvegarder les donnees de tous les fichiers des dossiers personnels actifs (fichiers pst) de Microsoft Outlook uniquement, et situes sur tout lecteur de votre ordinateur ou sur tout disque du reseau.

3. Selectionnez la destination de QBack. L'espace utilise et l'espace libre s'affichent. Cliquez sur Commencer pour commencer la sauvegarde.

4. Pendant la sauvegarde, la progression s'affiche. Cochez la case "Lorsque la sauvegarde est terminée, éteindre cet ordinateur." pour eteindre le PC une fois la sauvegarde terminee, si necessaire. Vous pouvez egalement selectionnez l'action a entreprendre lorsqu'une erreur survient.

5. Une fois la sauvegarde terminée, un résumé s'affiche. Cliquez sur OK pour continuer.

6. Cliquez sur Détails pour visualiser les informations. Faites passer la souris sur le journal pour voir les details.

7. Cliquez sur Options et selectionnez "Visualiser tous les journaux d’événement." ou "Visualiser seulement les journaux d’avertissement et d’erreur".

8. Pour enregistrer les informations de sauvegarde, clique sur Enregistrer sous pour enregistrer les journaux sous forme de fichiers *log.

9. Cliquez sur Terminer pour quitter.


4.2 Restauration instantanée

1. Pour restaurer la sauvegarde a partir du QBack vers l'emplacement d'origine ou celui specifie, cliquez sur Restauration instantanée.

2. Selectionnez la lettre du lecteur de QBack, l'utilisateur et l'ordinateur dont les donnees sont a restaurer, et la source de restauration. Puis cliquez sur Suivant.

3. Selectionnez l'emplacement de restauration et l'action a entreprendre lorsqu'un fichier de restauration est different du fichier d'origine. Cliquez sur Commencer pour commencer la restauratione.

4. Une fois la restauration terminée, un résumé s'affiche. Cliquez sur OK pour continuer.

5. Cliquez sur Détails pour visualiser les informations de restauration, ou cliquez sur Terminer pour quitter.


4.3 Sauvegarder et restaurer les courriels

QBack prend en charge la sauvegarde des fichiers de dossiers personnels (pst) et la restauration de données avec Outlook Express, Outlook, et Windows Mail. Le fichier pst file stocke les informations de tâches, de notes, d’agenda, de courriels reçus, envoyés, brouillons, de pourriels, de dossiers supprimés, de contacts etc. Les paramètres de compte et de mot de passe ne sont pas copiés. Veuillez vous assurer que vous avez une copie des détails du compte pour référence.

La sauvegarde des courriels est uniquement prise en charge dans la Sauvegarde planifiée et dans la Sauvegarde instantanée. Avant de lancer une sauvegarde de courriels, veuillez vous assurer que le logiciel client de messagerie est fermé.

Sauvegarder les courriels
Pour sauvegarder un fichier pst depuis Outlook Express, Outlook, ou Windows Mail, suivez les étapes ci-dessous. La démonstration se base sur Outlook Express, par Sauvegarde instantanée en mode Expert.
1. Ouvrez QBack.
2. Choisissez “Sauvegarde instantanée” dans le mode Expert.
3. Dans la colonne “Source de sauvegarde instantanée”, cochez la case “Outlook Express”. Choisissez les données à sauvegarder. Pour Outlook et Windows Mail, vous pouvez choisir de sauvegarder le fichier pst.

4. Choisissez le disque de destination et cliquez sur “Démarrer la sauvegarde”. QBack démarre la sauvegarde du fichier pst du logiciel client de messagerie.

Restaurer les courriels

Pour restaurer un fichier pst depuis Outlook Express, Outlook, ou Windows Mail via QBack, suivez les étapes ci-dessous :
1. Assurez-vous que le logiciel client de messagerie est correctement installé sur votre ordinateur.
2. Configurez les paramètres de compte et de serveur de messagerie dans le logiciel client de messagerie. Les paramètres de compte doivent correspondre au fichier pst à restaurer via QBack.
3. Allez dans “Restauration instantanée” dans le mode Expert.
4. Choisissez la source de restauration, c.-à-d. les disques publics ou sécurisés où le fichier pst a été au préalable sauvegardé. Les données de sauvegarde apparaissent dans la colonne de gauche.
5. Pour restaurer les données de Outlook Express, choisissez l’identité d’utilisateur et le carnet d’adresses. L’identité par défaut de Outlook Express est “Identité principale”. Si vous avez sauvegardé le fichier pst depuis une autre identité, assurez-vous que vous avez configuré l’identité dans Outlook Express avant de restaurer les données pst depuis QBack. Cliquez sur “Démarrer la restauration” pour continuer.

6. Choisissez l’identité vers laquelle restaurer et cliquez sur “OK”.

Remarque : Pour restaurer un fichier pst depuis Outlook ou Windows Mail, choisissez le bon fichier pst. Puis cliquez sur “Démarrer la restauration” pour restaurer les données de courriels.


4.4 Mode Expert

Le mode expert de QBack offre des fonctions plus sophistiquées dont la sauvegarde, la restauration, la sauvegarde automatique, la sauvegarde planifiée, et les paramètres du système. Pour utiliser le mode expert, lancez QBack et sélectionnez le Mode Expert.

Pour revenir au menu principal, cliquez sur [image] .


4.4.1 Sauvegarde auto

La fonction de sauvegarde auto de QBack permet la sauvegarde automatique des données des lecteurs de votre ordinateur, de Mes Documents, du Bureau, et des Favoris vers QBack. Lorsque des fichiers sont ajoutés, modifiés ou supprimés du côté source, les modifications sont effectuées sur les données du QBack automatiquement. Après une première configuration, branchez simplement le QBack sur l'ordinateur et QBack met à jour et sauvegarde les nouveaux fichiers, vous économisant ainsi du temps et des efforts pour mettre à jour vos sauvegardes de données.

1. Pour utiliser cette fonction, cliquez sur l'onglet Sauvegarde auto.

2. Sélectionnez les fichiers et dossiers (Source de sauvegarde auto) à sauvegarder sur la gauche. Sélectionnez alors le lecteur de destination vers lequel effectuer la sauvegarde des données.

3. Pour utiliser la sauvegarde automatique, cliquez sur Commencer sauvegarde.

4. Si les fichiers n'ont pas été sauvegardés auparavant, la sauvegarde démarre automatiquement. Les journaux s'affichent sur la droite ainsi que l'état.

5. Cliquez sur Options et choisissez de visualiser tous les journaux d'événements ou les journaux d'alertes et d'erreurs uniquement.

6. Faites passer la souris sur le journal pour voir les détails. Pour effacer les journaux, cliquez sur Effacer journaux.

7. Pour enregistrer les informations de sauvegarde auto, clique sur Enregistrer sous pour enregistrer les journaux sous forme de fichiers *.log.

8. Pour visualiser les journaux enregistrés précédemment, cliquez sur Charger journal et sélectionnez le fichier log.

9. Pour arrêter la sauvegarde auto, cliquez sur Stop.


4.4.2 Sauvegarde planifiée

QBack prend en charge la sauvegarde planifiée pour sauvegarder les fichiers et dossiers spécifiés sur votre ordinateur vers le QBack de façon quotidienne, hebdomadaire ou mensuelle.

1. Pour utiliser cette fonction, cliquez sur l'onglet Sauvegarde planifiée.

2. Sélectionnez les dossiers et fichiers à sauvegarder sur la gauche.　Puis sélectionnez le lecteur de destination vers lequel sauvegarder les données.

3. Réglez la date et l'heure de départ pour la sauvegarde planifiée. Puis cochez la case "Répéter sur jour sélectionné" et choisissez de répéter la sauvegarde de façon quotidienne, hebdomadaire ou mensuelle, et sélectionnez le(s) jour(s).

4. Pour démarrer la sauvegarde planifiée, cliquez sur Commencer programme.

5. Pour arrêter la sauvegarde planifiée, cliquez sur Stop.


4.4.3 Sauvegarde instantanée

1. Pour utiliser la sauvegarde en Mode Expert, cliquez sur l'onglet Sauvegarde instantanée.

2. Sélectionnez les dossiers et fichiers à sauvegarder sur la gauche. Sélectionnez alors le lecteur de destination vers lequel effectuer la sauvegarde des données.

3. Cliquez sur Démarrer la sauvegarde pour commencer la sauvegarde.

4. Une fois la sauvegarde terminée, un résumé s'affiche. Cliquez sur OK pour continuer.

5. Cliquez sur Détails pour visualiser les informations de sauvegarde, ou cliquez sur Terminer pour quitter.


4.4.4 Restauration instantanée

1. Pour utiliser la restauration en Mode Expert, cliquez sur l'onglet Restauration instantanée. La source de restauration (les fichiers et dossiers précédemment sauvegardés) de votre ordinateur s'affichent dans la colonne de gauche. Sélectionnez les fichiers et les dossiers à restaurer.

2. Sélectionnez la destination de la restauration sur la droite. Vous pouvez choisir de restaurer les fichiers selon leur chemin d'origine ou spécifier un nouvel emplacement. Sélectionnez l'action à entreprendre lorsqu'un fichier de restauration est différent du fichier d'origine. Puis cliquez sur Démarrer la restauration pour démarrer la restauration.

3. Une fois la restauration terminée, un résumé s'affiche. Cliquez sur OK pour continuer.

4. Cliquez sur Détails pour visualiser les informations de restauration, ou cliquez sur Terminer pour quitter.


4.5 Sélection de fichier

Lors de l'utilisation de la sauvegarde et de la restauration dans tous les modes, cliquez avec le bouton droite sur la zone vide de la colonne source, trois options sont alors disponibles: Désélectionner tout, Importer la sélection, et Exporter la sélection.

1. Cliquez sur Désélectionner tout pour décocher tous les fichiers et dossiers sélectionnés pour la sauvegarde ou la restauration.

2. Sélectionnez Exporter la sélection pour exporter la sauvegarde en cours ou restaurer les paramètres sous forme de fichier *.rpr.

3. Sélectionnez Importer la sélection pour importer la sauvegarder précédemment réaliser ou restaurer les paramètres. Les paramètres sont immédiatement chargés dans QBack.

Par ailleurs, cliquez avec le bouton droit sur les fichiers ou les dossiers pour afficher le menu contextuel de l'élément concerné. Vous pouvez sélectionner une action à entreprendre, par exemple explorer le dossier, ouvrir le fichier ou créer un raccourci. Si Actualiser est disponible à la sélection, vous pouvez appuyer sur F5 sur votre clavier pour actualiser l'élément.


4.6 Initialiser QBack

La première fois que vous utilisez Appareil QBack, vous devez initialiser le disque du Appareil QBack. Veuillez suivre les étapes ci-dessous pour l'initialisation du disque.

1. Pour initialiser Appareil QBack, assurez-vous que le périphérique est correctement connecté à votre PC. Lancez QBack et cliquez sur Paramètres système sur le menu principal.

2. Cliquez sur [image].

3. Sélectionnez le lecteur Appareil QBack. Puis cliquez sur Suivant.

4. Appareil QBack prend en charge la configuration des disques publique et sécurisé. Saisissez la taille disque du disque publique ou utilisez le curseur pour régler la taille des disques publique et sécurisé. Cliquez sur Suivant pour continuer.

Remarque: La taille disque minimale pour le disque publique est de 10% de la taille disque totale, et la taille disque maximale est de 100% de la taille disque totale.

5. Saisissez un mot de passe pour activer le disque sécurisé. Le mot de passe doit contenir 8~64 caracteres alphanumeriques. Sélectionnez la question de sécurité à partir du menu déroulant ou saisissez votre propre indice de mot de passe dans la case. Cliquez sur Suivant pour continuer.

6. Vérifiez les paramètres du disque et cliquez sur Suivant pour démarrer l'initialisation. Cochez l'option "Se souvenir du mot de passe du disque sécurisé" pour ouvrir le disque sécurisé et démarrer la sauvegarde auto ou la sauvegarde planifiée (si elle est configurée) automatiquement lorsque vous branchez le disque sur le même PC la fois suivante.

7. Cliquez sur OK pour confirmer.

8. Attendez patiemment que l'initialisation soit terminée. Cliquez sur Terminer. Les disques publique et sécurisé sont montés sur l'ordinateur automatiquement après initialisation.


Chapitre 5. Gestion systèmes de QBack

5.1 Paramètres système

5.2 Gestion de l'icône de la barre de tâches


5.1 Mode Expert -Système

5.1 Paramètres système

La partie système du mode expert vous fournit les paramètres de configuration pour les journaux d'activité, les réglages des filtres, le paramètres de touche unique, la gestion du disque sécurisé et l'initialisation du lecteur. Pour utiliser ces fonctions, vous pouvez cliquer sur Paramètres système sur le menu principal, ou cliquer sur l'onglet Système du Mode Expert.


5.1.1 Historique des activités

Cette section enregistre tous les journaux d'événements de QBack. Vous pouvez visualiser, enregistrer et effacer les journaux dans cette section.


5.1.2 Réglage filtre

Les paramètres de filtre vous permettent de spécifier quels types de fichiers doivent être exclus de la sauvegarde et de la restauration. Cliquez sur l'icône [image] pour configurer les paramètres.

Pour filtrer un type particulier de fichier pour la sauvegarde et la restauration, saisissez le type de fichier et cliquez sur [image]. Par exemple, pour filtrer tous les fichiers textes quel que soit leur nom de fichier, tapez *.txt. Pour filtrer tous les types de fichiers temporaires, tapez ~*.*. Pour enlever un type de fichier filtré existant, sélectionnez le type de fichiers dans la colonne des filtres existants et cliquez sur [image]. Puis cliquez sur OK.


5.1.3 Réglage Action de raccourci

Appareil QBack met à disposition une touche unique pour exécuter la sauvegarde. Cliquez sur [image] pour configurer les paramètres.

Sélectionnez l'action à entreprendre lorsque la touche unique est enfoncée et cliquez sur OK. Appareil QBack exécute une sauvegarde instantanée immédiatement, selon vos paramètres précédents, lorsque vous appuyez sur le bouton. Pour désactiver la touche unique, sélectionnez "Ne rien faire".


5.1.4 Gérer disque de sécurité

Dans cette section, vous pouvez modifier le mot de passer du disque sécurisé, ouvrir ou fermer le disque sécurisé.


5.1.4.1 Changer mot de passe

Pour modifier le mot de passe du disque sécurisé, cliquez sur [image].

Sélectionnez le volume sécurisé et saisissez l'ancien et le nouveau mot de passe. Sélectionnez une question de sécurité à partir du menu déroulant ou saisissez votre propre indice de mot de passe directement.

Si vous avez sélectionné de vous souvenir du mot de passe du disque sécurisé et voulez annuler l'option, vous pouvez modifie le mot de passe et décocher cette option "Se souvenir du mot de passe du disque sécurisé". Puis redémarrez QBack.


5.1.4.2 Ouvrir le disque sécurité

1. Pour ouvrir le disque sécurité, cliquez sur [image].

2. Sélectionnez le volume disque sécurité et saisissez le mot de passe. Cliquez sur OK.

3. Si vous avez oublié le mot de passe, cliquez sur Invite de mot de passe pour visualiser la question indice et y répondre. Ceci vous aide à vous souvenir du mot de passe.

4. Vous pouvez trouver les disques publique et sécurisé dans QBack.


5.1.4.3 Fermer le disque sécurisé

5.1.4.3 Fermer le disque sécurité

Pour fermer le disque sécurisé, cliquez sur [image]. Sélectionnez le volume sécurisé et cliquez sur OK.


5.2 Gestion de l'icône de la barre de tâches

Lorsque vous ouvrez QBack, une icône [image] s'affiche dans la barre de tâches. Vous pouvez sélectionner Ouvrir QBack, Sauvegarde instantanée, Restauration instantanée, Mode expert, Gestion du disque sécurisé, ou Quitter.


Chapitre 6. Accéder aux donnés sur le QBack

Pour accéder aux données sauvegardées sur le Appareil QBack, connectez le périphérique sur votre ordinateur et ouvrez le disque sécurisé. Les disques publique et sécurisé s'affichent comme lecteurs de votre ordinateur. Les données de sauvegarde du Appareil QBack sont enregistrées dans un dossier nommé selon le nom de votre ordinateur et sous les répertoires Disque publique QBack et Disque sécurité QBack.


Chapitre 7. Quitter QBack

Pour quitter QBack, veuillez cliquer avec le bouton droit sur l'icône de la barre de tâches [image] et sélectionnez Quitter.


Support Technique

Pour toutes demandes de support technique, veuillez vous référer au manuel utilisateur. QNAP fournit également un Support en Ligne spécialisé et un service clientèle via la messagerie instantanée.

Support en ligne: http://www.qnap.com
E-mail: q_support@qnap.com
MSN: q.support@hotmail.com
SKYPE: qnapskype