QBack-25S/QBack-35S Unità per il backup automatico dei file

QBack serie Backup automatico
Manuale dell'utente (Versione: 2.0.0)

Copyright 2007. QNAP Systems, Inc. Tutti i diritti riservati.

PREFAZIONE
Congratulazioni per avere scelto i prodotti QNAP! Questo manuale fornisce istruzioni dettagliate per l'uso di QBack-25S/QBack-35S. Leggerlo con attenzione ed iniziate ad usare delle potenti funzioni di QBack-25S/QBack-35S!

NOTA

  • Tutte le caratteristiche, funzioni ed altre specifiche del prodotto sono soggette a cambiamenti senza preavviso od obbligo di preavviso.
  • Tutte le marche ed i nomi di prodotti a cui si fa riferimento sono marchi di proprietà delle loro rispettive aziende.

GARANZIA LIMITATA
In nessun caso la responsabilità di QNAP Systems, Inc. (QNAP) potrà eccedere il prezzo pagato per il prodotto in caso di danni diretti, indiretti, speciali accidentali o conseguenti provocati dal software o dalla documentazione. QNAP non offre alcun rimborso per i suoi prodotti. QNAP non offre alcuna garanzia, espressa, implicita o legale, nei confronti dei suoi prodotti o dei contenuti od uso di questa documentazione e di tutto il software allegato, ed in particolare rifiuta le garanzie di qualità, prestazioni, commerciabilità o adeguatezza per qualsiasi scopo. QNAP si riserva diritto di rivedere ed aggiornare i suoi prodotti, software o documentazione senza essere obbligata ad informare alcuna persona fisica o giuridica.

Attenzione

  1. Eseguire un backup periodico del sistema per evitare potenziali perdite di dati. QNAP nega tutte le responsabilità per tutti i tipi di perdita o recupero dei dati.
  2. Nel caso si restituisca qualsiasi componente di QBack-25S/QBack-35S per il rimborso o per la manutenzione, accertarsi che siano imballati in modo appropriato per la spedizione. Qualsiasi tipo di danno provocato da un imballo non appropriato non sarà rimborsato.


Capitoli 1 Panoramica di QBack-35S

1.1 Introduzione
1.2 Contenuto della confezione
1.3 Illustrazione dell'hardware


1.1 Introduzione

Stazione Backup automatico QBack-35S (di seguito detto QBack-35S) è l'unica soluzione al mondo per il backup automatico caratterizzata da semplicità, velocità, convenienza e sicurezza, che fa risparmiare sui tempi di backup e migliora l'efficienza del backup.

QBack-35S fornisce due interfacce hardware di trasferimento:USB2.0 e eSATA. Per usare il software di backup QBack, collegare QBack-35S al computer con sistema operativo Windows installato, usando la connessione USB2.0.

  • Nota:Può essere usata una sola interfaccia di connessione alla volta.Quando al computer si collegano contemporaneamente sia l’interfaccia USB sia l’interfaccia eSATA, sarà usata solo l’interfaccia eSATA mentre l’interfaccia USB sarà disabilitata.

Fare riferimento alle seguenti applicazioni per usare QBack-35S:

[Applicazione 1] Collegamento di QBack-35S al computer usando l’interfaccia USB 2.0, ed uso del potente software di backup QBack per eseguire il backup dei dati sulla Workstation Windows.

Quando si collega QBack-35S al computer usando l'interfaccia USB, è necessario inizializzare l’unità disco rigido usando il software QBack.Poi si possono iniziare ad usare le potenti funzioni di backup del software QBack.

  • Nota:L’unità disco rigido installata su QBack-35S è formattata dal software QBack usando il formato NTFS . Il formato NTFS può essere letto e scritto dalla maggior parte dei sistemi operativi Windows.Tuttavia, in alcuni sistemi operativi – come Linux – i dati in formato NTFS sono di sola lettura.

[Applicazione 2] Collegamento di QBack-35S al computer usando l’interfaccia eSATA per l’espansione delle capacità d’archiviazione

L’interfaccia ad alta velocità eSATA abilita QBack-35S a diventare una unità per l’espansione delle capacità d’archiviazione del computer.Si può usare il “cavo eSATA a SATA con supporto” ed il “cavo eSATA” forniti in dotazione al prodotto per collegare QBack-35 al computer.QBack-35 è identificato come un dispositivo esterno del computer.

  • Nota:Il software QBack non può essere usato con la connessione eSATA.

[Applicazione 3] Trasformazione di QBack-35S in un dispositivo d’espansione d’archiviazione per il sistema integrato

QBack-35S può essere collegato ad un QNAP NAS (Network Attached Storage) o NVR (Network Video Recorder) usando il cavo USB o eSATA, trasformando QBack-35S in un dispositivo d’espansione d’archiviazione.(I modelli compatibili includono QNAP TS-101, TS-109, o VioStor-101, eccetera)

  • Nota:È necessario formattare l’unità disco rigido di QBack-35S usando questi dispositivi.L’unità disco rigido è formattata usando il formato EXT3.I dati in formato EXT3 non possono essere letti sui sistemi operativi Windows.Tuttavia, si può accedere, leggere o scrivere i dati sul disco usando la funzione di condivisione dei file di rete di questi dispositivi.

QBack-35S possiede le seguenti caratteristiche principali:

  • Backup automatico dei file (sincronizzazione ad una via) tramite il potente software di backup automatico QBack installato sul PC/portatile.
  • Piu scelte per le modalita di backup: Backup automatico (sincronizzazione ad una via), backup Pianificato, backup Instant Istantaneo e backup Tasto dedicato.
  • Funzione backup Incrementale per tutte le modalita; per risparmiare tempo, e eseguito solo il backup dei file modificati ed i file di nuova creazione sul computer.
  • Funzione Rilevamento intuitivo delle dimensioni del backup e delle capacita d'archiviazione del disk per garantire la riuscita del backup.
  • Backup di tutti i file del computer, includendo tutta la posta, delle applicazioni Windows Mail ( per Windows Vista), Outlook ed Outlook Express, Documenti, Preferiti e Desktop.
  • Tecnologia avanzata di codifica dei dati (AES 256-bit) per garantire che i dati del backup siano sempre protetti.
  • Raffreddamento superiore: il case in alluminio con una sensazionale dissipazione di calore garantisce stabilità al disco rigido.
  • Interfacce USB 2.0 ed eSATA per una rapida velocità di trasferimento file di backup. Grazie ad un’interfaccia eSATA a rapida velocità, la gamma di trasferimento potrebbe essere superiore a 3Gbps.
  • Supporta HDD SATA 3.5" fino a 1TB (non incluso nel pacchetto standard).
  • Supporta Windows Vista (32-bit)/ XP/ 2000/ Server 2003


1.2 Contenuto della confezione

1. QBack serie Backup automatico | 2. Cavo USB
3. Vitix 6 | 4. Cavo eSATA
5. Cavo da eSATA a SATA con supporto | 6. Basi
7. Adattatore | 8. Cavo d’alimentazione
9. CD-ROM (Procedura guidata d'installazione rapida, utilità QBack inclusa) | 10. Guida all’installazione rapida


1.3 Illustrazione dell’hardware

1.3 Illustrazione dell'hardware


1.4 Installazione del disco rigido

Passo 1. Utilizzare il cacciavite per svitare le due viti a testa tonda situate nel pannello posteriore di QBack-35S.

Passo 2. Estrarre lentamente a metà il vano del disco rigido. Quindi disinserire il cavo interno (come illustrato nell’immagine).

Passo 3. Estrarre completamente il vano del disco rigido. Installare il disco rigido sul vano apposito e spingerlo verso il connettore SATA.

Passo 4. Allineare I fori del disco rigido con il relative vano. Bloccare il disco rigido con le viti in dotazione.

Passo 5. Inserire nuovamente a metà il vano del disco rigido nel case. Inserire il cavo interno nuovamente nella scheda.

Passo 6. Far scorrere nuovamente il vano del disco rigido nel case finché non viene fissato saldamente. Serrare le 2 viti del pannello posteriore.

Passo 7. Collocare QBack-35S in verticale sul supporto.

Passo 8. Collegare QBack-35S e il PC/notebook con un cavo USB.

Passo 9. Collegare il cavo d'alimentazione all’unità ed alla presa di corrente.

Passo 10. L’interruttore di accensione si trova nel pannello posteriore. Premere l’interruttore per accendere QBack-35S e verificare che la spia di alimentazione sia accesa.


1.5 Elenco dei dischi rigidi raccomandati

I seguenti modelli di HDD sono stati verificati da QNAP e sono stati trovati compatibili con il QBack-35S. Si raccomanda di usare i modelli di disco elencati. Altre marche di HDD che non sono state testate da QNAP possono non funzionare in modo appropriato con il QBack-35S. Per altre e piu aggiornate informazioni sui dischi rigidi compatibili, preghiamo di visitare il sito QNAP all'indirizzo: http://www.qnap.com.

QNAP nega qualsiasi responsabilita, in qualsiasi occasione e per qualsiasi motivo, per danni / guasti del prodotto o perdita / recupero dei dati provocati da cattivo uso o installazione impropria dei dischi rigidi.

Seagate
Nome modello | Numero del modello | Interfaccia | Velocita di rotazione (RPM) | Capacita (GB) | Dimensioni buffer (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
Nome modello | Numero del modello | Interfaccia | Velocita di rotazione (RPM) | Capacita (GB) | Dimensioni buffer (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
Nome modello | Numero del modello | Interfaccia | Velocita di rotazione (RPM) | Capacita (GB) | Dimensioni buffer (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
Nome modello | Numero del modello | Interfaccia | Velocita di rotazione (RPM) | Capacita (GB) | Dimensioni buffer (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


Capitoli 2 Installazione di QBack-25S

Capitoli 2 Panoramica di QBack-25S

2.1 Introduzione
2.2 Contenuto della confezione
2.3 Illustrazione dell'hardware


2.1 Introduzione

L'unità per il backup automatico dei file QBack-25S (di seguito detto QBack-25S) è l'unica soluzione al mondo per il backup automatico caratterizzata da semplicità, velocità, convenienza e sicurezza, che fa risparmiare sui tempi di backup e migliora l'efficienza del backup.

QBack-25S possiede le seguenti caratteristiche principali:

  • Backup automatico dei file (sincronizzazione ad una via) tramite il potente software di backup automatico QBack installato sul PC/portatile.
  • Piu scelte per le modalita di backup: Backup automatico (sincronizzazione ad una via), backup Pianificato, backup Instant Istantaneo e backup Tasto dedicato.
  • Funzione backup Incrementale per tutte le modalita; per risparmiare tempo, e eseguito solo il backup dei file modificati ed i file di nuova creazione sul computer.
  • Funzione Rilevamento intuitivo delle dimensioni del backup e delle capacita d'archiviazione del disk per garantire la riuscita del backup.
  • Backup di tutti i file del computer, includendo tutta la posta, delle applicazioni Windows Mail (per Windows Vista), Outlook ed Outlook Express, Documenti, Preferiti e Desktop.
  • Tecnologia avanzata di codifica dei dati (AES 256-bit) per garantire che i dati del backup siano sempre protetti.
  • Design antiurto* per impedire i danni all'unità HDD provocati da cadute accidentali.
  • Puo essere eseguita la partizione del disco in 2 unita, Public disk (Pubblico) e Secure disk (Disco protetto) usando la procedura guidata Quick Install Wizard.
  • Interfaccia USB 2.0 per un piu rapido trasferimento dei file di backup.
  • Unita disco 2.5" optional richiesta.

* Testato su HDD Seagate, Hitachi, WD e Fujitsu.


2.2 Contenuto della confezione

1. QBack-25S Unità per il backup automatico dei file | 2. Cavo USB
3. 4 viti a testa piana | 4. 4 Protezioni antiurto
5. 4 Protezioni antiscivolo adesive | 6. Custodia protettiva
7. Cacciavite | 8. Guida rapida all'installazione
9. CD-ROM (Procedura guidata d'installazione rapida, utilità QBack inclusa) |


2.3 Illustrazione dell’hardware

2.3 Illustrazione dell'hardware


2.4 Installazione del disco rigido

Passo 1. Estrarre la scheda PCB. Inserire l'unita disco nella scheda.

Passo 2. Coprire con le protezioni antiurto i due angoli dove l'unita disco e la scheda PCB sono congiunti. (Notare che le protezioni antiurto devono essere installate nella direzione indicata dalla freccia nella figura che segue.)

Passo 3. Coprire gli altri due angoli dell'unita disco con le protezioni antiurto. (Notare che le protezioni antiurto devono essere installate nella direzione indicata dalla freccia nella figura che segue.)

Passo 4. Installare l'unita disco su QBack-25S. Assicurarsi che l'alloggio USB sia rivolto verso il connettore USB quando si installa l'unita disco.

Passo 5. Installare verticalmente la copertura superiore.

Passo 6. Stringere le 4 viti su entrambi i lati di QBack-25S.

Passo 7. Attaccare le protezioni antiscivolo adesive nei recessi sulla parte inferiore di QBack-25S.


2.5 Elenco dei dischi rigidi raccomandati

I seguenti modelli di HDD sono stati verificati da QNAP e sono stati trovati compatibili con il QBack-25S. Si raccomanda di usare i modelli di disco elencati. Altre marche di HDD che non sono state testate da QNAP possono non funzionare in modo appropriato con il QBack-25S. Per altre e piu aggiornate informazioni sui dischi rigidi compatibili, preghiamo di visitare il sito QNAP all'indirizzo: http://www.qnap.com.

QNAP nega qualsiasi responsabilita, in qualsiasi occasione e per qualsiasi motivo, per danni / guasti del prodotto o perdita / recupero dei dati provocati da cattivo uso o installazione impropria dei dischi rigidi.

Hitachi
Nome modello | Numero del modello | Interfaccia | Capacita (GB) | Velocita di rotazione (RPM) | Dimensioni buffer (MB)
Travelstar 7K200 | HTS722020K9SA00 | SATA | 200 | 7200 | 16
Travelstar 7K200 | HTS722016K9SA00 | SATA | 160 | 7200 | 16
Travelstar 7K200 | HTS722012K9SA00 | SATA | 120 | 7200 | 16
Travelstar 7K200 | HTS722010K9SA00 | SATA | 100 | 7200 | 16
Travelstar 7K200 | HTS722080K9SA00 | SATA | 80 | 7200 | 16
Travelstar 5K160 | HTS541616J9SA00 | SATA | 160 | 5400 | 8
Travelstar 5K160 | HTS541612J9SA00 | SATA | 120 | 5400 | 8
Travelstar 5K160 | HTS541680J9SA00 | SATA | 80 | 5400 | 8
Travelstar 5K160 | HTS541660J9SA00 | SATA | 60 | 5400 | 8
Travelstar 5K160 | HTS541640J9SA00 | SATA | 40 | 5400 | 8

Seagate
Nome modello | Numero del modello | Interfaccia | Capacita (GB) | Velocita di rotazione (RPM) | Dimensioni buffer (MB)
Momentus 5400 | ST9160821AS | SATA | 160 | 5400 | 8
Momentus 5400 | ST9120821AS | SATA | 120 | 5400 | 8
Momentus 5400 | ST9100824AS | SATA | 100 | 5400 | 8
Momentus 5400 | ST98823AS | SATA | 80 | 5400 | 8
Momentus 5400 | ST96812AS | SATA | 60 | 5400 | 8
Momentus 5400 | ST94813AS | SATA | 40 | 5400 | 8

WD
Nome modello | Numero del modello | Interfaccia | Capacita (GB) | Velocita di rotazione (RPM) | Dimensioni buffer (MB)
WD Scorpio | WD2500BEVS | SATA | 250 | 5400 | 8
WD Scorpio | WD1600BEVS | SATA | 160 | 5400 | 8
WD Scorpio | WD1200BEVS | SATA | 120 | 5400 | 8
WD Scorpio | WD1000BEVS | SATA | 100 | 5400 | 8
WD Scorpio | WD800BEVS | SATA | 80 | 5400 | 8
WD Scorpio | WD600BEVS | SATA | 60 | 5400 | 8
WD Scorpio | WD400BEVS | SATA | 40 | 5400 | 8

Fujitsu
Nome modello | Numero del modello | Interfaccia | Capacita (GB) | Velocita di rotazione (RPM) | Dimensioni buffer (MB)
MHY2 BH | MHY2250BH | SATA | 250 | 5400 | 8
MHY2 BH | MHY2200BH | SATA | 200 | 5400 | 8
MHY2 BH | MHY2160BH | SATA | 160 | 5400 | 8
MHY2 BH | MHY2120BH | SATA | 120 | 5400 | 8
MHY2 BH | MHY2100BH | SATA | 100 | 5400 | 8
MHY2 BH | MHY2080BH | SATA | 80 | 5400 | 8
MHY2 BH | MHY2060BH | SATA | 60 | 5400 | 8
MHY2 BH | MHY2040BH | SATA | 40 | 5400 | 8


Capitoli 3 Configurazione rapida guidata

3.1 Requisiti del sistema (per QBack-35S)

3.2 Requisiti del sistema (per QBack-25S)

3.3 Installazione di QBack(per QBack-35S)

3.4 Installazione di QBack (per QBack-25S)


3.1 Requisiti del sistema

3.1 Requisiti del sistema (per QBack-35S)

1. Pentium III o superiore
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB di RAM
4. USB 2.0


3.2 Requisiti del sistema

3.2 Requisiti del sistema (per QBack-25S)

1. Pentium III o superiore
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB di RAM
4. USB 2.0


3.3 Installazione di QBack

3.3 Installazione di QBack(per QBack-35S)

QBack e un software professionale di backup e ripristino fornito in dotazione a QBack-35S. Mette a disposizione un'interfaccia utente intuitiva e multilingue che rende piu semplici le operazioni di backup e ripristino, e rende il lavoro piu semplice ed efficiente.

Prima di installare il software di backup QBack, collegare QBack-35S e il PC/notebook con un cavo USB.

Nota: per utilizzare il software di backup QBack, è necessario collegare il PC/notebook a QBack-35S con un cavo USB.

Attenersi alle fasi che seguono per installare QBack.

1. Inserire nel PC il CD-ROM in dotazione con il QBack-35S. Attendere alcuni secondi. Apparira la schermata iniziale. Selezionare Installa QBack.

2. Selezionare la lingua. Fare clic su OK per continuare.

3. Fare clic su Sì per vedere le istruzioni d'installazione; oppure fare clic su No per seguire immediatamente l'installazione di QBack.

4. Quando appare la procedura guidata QBack Setup Wizard, fare clic su Avanti.

5. Leggere con attenzione il contratto di licenza License Agreement prima di installare QBack. Accettare il contratto di licenza.

6. Selezionare le funzioni di QBack da installare.

7. Selezionare la destinazione d'installazione di QBack e fare clic su Installa. Notare che QBack deve essere installato sull’unità locale del PC o portatile.

8. QBack puo eseguire la partizione dell'unita come disco pubblico e disco protetto. Fare clic su OK per inizializzare subito il disco. Fare clic su Annulla per inizializzare il disco in un secondo tempo.

9. Quando si sceglie di inizializzare subito il disco, sara mostrata la procedura guidata Quick Configure Wizard. Selezionare l'unita fisica e fare clic su Avanti.

10. Inserire le dimensioni del disco pubblico, oppure usare il dispositivo di scorrimento per regolare lo spazio del disco pubblico e del disco protetto. Il disco pubblico ha libero accesso. Il disco protetto adotta standard avanzati di codifica AES, che sono usati da F.B.I. statunitense, piu una chiave di codifica 256-bit per proteggere in sicurezza i dati. L'accesso al disco e consentito solo con password autorizzata. Fare clic su Avanti.

11. Inserire una password per abilitare il disco protetto. La password deve contenere 8-64 caratteri alfanumerici. Selezionare la domanda di sicurezza dal menu a discesa, oppure inserire nella casella il promemoria personale per ricordare la password. Fare clic su Avanti.

12. Controllare le impostazioni del disco. Fare clic su Avanti per continuare. Selezionare l'opzione "Ricorda la password del disco protetto" per aprire il disco protetto ed avviare automaticamente il backup automatico oppure il backup pianificato (se configurato) al successivo collegamento dell'unita allo stesso computer.

Fare clic su OK per avviare l'inizializzazione. Notare che l'unita disco deve essere formattata usando il file system NTFS prima dell'inizializzazione.

13. Al termine dell'inizializzazione, fare clic su Fine.

14. Al termine dell'installazione, fare clic su Avanti per continuare.

15. La prima volta che si installa QBack, apparira la seguente schermata. Selezionare la casella "Avviare QBack" e fare clic su Fine. QBack e pronto all'uso.

Se questa non e la prima volta che si installa QBack sul computer, riavviare il al termine dell'installazione di QBack.


3.4 Installazione di QBack

3.4 Installazione di QBack (per QBack-25S)

QBack e un software professionale di backup e ripristino fornito in dotazione a QBack-25S. Mette a disposizione un'interfaccia utente intuitiva e multilingue che rende piu semplici le operazioni di backup e ripristino, e rende il lavoro piu semplice ed efficiente.

Prima di installare il software di backup QBack, collegare il cavo USB a QBack-25S e collegare il connettore USB principale al PC/portatile.

Nota: Di norma basta collegare il connettore USB principale. Se la potenza e insufficiente per alimentare il dispositivo, collegare il connettore USB ausiliario ad un'latra porta USB PC/portatile.

Attenersi alle fasi che seguono per installare QBack.

1. Inserire nel PC il CD-ROM in dotazione con il QBack-25S. Attendere alcuni secondi. Apparira la schermata iniziale. Selezionare Installa QBack.

2. Selezionare la lingua. Fare clic su OK per continuare.

3. Fare clic su Sì per vedere le istruzioni d'installazione; oppure fare clic su No per seguire immediatamente l'installazione di QBack.

4. Quando appare la procedura guidata QBack Setup Wizard, fare clic su Avanti.

5. Leggere con attenzione il contratto di licenza License Agreement prima di installare QBack. Accettare il contratto di licenza.

6. Selezionare le funzioni di QBack da installare.

7. Selezionare la destinazione d'installazione di QBack e fare clic su Installa. Notare che QBack deve essere installato sull’unità locale del PC o portatile.

8. QBack puo eseguire la partizione dell'unita come disco pubblico e disco protetto. Fare clic su OK per inizializzare subito il disco. Fare clic su Annulla per inizializzare il disco in un secondo tempo.

9. Quando si sceglie di inizializzare subito il disco, sara mostrata la procedura guidata Quick Configure Wizard. Selezionare l'unita fisica e fare clic su Avanti.

10. Inserire le dimensioni del disco pubblico, oppure usare il dispositivo di scorrimento per regolare lo spazio del disco pubblico e del disco protetto. Il disco pubblico ha libero accesso. Il disco protetto adotta standard avanzati di codifica AES, che sono usati da F.B.I. statunitense, piu una chiave di codifica 256-bit per proteggere in sicurezza i dati. L'accesso al disco e consentito solo con password autorizzata. Fare clic su Avanti.

11. Inserire una password per abilitare il disco protetto. La password deve contenere 8-64 caratteri alfanumerici. Selezionare la domanda di sicurezza dal menu a discesa, oppure inserire nella casella il promemoria personale per ricordare la password. Fare clic su Avanti.

12. Controllare le impostazioni del disco. Fare clic su Avanti per continuare. Selezionare l'opzione "Ricorda la password del disco protetto" per aprire il disco protetto ed avviare automaticamente il backup automatico oppure il backup pianificato (se configurato) al successivo collegamento dell'unita allo stesso computer.

Fare clic su OK per avviare l'inizializzazione. Notare che l'unita disco deve essere formattata usando il file system NTFS prima dell'inizializzazione.

13. Al termine dell'inizializzazione, fare clic su Fine.

14. Al termine dell'installazione, fare clic su Avanti per continuare.

15. La prima volta che si installa QBack, apparira la seguente schermata. Selezionare la casella "Avviare QBack" e fare clic su Fine. QBack e pronto all'uso.

Se questa non e la prima volta che si installa QBack sul computer, riavviare il al termine dell'installazione di QBack.


Capitoli 4 Uso dei servizi di QBack-25

Capitoli 4 Uso dei servizi di QBack

QBack supporta la modalità Immediata ed Avanzata per il backup/ripristino dei dati. Assicurarsi che Dispositivo QBack sia collegato in modo appropriato al computer per usare questi servizi. Eseguire QBack dalla posizione d'installazione, oppure premere il tasto dedicato di Dispositivo QBack. Sarà mostrata la versione di QBack.

Quando QBack è in esecuzione, ed è già stato cerato un disco protetto, appare la seguente finestra di dialogo. Fare clic su Sì ed inserire la password per aprire il disco protetto. Se, durante l'installazione di QBack, è stata selezionata l'opzione "Ricorda la password del disco protetto" il disco protetto sarà aperto automaticamente quando si esegue QBack.

Disco pubblico QBack e Disco protetto QBack saranno mostrati come nuove unità.

Il programma d'installazione sarà salvata automaticamente nella cartella QBackData\QBackSetup del disco pubblico. Il programma di backup QBack può essere installato da Dispositivo QBack ovunque ed in qualsiasi momento, ed essere usato su PC o portatili diversi. Non è necessaria portare sempre con sé il CD del prodotto.

QBack supporta la modalità Immediata ed Avanzata per il backup/ripristino dei dati. Per una configurazione semplice e rapida, si può selezionare Backup immediato e Ripristino immediato. Per backup avanzati (e.g. backup automatico, backup pianificato), e gestione di QBack, selezionare Modalità Expert .


4.1 Backup immediato

1. Per usare il backup immediato, fare clic su Backup immediato.

2. QBack supporta il backup dei dati di tutte le unità del computer Outlook*, Outlook Express, Documenti, Preferiti e Caratteri. Selezionare le cartelle ed i file di cui eseguire il backup. Poi fare clic su Avanti.

*QBack può eseguire il backup dei dati in tutte le cartelle di file (file pst) attive di Microsoft Outlook di tutte le unità del computer o della rete.

3. Selezionare la destinazione di QBack. Sarà mostrato lo spazio usato e quello libero. Fare clic su Avvia per iniziare il backup.

4. L'avanzamento della procedura è mostrato mentre è in corso il backup. Selezionare la casella "Al termine del backup, spegni il computer." per spegnere il PC al termine del backup, se necessario. Si può anche selezionare l'azione da eseguire quando si verifica un errore.

5. Al termine del backup appare un riassunto. Fare clic su OK per continuare.

6. Fare clic su Dettagli per visualizzare le informazioni. Spostare il mouse sul registro per visualizzare altri dettagli.

7. Fare clic su Opzioni e selezionare "Visualizza tutti i registri eventi" oppure "Visualizza solo i registri degli avvisi e degli errori".

8. Per salvare le informazioni del backup, fare clic su Salva come per salvare i registri come file *.log.

9. Fare clic su Fine per uscire.


4.2 Ripristino immediato

1. Per ripristinare i dati di backup da QBack alla posizione originaria o specificata, fare clic su Ripristino immediato.

2. Selezionare la lettera dell'unità di QBack, l'utente, il computer su cui ripristinare i dati e l'origine del ripristino. Poi fare clic su Avanti.

3. Selezionare la posizione di ripristino e l'azione da eseguire quando il file di ripristino è diverso da quello originale. Fare clic su Avvia per iniziare il ripristino.

4. Al termine del ripristino appare un riassunto. Fare clic su OK per continuare.

5. Fare clic su Dettagli per visualizzare le informazioni del ripristino, oppure fare clic su Fine, per uscire.


4.3 Backup e rirpistino della posta elettronica

QBack supporta il backup dai file delle cartelle personali (pst) e il ripristino dei dati su Outlook Express, Outlook, e Windows Mail. Il file pst comprende le informazioni di attività, note, calendario, messaggi in arrivo, inviati, bozze, indesiderata, e cartelle eliminate, e contatti ecc. Le impostazioni account e password non vengono copiati. Controllare di avere eseguito una copia dei dettagli dell’account da utilizzare come riferimento.

Il backup della posta elettronica è supportato solo in Backup pianificato e Backup immediato. Prima di eseguire il backup della posta elettronica, verificare che il client della posta sia chiuso.

Backup posta elettronica

Per eseguire il backup del file pst da Outlook Express, Outlook, o Windows Mail, seguire le procedure descritte di seguito. La dimostrazione si basa su Outlook Express tramite Backup immediato in Modalità esperto.
1. Aprire QBack.
2. Selezionare “Backup immediato” in Modalità esperto.
3. Nella colonna “Origine backup immediato”, selezionare la casella “Outlook Express”. Selezionare i dati di cui eseguire il backup. Da Outlook e Windows Mail, è possibile selezionare il file pst di cui eseguire il backup.

4. Selezionare l’unità di destinazione e fare clic su “Avvia backup”. QBack avvia il backup del file pst file del client di posta.

Ripristinare la posta elettronica

Per ripristinare il file pst su Outlook Express, Outlook, o Windows Mail tramite QBack, seguire le procedure descritte di seguito:
1. Verificare che il client di posta sia installato sul computer.
2. Configurare le impostazioni dell’account e del server di posta nel client di posta. Le impostazioni dell’account devono corrispondere al file pst da ripristinare con QBack.
3. Andare su “Ripristino immediato” in Modalità esperto.
4. Selezionare l’origine del ripristino, p.e. i dischi pubblico o protetto dove è stato eseguito in precedenza il backup del file pst. Nella colonna di sinistra appaiono i dati di cui è stato eseguito il backup.
5. Per ripristinare i dati di Outlook Express, selezionare l’identità dell’utente e la rubrica. L’identità predefinita di Outlook Express è “Identità principale”. Se è stato eseguito il backup del file pst da un’identità diversa, assicurarsi di aver impostato l'identità in Outlook Express prima di ripristinare i dati pst da QBack. Fare clic su “Avvia ripristino” per continuare.

6. Selezionare l’identità verso cui eseguire il ripristino e fare clic su “OK”.

Nota: Per ripristinare il file pst da Outlook e Windows Mail, selezionare il file pst corretto. Quindi fare clic su “Avvia ripristino” per ripristinare i dati della posta.


4.4 Modalità Expert

La modalità avanzata di QBack mette a disposizione altre funzioni sofisticate che includono backup, ripristino, backup automatico, backup pianificato ed impostazioni del sistema. Per usare la modalità avanzata, eseguire QBack e selezionare Modalità Expert.

Fare clic su [image] per tornare al menu principale..


4.4.1 Backup automatico

La funzione Backup automatico di QBack abilita il backup automatico dei dati dalle unità del computer, Documenti, Desktop e Preferiti a QBack. Quando i file sono aggiunti, modificati o eliminati all'origine, le modifiche saranno eseguite automaticamente ai dati di QBack. Dopo avere eseguito una volta la configurazione, basta collegare QBack al computer e QBack eseguirà l'aggiornamento ed il backup dei nuovi file, facendo risparmiare tempo e fatica per aggiornare i dati di backup.

1. Fare clic sulla scheda Backup automatico per usare questa funzione.

2. Sulla sinistra Origine Backup automatico, selezionare i file e le cartelle di cui eseguire il backup. Poi selezionare l'unità di destinazione sulla quale eseguire il backup dei dati.

3. Fare clic su Avvia Backup automatico per avviare il backup automatico.

4. Se in precedenza non è stato eseguito il backup dei file, il backup si avvierà automaticamente. Sulla destra saranno mostrati i registri e sarà visualizzato lo stato.

5. Fare clic su Opzioni e selezionare di vedere tutti i registri degli eventi oppure solo i registri degli avvisi e degli errori.

6. Spostare il mouse sul registro per visualizzare altri dettagli. Fare clic su Cancella registri per cancellare i registri.

7. Per salvare le informazioni del backup automatico, fare clic su Salva come per salvare i registri come file *.log.

8. Fare clic su Carica registro e selezionare un file per vedere i registri salvati in precedenza.

9. Fare clic su Termina per terminare il backup automatico.


4.4.2 Schedule Backup

4.4.2 Backup pianificato

QBack supporta il backup pianificato per seguire il backup giornaliero, settimanale o mensile, di file e cartelle specifiche dal computer a QBack.

1. Fare clic sulla scheda Backup pianificato per usare questa funzione.

2. Sulla sinistra, selezionare i file e le cartelle di cui eseguire il backup. Poi selezionare l'unità di destinazione sulla quale eseguire il backup dei dati.

3. Impostare la data e l'orario d'inizio per il backup pianificato. Poi selezionare la casella "Ripeti il giorno selezionato", selezionare Giornaliero, Settimanale o Mensile, infine selezionare il giorno/i.

4. Fare clic su Avvia pianificazione per avviare il backup pianificato.

5. Fare clic su Termina per terminare il backup pianificato.


4.4.3 Backup immediato

1. Fare clic sulla scheda Backup immediato per usare il backup in Modalità avanzata.

2. Sulla sinistra, selezionare i file e le cartelle di cui eseguire il backup. Poi selezionare l'unità di destinazione sulla quale eseguire il backup dei dati.

3. Fare clic su Avvia Backup per avviare il backup.

4. Al termine del backup appare un riassunto. Fare clic su OK per continuare.

5. Fare clic su Dettagli per visualizzare le informazioni del backup, oppure fare clic su Fine, per uscire.


4.4.4 Ripristino immediato

1. Fare clic sulla scheda Ripristino immediato per usare il ripristino in Modalità avanzata. L'origine di ripristino (backup di file e cartelle eseguito in precedenza) del computer sarà mostrata nella colonna sulla sinistra. Selezionare i file e le cartelle da ripristinare.

2. Selezionare la destinazione del ripristino sulla destra. Si può selezionare di ripristinare i file sul percorso originale, oppure si può specificare una nuova posizione. Selezionare l'azione da eseguire quando un file di ripristino è diverso dal file originale. Fare clic su Avvia ripristino per iniziare il ripristino.

3. Al termine del ripristino appare un riassunto. Fare clic su OK per continuare.

4. Fare clic su Dettagli per visualizzare le informazioni del ripristino, oppure fare clic su Fine, per uscire.


4.5 Selezione dei file

Quando si usa il backup ed il ripristino in tutte le modalità, fare clic sullo spazio vuoto nella colonna dell'origine; ci saranno a disposizione tre opzioni: Deseleziona tutto, Importa selezione ed Esporta selezione.

1. Fare clic su Deseleziona tutto per deselezionare tutti i file e le cartelle selezionate per il backup o il ripristino.

2. Selezionare Esporta selezione per esportare il backup o le impostazioni di ripristino correnti come un file *.rpr.

3. Selezionare Importa selezione per importare backup o impostazioni di ripristino salvate in precedenza. Le impostazioni saranno caricare immediatamente su QBack.

Inoltre, fare clic col tasto destro del mouse sui file o le cartelle e sarà mostrato il menu contestuale della voce. Si può selezionare un'azione da eseguire come Esplora, Apri o Crea collegamento. Se la voce Aggiorna è disponibile per la selezione, premere il tasto F5 della tastiera per aggiornare la voce selezionata.


4.6 Inizializzazione di QBack

La prima volta che si usa Dispositivo QBack, è necessario inizializzare il disco di Dispositivo QBack. Attenersi alle fasi che seguono per eseguire l'inizializzazione del disco.

1. Assicurarsi che Dispositivo QBack sia collegato in modo appropriato al computer per inizializzarlo. Eseguire QBack e fare clic su Impostazioni del sistema nel menu principale.

2. Fare clic su [image].

3. Selezionare l'unità di Dispositivo QBack. Poi fare clic su Avanti.

4. Dispositivo QBack supporta la configurazione di dischi pubblici e protetti. Inserire le dimensioni del disco pubblico, oppure usare il dispositivo di scorrimento per regolare lo spazio del disco pubblico e del disco protetto. Fare clic su Avanti per continuare.

Nota: Le dimensioni minime del disco pubblico corrispondono al 10% delle dimensioni totali del disco; le dimensioni massime corrispondono al 100% delle dimensioni totali del disco.

5. Inserire una password per abilitare il disco protetto. La password deve contenere 8-64 caratteri alfanumerici. Selezionare la domanda di sicurezza dal menu a discesa, oppure inserire nella casella il promemoria personale per ricordare la password. Fare clic su Avanti per continuare.

6. Controllare le impostazioni del disco e fare clic su Avanti per avviare l'inizializzazione. Selezionare l'opzione "Ricorda la password del disco protetto" per aprire il disco protetto ed avviare automaticamente il backup automatico oppure il backup pianificato (se configurato) al successivo collegamento dell'unità allo stesso PC.

7. Fare clic su OK per confermare.

8. Attendere pazientemente finché l'inizializzazione si completa. Fare clic su Fine. Il disco pubblico ed il disco protetto saranno montati automaticamente sul computer dopo l'inizializzazione.


Capitoli 5 Gestione del sistema di QBack

5.1 Impostazioni del sistema

5.2 Gestione delle icone dell'area di notifica


5.1 Impostazioni del sistema

La sezione Sistema di Modalità avanzata mette a disposizione impostazioni di configurazione per i registri delle attività, impostazione del filtro, ipostazione del tasto dedicato, gestione del disco protetto ed inizializzazione dell'unità. Per usare queste funzioni, fare clic su Impostazioni del sistema nel menu principale, oppure sulla scheda Sistema in modalità Expert.


5.1.1 Storico attività

Questa sezione registra tutti gli eventi di QBack. Qui si possono visualizzare, salvare e cancellare i registri.


5.1.2 Impostazione filtro

Impostazione filtro abilita a specificare i tipi di file da escludere dal backup e dal ripristino. Fare clic sull'icona [image] per configurare le impostazioni.

Per filtrare un tipo particolare di file dal backup e dal ripristino, inserire il tipo di file e fare clic su [image]. Per esempio: per filtrare tutti i file di testo indipendentemente dai nomi dei file, inserire *.txt. Per filtrare tutti i tipi di file temporanei, inserire ~*.*. Per rimuovere un tipo di file filtrato, selezionare il tipo di file nella colonna Filtri esistenti e fare clic su [image]. Poi fare clic su OK.


5.1.3 Impostazione azione One Touch

Dispositivo QBack mette a disposizione un tasto dedicato per eseguire il backup. Fare clic su [image] per configurare le impostazioni.

Selezionare l'azione da eseguire quando è premuto il tasto dedicato e fare clic su OK. Quando si preme il tasto Dispositivo QBack eseguirà immediatamente il backup immediato, in base alle impostazioni precedenti. Selezionare "Non fare nulla" per disabilitare il tasto dedicato.


5.1.4 Gestione Disco di protezione

In questa sezione, si può cambiare la password del disco protetto oppure aprire o chiudere il disco protetto.


5.1.4.1 Cambia password

Fare clic su [image] per cambiare la password del disco protetto.

Selezionare il volume protetto ed inserire la vecchia password e quella nuova. Selezionare una domanda di sicurezza dal menu a discesa, oppure inserire direttamente il promemoria per ricordare la password.

Se è stato selezionato di ricordare la password del disco protetto e si vuole annullare l'opzione, cambiare la password e deselezionare l'opzione "Ricorda la password del disco protetto". Quindi riavviare QBack.


5.1.4.2 Aprire il disco protetto

1. Fare clic su [image] per aprire il disco protetto.

2. Selezionare il volume del disco protetto ed inserire la password. Fare clic su OK.

3. Se ci si scorda la password, fare clic su Richiesta password per visualizzare la domanda e rispondere. Questo aiuterà a ricordare la password.

4. Il disco pubblico ed il disco protetto si trovano in QBack.


5.1.4.3 Chiudere il disco protetto

Fare clic su [image] per chiudere il disco protetto. Selezionare il volume protetto e fare clic su OK.


5.2 Gestione delle icone dell’area di notifica

5.2 Gestione delle icone dell'area di notifica

Quando si apre QBack, nell'area di notifica è mostrata l'icona [image]. Si può selezionare Apri QBack, Backup immediato, Ripristino immediato, Modalità Expert, gestione disco di protezione o Esci.


Capitoli 6 Accedere ai dati di QBack

Per accedere ai dati di cui è stato eseguito il backup su Dispositivo QBack, collegare il dispositivo al computer ed aprire il disco protetto. Il disco pubblico ed il disco protetto saranno mostrati sul computer come unità. I dati di backup di Dispositivo QBack saranno salvati in una cartella del computer nella directory Disco pubblico QBack o Disco protetto QBack.


Capitoli 7 Uscire da QBack

Fare clic col tasto destro del mouse sull'icona [image] nell'area di notifica e selezionare Esci, per uscire da QBack.


Assistenza tecnica

Per ogni dubbio di natura tecnica, si rimanda al manuale utente. QNAP fornisce inoltre un'assistenza commerciale e tecnica on line attraverso Instant Messenger.

Assistenzatecnica: http://www.qnap.com
E-mail: q_support@qnap.com
MSN: q.support@hotmail.com
SKYPE: qnapskype