QBack-25 Automatic File Backup Device

Automatic File Backup Device

自动档案备份装

使用手册 (版本：2.0.0)

版权所有2007 威联通科技股份有限公司

前言
首先，感谢您购买威联通公司产品。此使用手册将会介绍您如何使用本产品，请您依循手册指示开始享用QBack-25的强大功能。

注意

  • 产品规格若有变动，恕不另行通知。
  • 所有在本站提及的商标、注册商标、商品名称均为其相关持有人所有。

有限保证责任
威联通保证所有出厂的产品皆通过严格而完整的测试，在一般的使用情况下，都可以正常地运作。在保固期限内及正常使用的状况下，如果发生系统故障，威联通将负责修护。除此之外，威联通不保证负责所有因为本产品而造成的数据遗失、毁损、或营业上及执行业务的损失。在任何情况下，威联通所负担的赔偿责任，不超过本产品的售价。

注意事项
  1. 请务必定期备份硬盘中的数据，以避免任何意外、人为操作疏失或硬盘故障所造成的数据毁损。
  2. 如要把QBack-25或任何包装内零件退回或维修，请确定货品妥善包装以确保运送无误。若货品运送期间因不妥善包装造成任何损坏，威联通一概不予负责。


第1章 QBack-25介绍

第1章 QBack-35S介绍

1.1 产品简介
1.2 包装内容

1.3 硬件导览


1.1 产品简介

QBack-35SAutomatic File Backup Station(以下简称QBack-35S)为市面上唯一结合简易操作、速度、便利及安全并可以支持USB2.0以及eSATA高速传输接口的自动备份方案，节省备份时间及提高备份效能。

QBack-35S装置提供两种硬件传输接口：USB2.0 与eSATA。欲使用QBack备份软件，必须使用USB2.0来连结您的Windows计算机。

  • 注意：同时只能选择一种传输接口，如果您同时接上USB与eSATA，只有eSATA会被使用，而USB接口会被中断。

您可以参考以下三种应用方式来使用QBack-35S装置:

[应用1] 使用USB2.0接口来连接计算机与QBack-35S装置，并使用QBack备份软件的强大功能来备份您的Windows计算机的档案数据 。
当使用USB连接计算机与QBack-35S，您需要透过QBack软件来初始化您的硬盘，完成安装后可以享受强大的资料备份服务。

  • 注意：安装在QBack-35S中的硬盘会被QBack软件格式化为NTFS的格式。NTFS可以被大部分的Windows操作系统读写，但在某些装置设备下(Linux操作系统)NTFS格式的数据是只读的。

[应用2] 使用eSATA来连接计算机与QBack-35S装置，作为储存空间的扩充。
eSATA提供高速存取的接口，让QBack-35S可以成为计算机的一个储存空间扩充。您可以利用附件”eSATA连接文件板”与”eSATA连接线”，来连接QBack-35S装置与您的桌上型计算机，QBack-35S装置会成为一个可被计算机辨认到外接装置。

  • 注意：藉由eSATA的连结是无法启动使用QBack软件

[应用3] 让QBack-35S成为嵌入式装置(Embedded System)的储存扩充。(Storage Expansion)
您可以利用USB或eSATA传输线，把QBack-35S连接到QNAP的NAS(网络储存)或NVR(网络录像机)装置，作为一个储存容量的扩充。(相容机种如：QNAP TS-101, TS-109, or VioStor-101)。

  • 注意：你必须藉由这些装置来初始化你的QBack-35S，硬盘会被这些装置格式化为EXT3的格式。EXT3格式在一般Windows操作系统环境下，档案无法被读取。但是你可以藉由装置的网络档案分享来存取或读写数据。 。

QBack-35S包含以下的主要特色：

  • 支持计算机端的强大自动备份软件QBack进行自动档案备份(单向同步)
  • 多种备份模式选择：自动备份(单向同步)、排程备份、实时备份及快速按键(One-touch-button)备份
  • 支持增量备份，只备份异动及新增档案，节省备份时间
  • 智能侦测备份文件大小及硬盘可用空间，确保成功备份
  • 简易步骤备份Outlook、Outlook Express及Windows Mail内的所有电邮、我的文件、我的最爱、字型及桌面
  • 先进数据加密技术(AES256-bit)，全天候保护数据安全
  • 透过快速安装精灵指引，您可依个人需求轻松将硬盘分割成公用磁盘(Public Disk)及加密磁盘 (Secure Disk)
  • 绝佳的散热解决方案:高质感铝金属外壳提供最佳散热和确保您的硬盘稳定性。
  • USB 2.0和eSATA双快速档案传输接口，可快速档案。eSATA传输速度可高达3Gbps。
  • 最高支持1TB的3.5" SATA硬盘(需另购)
  • 支援 Windows Vista (32-bit)、XP、2000、Server 2003


1.2 包装内容

1. QBack-35S | 2. USB接线
3. 螺丝x 6 | 4. eSATA接线
5. eSATA连接档板 | 6. 腳架
7. 变压器 | 8. 电源线
9. 光盘片(含快速安装精灵及QBack软件) | 10. 快速安装指引


1.3 硬件导览


1.4 安装硬盘

第一步: 使用螺丝起子将QBack-35S背板上的两颗螺丝转开拆下。

第二步: 将硬盘托盘缓缓地抽出机壳约一半。将连接在板子上的缆线移除(如图所示)。

第三步: 缓缓地将硬盘托盘完全取出。将SATA硬盘安装至硬盘拖盘，确定硬盘接头位置并插入硬盘。

第四步: 确认硬盘螺丝孔位对准硬盘支拖盘上的螺丝孔位。用包装内附上的螺丝将硬盘锁在硬盘拖盘上。

第五步: 缓缓地将硬盘托盘推回机壳内约一半。重新插上连接在板子上的缆线。

第六步: 将硬盘托盘推回机壳内。并用螺丝将外壳锁好。

第七步: 将QBack-35S直立放至在脚架上。

第八步: 用USB连接线来连接QBack-35S和您的计算机。

第九步: 接上电源接头，并将电源线插入电源插座。

第十步: 电源开关位于背板下方。请将QBack-35S电缘开启并确认电源状态显示灯亮起蓝灯。


1.5 兼容硬盘型号列表

1.5 QBack-35S兼容硬盘型号列表

威联通已测试QBack-35S支持以下硬盘型号。建议使用下列的硬盘型号，其它未经测试的硬盘可能无法在QBack-25S上使用。如需知道更新的支持硬盘信息，请至威联通网站查询：www.qnap.com。

威联通不负责任何情况、原因下错误安装或使用硬盘所导致的产品损坏与不正常运作下的数据损失。

Seagate
名称 | 型号 | 界面 | 容量 (GB) | 主轴马达转速 (RPM) | 缓冲存储器 (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
名称 | 型号 | 界面 | 容量 (GB) | 主轴马达转速 (RPM) | 缓冲存储器 (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
名称 | 型号 | 界面 | 容量 (GB) | 主轴马达转速 (RPM) | 缓冲存储器 (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
名称 | 型号 | 界面 | 容量 (GB) | 主轴马达转速 (RPM) | 缓冲存储器 (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


第2章 QBack-25介绍

2.1 产品简介
2.2 包装内容

2.3 硬件导览


2.1 产品简介

QBack-25自动档案备份装置(以下简称QBack-25)为市面上唯一结合简易操作、速度、便利及安全的自动备份方案，节省备份时间及提高备份效能。

QBack-25包含以下的主要特色：

  • 支持计算机端的强大自动备份软件QBack进行自动档案备份(单向同步)
  • 多种备份模式选择：自动备份(单向同步)、排程备份、实时备份及快速按键(One-touch-button)备份
  • 支持增量备份，只备份异动及新增档案，节省备份时间
  • 智能侦测备份文件大小及硬盘可用空间，确保成功备份
  • 简易步骤备份Outlook、Outlook Express及Windows Mail(for vista) 内的所有电邮、我的文档、收藏夹、字体及桌面
  • 先进数据加密技术(AES256-bit)，全天候保护数据安全
  • 防震设计*保护硬盘不受意外摔掉的破坏
  • 透过快速安装精灵指引，您可依个人需求轻松将硬盘分割成公用磁盘(Public Disk)及加密磁盘 (Secure Disk)
  • USB 2.0快速档案传输接口
  • 支持2.5"硬盘(需另购)：20GB, 40GB, 60GB, 80GB, 100GB, 120GB或160GB

*已测试Seagate、Hitachi、IBM及Fujitsu硬盘。


2.2 包装内容

1. QBack-25 自动档案备份装置 | 2. USB接线
3. 平头螺丝x 4 | 4. 防震软垫 x 4
5. 防滑垫 x 4 | 6. 保护套
7. 螺丝起子 | 8. 快速安装指引
9. 光盘片(含快速安装精灵及QBack软件) |


2.3 硬件导览


2.4 安装硬盘

第一步：取出PCB版，连接PCB与硬盘。

第二步：将两个防震垫安装至PCB与硬盘交接处的两个的角落(请注意图中防震垫的方向)。

第三步：再将剩下的两个防震垫装安至硬盘(请注意图中防震垫的方向)。

第四步：将USB插槽对准USB孔位，将硬盘放入下壳中。

第五步：将上壳垂直盖上。

第六步：锁上螺丝。

第七步：将防滑垫贴于QBack-25底部的凹洞。


2.5 兼容硬盘型号列表

2.5 Qback-25兼容硬盘型号列表

威联通已测试QBack-25支持以下硬盘型号。建议使用下列的硬盘型号，其它未经测试的硬盘可能无法在QBack-25上使用。如需知道更新的支持硬盘信息，请至威联通网站查询：www.qnap.com。

威联通不负责任何情况、原因下错误安装或使用硬盘所导致的产品损坏与不正常运作下的数据损失。

Seagate
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
TRAVELSTAR | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
TRAVELSTAR | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
TRAVELSTAR | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
名称 | 型号 | 界面 | 容量(GB) | 主轴马达转速 (RPM) | 缓冲存储器(MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


第3章 快速安装精灵

3.1 QBack-35S系统需求

3.2 QBack-25系统需求

3.3 QBack-35S安装QBack备份软件

3.4 QBack-25安装QBack备份软件


3.1 系统需求

3.1 QBack-35S系统需求

1. Pentium III或以上
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.1 系统需求

3.2 QBack-25系统需求

1. Pentium III或以上
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.3 安装QBack

3.3 QBack-35S安装QBack备份软件

QBack是一套随QBack-25附赠的专业备份及还原软件，提供直觉式及多国语言使用接口，使数据备份及还原更简单、更有效率。

在安装软件之前，请先用USB线连接QBack-35S与计算机，插上电源，确定开关开启。

注意： 当使用QBack备份软件时，必须用USB连接线来连接QBack-35S和您的计算机。

请依照以下步骤说明安装QBack：

1. 在您的计算机中插入QBack-25光盘片，稍候数秒待以下画面出现，点选安装QBack。

2. 选择安装语言， 点选确定继续。

3. 要检视安装说明，请点选「是」；或点选「否」直接执行安装程序。

4. 当QBack安装精灵出现时，请点选下一步。

5. 请详细阅读使用条款，点选接受条款并继续进行安装。

6. 选择要安装的QBack组件。

7. 选择安装路径并按安装。注意QBack必须安装于您的计算机内的本地磁盘。

8. 您可以使用QBack将U盘划分成公用区及数据加密区，要立即初始化U盘，按确定，要稍后再初始化U盘，按取消。

9. 选择立即初始化磁盘，快速设定精灵会显示，请选择磁盘驱动器，然后按下一步。

10. 输入加密磁盘的空间或使用调整滑竿设定公用及加密磁盘空间大小。公用磁盘可以随插即用，加密磁盘采用美国联邦数据保密技术-AES，加上256bit超长加密钥匙，只可由授权密码存取。按下一步继续。

11. 输入加密磁盘专用的密码，注意密码的长度为8~64个字符，密码只支持英文字母及数字，然后从清单上选择密码提示，或直接输入您的提示内容。按下一步。

12. 检查磁盘设定，然后按下一步。另外，可以勾选「记忆加密磁盘的密码」，当插入QBack-25至计算机时，将自动开启加密磁盘，并启动您所设定的自动和排程备份。

点选确定开始初始化。注意初始化前，硬盘必须格式化为NTFS系统。

13. 初始化完成后，请按完成。

14. 安装完成后，按下一步继续。

15. 第一次完成安装QBack时，会出现以下画面，请勾选「执行QBack」并按完成。

注意：如非第一次安装QBack，安装完成后，请重新启动计算机。


3.4 安装QBack

3.4 QBack-25安装QBack备份软件

QBack是一套随QBack-25附赠的专业备份及还原软件，提供直觉式及多国语言使用接口，使数据备份及还原更简单、更有效率。

在安装软件之前，请先用USB线连接QBack-25，并将主讯号连接头连接至计算机。

注意：一般状况下，只需使用主讯号连接头即可，但若您的计算机出现电源不足的情形，请将额外电源供应连接头连接至您计算机的其它USB端口，即可取得足够的电源。

请依照以下步骤说明安装QBack：

1. 在您的计算机中插入QBack-25光盘片，稍候数秒待以下画面出现，点选安装QBack。

2. 选择安装语言， 点选确定继续。

3. 要检视安装说明，请点选「是」；或点选「否」直接执行安装程序。

4. 当QBack安装精灵出现时，请点选下一步。

5. 请详细阅读使用条款，点选接受条款并继续进行安装。

6. 选择要安装的QBack组件。

7. 选择安装路径并按安装。注意QBack必须安装于您的计算机内的本地磁盘。

8. 您可以使用QBack将U盘划分成公用区及数据加密区，要立即初始化U盘，按确定，要稍后再初始化U盘，按取消。

9. 选择立即初始化磁盘，快速设定精灵会显示，请选择磁盘驱动器，然后按下一步。

10. 输入加密磁盘的空间或使用调整滑竿设定公用及加密磁盘空间大小。公用磁盘可以随插即用，加密磁盘采用美国联邦数据保密技术-AES，加上256bit超长加密钥匙，只可由授权密码存取。按下一步继续。

11. 输入加密磁盘专用的密码，注意密码的长度为8~64个字符，密码只支持英文字母及数字，然后从清单上选择密码提示，或直接输入您的提示内容。按下一步。

12. 检查磁盘设定，然后按下一步。另外，可以勾选「记忆加密磁盘的密码」，当插入QBack-25至计算机时，将自动开启加密磁盘，并启动您所设定的自动和排程备份。

点选确定开始初始化。注意初始化前，硬盘必须格式化为NTFS系统。

13. 初始化完成后，请按完成。

14. 安装完成后，按下一步继续。

15. 第一次完成安装QBack时，会出现以下画面，请勾选「执行QBack」并按完成。

注意：如非第一次安装QBack，安装完成后，请重新启动计算机。


第4章 使用QBack-25的强大功能

第4章 使用QBack的强大功能

QBack提供立即及专家的数据备份及还原功能，要使用QBack装置的强大功能，请确定QBack装置已正确连接至您的计算机，执行QBack程序，软件的版本便会自动显示。

当执行QBack并已建立加密磁盘时，会出现以下提示，点选「是」启动加密磁盘。如安装QBack时已选择「记忆加密磁盘的密码」，执行QBack时加密磁盘会自动启动。

您的计算机磁盘会显示QBack公用磁盘及QBack加密磁盘。

QBack安装设式会自动储存于公用磁盘的QBackData\QBackSetup文件夹。您可以随时随地从QBack装置安装QBack程序，并可在不同的桌上或手提电脑上使用，无需携带产品光盘片。

QBack提供立即及专家的数据备份及还原功能。要使用简易设定，请使用立即备份及立即还原，要使用进阶备份(如自动备份、排程备份)及QBack管埋，请使用专家模式。


4.1 立即备份

1. 要使用简易备份，请点选立即备份。

2. QBack支持备份您的计算机内所有磁盘、Outlook*、Outlook Express、我的文档、桌面、收藏夹及字体等数据。请选择要备份的档案或文件夹，然后按下一步。

*QBack可备份您的计算机内所有磁盘驱动器或任何网络磁盘中，所有微软Outlook内使用中的个人文件夹(pst档案)。

3. 选择QBack的磁盘路径，已使用及可用的资料空间将会显示，按开始立即备份。

4. 备份进行时，软件将显示其进度，如需在备份完成后自动关备系统，可按「当备份完成时，关闭计算机」。您亦可以选择当有错误发生时，备份程序要执行之动作。

5. 备份完毕时，会显示信息摘要。按确定继续。

6. 按详细检视备份信息，移动鼠标于信息纪录检视详细信息内容。

7. 按选项并设定信息纪录字段「显示所有事件」或「只显示错误或警告事件」。

8. 要储存备份信息，按另存新档。

9. 按完成离开。


4.2 立即还原

1. 要从QBack还原备份文件至原来或指定的路径，请点选立即还原。

2. 选择QBack的磁盘代号、还原数据的使用者与计算机名称及还原档案，然后按下一步。

3. 选择还原路径并指定当还原时遇到相同档名但内容不同时的处理方式，按开始立即还原。

4. 还原完毕时，会显示信息摘要。按确定继续。

5. 还原后，可按详细检视还原信息或按完成离开。


4.3 专家模式

QBack专家模式提供进阶功能，如备份、还原、自动备份、排程备份及系统设定。要使用专家模式，执行QBack，然后点选专家模式。

要返回主选单，按 [image] 。


4.3.1 自动备份

QBack自动备份功能可自动备份您的计算机磁盘、我的文档、桌面及收藏夹中的资料至QBack当来源位置有新增、异动及移除档案，便会自动更新QBack对应的数据。第一次设定后，只需连接QBack至计算机，QBack便会更新备份文件，节省设定备份的额外时间。

1. 要使用此功能，按自动备份。

2. 在左方字段选择要备份的档案及文件夹，然后选择目的地磁盘。

3. 要开始自动备份，按开始自动备份。

4. 如档案没有备份过，备份会立即进行，备份纪录及状态会显示于右方。

5. 按选项设定要显示的事件纪录。

6. 移动鼠标于信息纪录上，可检视详细纪录内容。要清除事件纪录，按删除。

7. 要储存自动备份信息，请按另存新档。

8. 要检视之前储存的纪录，点选检视事件选择纪录档案。

9. 要停止自动备份，点选停止。


4.3.2 排程备份

QBack支持排程备份，可设定每日、每周或每月备份计算机的档案及文件夹至QBack

1. 要使用此功能，按排程备份。

2. 在左方字段选择要备份的档案及文件夹，然后选择目的地磁盘。

3. 设定排程备份的开始日期及时间，然后勾选「重复排程日期」，选择要每日备份或每周、每月备份的日期。

4. 要开始排程备份，按开始排程备份。

5. 要停止排程备份，按停止。


4.3.3 立即备份

1. 要使用专家模式的备份功能，按立即备份。

2. 选择要备份的档案及文件夹，然后选择目的地磁盘。

3. 按开始备份立即备份。

4. 备份完毕时，会显示信息摘要。按确定继续。

5. 您可按详细检视详细备份信息，或按完成离开。


4.3.4 立即还原

1. 要使用专家模式的还原功能，请按立即还原。您的计算机中的还原数据(之前备份的资料)将显示于左方，选择要还原的档案或文件夹。

2. 您可以选择还原档案至原来路径或指定还原档案的路径，选择当还原时遇到相同文件名称但内容不同时的处理方式，然后按开始还原。

3. 还原完毕时，会显示信息摘要。按确定继续。

4. 您可按详细检视详细备份信息，或按完成离开。


4.4 档案选择

使用简易或专家模式的备份及还原功能，可在来源数据框内按鼠标右键，选择：取消全部选取、汇入选择或汇出选择。

1. 点选取消全部选取把已选取的档案及文件夹取消选择。

2. 点选汇出选择将目前的备份或还原设定汇出成*rpr档案。

3. 点选汇入选择将之前汇出的备份或还原设定汇入，该设定便会立即加载至QBack。

此外，以鼠标右键点选档案或资料夹，可以选择开启档案总管、开启档案或建立快捷方式等功能。如该选项支持重新整理，您可直接按键盘的F5重新整理该项目。


4.5 初始化QBack-25

4.5 初始化QBack装置

第一次使用QBack装置时，您必须初始化QBack装置。请依照以下步骤初始化硬盘。

1. 要初始化QBack装置，请确定装置已正确连接至您的计算机，执行QBack并点选专家模式。

2. 在系统设定页面按 [image] 。

3. 选择QBack装置的磁盘代号，按下一步。

4. QBack装置支持公用及加密磁盘设定，公用磁盘可随插即用，加密磁盘采用美国联邦数据保密技术-AES，加上256bit超长加密钥匙，只可由授权密码存取。请输入加密磁盘的空间或使用调整滑杆设定公用及加密磁盘空间大小，然后按下一步。

注意：设定公用磁盘时，请注意最小的容量为总磁盘空间的10%，最大的容量为总磁盘空间的100%。

5. 输入加密磁盘专用的密码，注意密码的长度为8~64个字符，密码只支持英文字母及数字，然后从清单上选择密码提示，或直接输入您的提示内容。按下一步。

6. 检查磁盘设定，确认后请按下一步初始化硬盘。另外，可以勾选「记忆加密磁盘的密码」，当插入QBack装置至计算机时，将自动开启加密磁盘，并启动您所设定的自动和排程备份。

7. 按确定开始初始化硬盘。

8. 请耐心等候硬盘初始化，完成后请按完成。初始化完成后，公用及加密磁盘会自动挂载至您的计算机。


第5章 QBack系统管理

5.1 系统设定

5.2 系统列图标管理


5.1 系统设定

专家模式的系统设定提供事件管理、档案过滤器、快速按键、加密磁盘管理及初始化磁盘驱动器设定。要使用这些功能，您可以在主选单点选系统设定，或进入专家模式后，再点选系统设定。


5.1.1 事件管理

此页面记录QBack的所有事件纪录，您可以检视、储存及删除事件纪录。


5.1.2 档案过滤器设定

档案过滤器让您设定备份或还原进行时要略过的档案类型。点选 [image] 进行设定。

要在备份或还原时略过指定的文件种类，请输入文件类型，然后按 [image] 。例如要过滤所有文件名的文本文檔，请输入*.txt。要过滤所有类型的暂存文件，请输入~*.*。要移除现有的略过文件类型，可在清单上选择文件类型，按 [image] ，然后按确定。


5.1.3 快速键设定

QBack装置提供快速备份键，要设定快速键，点选 [image] 。

还择按快速键后要执行的动作，然后按确定。QBack装置会根据您的设定进行手动备份，要关闭快速键功能，请选择「不执行任何动作」。


5.1.4 加密磁盘管理

您可以在此更改密码、开启或关闭加密磁盘。


5.1.4.1 更改密码

要更改加密磁盘的密码，请按 [image] 。

选择加密磁盘代号，输入旧密码及新密码，然后从清单上选择密码提示，或直接输入密码提示，以便遗忘密码时，作提醒之用。

如勾选了「记忆加密磁盘的密码」，但日后要取消此选项，可更改密码并取消「记忆加密磁盘的密码」选项，然后重新启动QBack即可。


5.1.4.2 开启加密磁盘

1. 要挂载加密磁盘至您的计算机，可按 [image] 。

2. 选择要挂载的加密磁盘代号并输入密码。按确定。

3. 如不慎忘记密码，按密码提示查看提示问题及答案，帮助您记起密码。

4. 挂载加密磁盘后，您可以看到公用及加密磁盘。


5.1.4.3 关闭加密磁盘

要关闭加密磁盘，按 [image] 。选择要关闭的加密磁盘，然后按确定。


5.2 系统列图标管理

当您启用QBack时， [image] 图标会出现于系统列，您可以选择开启QBack、开启立即备份、立即还原、专家模式、管理加密磁盘及离开。


第6章 存取QBack资料

要存取QBack装置的数据，请连接QBack装置至您的计算机，然后启用加密磁盘，QBack公用及加密磁盘会显示于您的计算机磁盘中。所有备份数据会储存至公用磁盘或加密磁盘内QBackData文件夹下一个以您的计算机命名的文件夹。


第7章 关闭QBack

要关闭QBack，请用鼠标右键点选系统列图标 [image] 并选择离开。


技术支持

威联通提供贴心的在线支持及实时通客户服务，联络方式如下：

Online Support: www.qnap.com
E-mail: support@qnap.com
MSN: support@qnap.com.tw
SKYPE: qnapskype