QBack-25 & QBack-35S 自動檔案備份裝置

QBack Automatic File Backup Series
使用說明(版本：2.0.0)

版權所有2007 威聯通科技股份有限公司

前言

首先，感謝您購買威聯通公司產品。此使用手冊將會介紹您如何使用本產品，請您依循手冊指示開始享用QBack的強大功能。

注意

  • 產品規格若有變動，恕不另行通知。
  • 所有在本站提及的商標、註冊商標、商品名稱均為其相關持有人所有。

有限保證責任
威聯通保證所有出廠的產品皆通過嚴格而完整的測試，在一般的使用情況下，都可以正常地運作。在保固期限內及正常使用的狀況下，如果發生系統故障，威聯通將負責修護。除此之外，威聯通不保證負責所有因為本產品而造成的資料遺失、毀損、或營業上及執行業務的損失。在任何情況下，威聯通所負擔的賠償責任，不超過本產品的售價。

注意事項

  1. 請務必定期備份硬碟中的資料，以避免任何意外、人為操作疏失或硬碟故障所造成的資料毀損。
  2. 如要把QBack或任何包裝內零件退回或維修，請確定貨品妥善包裝以確保運送無誤。若貨品運送期間因不妥善包裝造成任何損壞，威聯通一概不予負責。


第1章 QBack-25介紹

第1章 QBack-35S介紹

1.1 關於QBack-35S

1.2 包裝內容

1.3 硬體導覽

1.4 安裝硬碟

1.5 QBack-35S相容硬碟型號列表


1.1 關於QBack-35S

QBack-35SAutomatic File Backup Station(以下簡稱QBack-35S)為市面上唯一結合簡易操作、速度、便利及安全並可以支援USB2.0以及eSATA高速傳輸介面的自動備份方案，節省備份時間及提高備份效能。

QBack-35S裝置提供兩種硬體傳輸介面：USB2.0 與eSATA。欲使用QBack備份軟體，必須使用USB2.0來連結你的Windows電腦。

  • 注意：同時只能選擇一種傳輸介面，如果你同時接上USB與eSATA，只有eSATA會被使用，而USB介面會被中斷。

您可以參考以下三種應用方式來使用QBack-35S裝置:

[應用1] 使用USB2.0介面來連接電腦與QBack-35S裝置，並使用QBack備份軟體的強大功能來備份你的Windows電腦的檔案資料。
當使用USB連接電腦與QBack-35S，你需要透過QBack軟體來初始化你的硬碟，完成安裝後可以享受強大的資料備份服務。

  • 注意：安裝在QBack-35S中的硬碟會被QBack軟體格式化為NTFS的格式。NTFS可以被大部分的Windows作業系統讀寫，但在某些裝置設備下(Linux作業系統)NTFS格式的資料是唯讀的。

[應用2] 使用eSATA來連接電腦與QBack-35S裝置，作為儲存空間的擴充。
eSATA提供高速存取的介面，讓QBack-35S可以成為電腦的一個儲存空間擴充。你可以利用附件”eSATA連接檔板” 與”eSATA連接線”，來連接QBack-35S裝置與你的桌上型電腦，QBack-35S裝置會成為一個可被電腦辨認到外接裝置。

  • 注意：藉由eSATA的連結是無法啟動使用QBack軟體

[應用3] 讓QBack-35S成為嵌入式裝置(Embedded System)的儲存擴充。(Storage Expansion)
你可以利用USB或eSATA傳輸線，把QBack-35S連接到QNAP的NAS(網路儲存)或NVR(網路錄影機)裝置，作為一個儲存容量的擴充。(相容機種如：QNAP TS-101, TS-109, or VioStor-101)。

  • 注意：你必須藉由這些裝置來初始化你的QBack-35S，硬碟會被這些裝置格式化為EXT3的格式。EXT3格式在一般Windows作業系統環境下，檔案無法被讀取。但是你可以藉由裝置的網路檔案分享來存取或讀寫資料。

QBack-35S包含以下的主要特色：

  • 支援電腦端的強大自動備份軟體QBack進行自動檔案備份(單向同步)
  • 多種備份模式選擇：自動備份(單向同步)、排程備份、即時備份及快速按鍵(One-touch-button)備份
  • 支援增量備份，只備份異動及新增檔案，節省備份時間
  • 智慧偵測備份檔案大小及硬碟可用空間，確保成功備份
  • 簡易步驟備份Outlook、Outlook Express及Windows Mail內的所有電郵、我的文件、我的最愛、字型及桌面
  • 先進資料加密技術(AES256-bit)，全天候保護資料安全
  • 透過快速安裝精靈指引，您可依個人需求輕鬆將硬碟分割成公用磁碟(Public Disk)及加密磁碟 (Secure Disk)
  • 絕佳的散熱解決方案:高質感鋁金屬外殼提供最佳散熱和確保您的硬碟穩定性。
  • USB 2.0和eSATA雙快速檔案傳輸介面，可高速傳輸檔案。eSATA傳輸速度可高達3Gbps
  • 最高支援1TB的3.5" SATA硬碟(需另購)
  • 支援 Windows Vista (32-bit)、XP、2000、Server 2003


1.2 包裝內容

1. QBack-35S 自動檔案備份裝置 | 2. USB傳輸線
3. 螺絲x 6 | 4. eSATA連接線
5. 變壓器 | 6. eSATA連接檔板
7. 腳架 | 8. 電源線
9. 快速安裝指引 | 10. 光碟片 (含快速安裝精靈及QBack軟體)


1.3 硬體導覽


1.4 安裝硬碟

第一步: 使用螺絲起子將QBack-35S背板上的兩顆螺絲轉開拆下。

第二步: 將硬碟托盤緩緩地抽出機殼約一半。將連接在板子上的纜線移除(如圖所示)。

第三步: 緩緩地將硬碟托盤完全取出。將SATA硬碟安裝至硬碟拖盤，確定硬碟接頭位置並插入硬碟。

第四步: 確認硬碟螺絲孔位對準硬碟支拖盤上的螺絲孔位。用包裝內附上的螺絲將硬碟鎖在硬碟拖盤上。

第五步: 緩緩地將硬碟托盤推回機殼內約一半。重新插上連接在板子上的纜線。

第六步: 將硬碟托盤推回機殼內。並用螺絲將外殼鎖好。

第七步: 將QBack-35S直立放至在腳架上。

第八步: 用USB連接線來連接QBack-35S和您的電腦。

第九步: 接上電源接頭，並將電源線插入電源插座。

第十步: 電源開關位於背板下方。請將QBack-35S電緣開啟並確認電源狀態顯示燈亮起藍燈。


1.5 相容硬碟型號列表

1.5 QBack-35S相容硬碟型號列表

威聯通已測試QBack-35S支援以下硬碟型號。建議使用下列的硬碟型號，其他未經測試的硬碟可能無法在QBack-35S上使用。如需知道更新的支援硬碟資訊，請至威聯通網站查詢：http://www.qnap.com。

威聯通不負責任何情況、原因下錯誤安裝或使用硬碟所導致的產品損壞與不正常運作下的資料損失。

Seagate
名稱 | 型號 | 介面 | 容量 (GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體 (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
名稱 | 型號 | 介面 | 容量 (GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體 (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
名稱 | 型號 | 介面 | 容量 (GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體 (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
名稱 | 型號 | 介面 | 容量 (GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體 (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


第2章 QBack-25介紹

2.1 關於QBack-25

2.2 包裝內容

2.3 硬體導覽

2.4 安裝硬碟

2.5 QBack-25相容硬碟型號列表


2.1 關於QBack-25

QBack-25自動檔案備份裝置(以下簡稱QBack-25)為市面上唯一結合簡易操作、速度、便利及安全的自動備份方案，節省備份時間及提高備份效能。

QBack-25包含以下的主要特色：

  • 支援電腦端的強大自動備份軟體QBack進行自動檔案備份(單向同步)
  • 多種備份模式選擇：自動備份(單向同步)、排程備份、即時備份及快速按鍵(One-touch-button)備份
  • 支援增量備份，只備份異動及新增檔案，節省備份時間
  • 智慧偵測備份檔案大小及硬碟可用空間，確保成功備份
  • 簡易步驟備份Outlook、Outlook Express和Windows Mail(for vista)內的所有電郵、我的文件、我的最愛、字型及桌面
  • 先進資料加密技術(AES256-bit)，全天候保護資料安全
  • 防震設計*保護硬碟不受意外摔掉的破壞
  • 透過快速安裝精靈指引，您可依個人需求輕鬆將硬碟分割成公用磁碟(Public Disk)及加密磁碟 (Secure Disk)
  • USB 2.0快速檔案傳輸介面
  • 支援2.5"硬碟(需另購)：20GB, 40GB, 60GB, 80GB, 100GB, 120GB或160GB

*已測試Seagate、Hitachi、IBM及Fujitsu硬碟。


2.2 包裝內容

1. QBack-25 自動檔案備份裝置 | 2. USB接線
3. 平頭螺絲x 4 | 4. 防震軟墊 x 4
5. 防滑墊 x 4 | 6. 保護套
7. 螺絲起子 | 8. 快速安裝指引
9. 光碟片(含快速安裝精靈及QBack軟體) |


2.3 硬體導覽


2.4 安裝硬碟

第一步：取出PCB版，連接PCB與硬碟。

第二步：將兩個防震墊安裝至PCB與硬碟交接處的兩個的角落(請注意圖中防震墊的方向)。

第三步：再將剩下的兩個防震墊安裝至硬碟(請注意圖中防震墊的方向)。

第四步：將USB插槽對準USB孔位，將硬碟放入下殼中。

第五步：將上殼垂直蓋上。

第六步：鎖上螺絲。

第七步：將防滑墊貼於QBack-25底部的凹洞。


2.5 QBack-25相容硬碟型號列表

威聯通已測試QBack-25支援以下硬碟型號。建議使用下列的硬碟型號，其他未經測試的硬碟可能無法在QBack-25上使用。如需知道更新的支援硬碟資訊，請至威聯通網站查詢：http://www.qnap.com。

威聯通不負責任何情況、原因下錯誤安裝或使用硬碟所導致的產品損壞與不正常運作下的資料損失。

Seagate
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
Travelstar | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
Travelstar | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
Travelstar | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
名稱 | 型號 | 介面 | 容量(GB) | 主軸馬達轉速 (RPM) | 緩衝記憶體(MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


第3章 快速安裝精靈

3.1 QBack-35S系統需求

3.2 QBack-25系統需求

3.3 QBack-35S安裝QBack備份軟體

3.4 QBack-25安裝QBack備份軟體


3.1 系統需求

3.1 QBack-35S系統需求

1. Pentium III或以上
2. Windows Vista(32 bit)/2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 QBack-25系統需求

1. Pentium III或以上
2. Windows Vista(32 bit)/2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.3 安裝QBack-35S

3.3 QBack-35S安裝QBack備份軟體

QBack是一套隨QBack-35S附贈的專業備份及還原軟體，提供直覺式及多國語言使用介面，使資料備份及還原更簡單、更有效率。

在安裝軟體之前，請先用USB線連接QBack-35S與電腦，插上電源，確定開關開啟。

注意：當使用QBack備份軟體時，必須用USB連接線來連接QBack-35S和您的電腦。

請依照以下步驟說明安裝QBack：

1. 在您的電腦中插入QBack光碟片，稍候數秒待以下畫面出現，點選安裝QBack。

2. 選擇安裝語言， 點選確定繼續。

3. 要檢視安裝說明，請點選「是」；或點選「否」直接執行安裝程式。

4. 當QBack安裝精靈出現時，請點選下一步。

5. 請詳細閱讀使用條款，點選接受條款並繼續進行安裝。

6. 選擇要安裝的QBack元件。

7. 選擇安裝路徑並按安裝。注意QBack必須安裝於您的電腦內的本機磁碟。

8. 您可以使用QBack將隨身碟劃分成公用區及資料加密區，要立即初始化隨身碟，按確定，要稍後再初始化隨身碟，按取消。

9. 選擇立即初始化磁碟，快速設定精靈會顯示，請選擇磁碟機，然後按下一步。

10. 輸入加密磁碟的空間或使用調整滑桿設定公用及加密磁碟空間大小。公用磁碟可以隨插即用，加密磁碟採用美國聯邦資料保密技術-AES，加上256bit超長加密鑰匙，只可由授權密碼存取。按下一步繼續。

11. 輸入加密磁碟專用的密碼，注意密碼的長度為8~64個字元，密碼只支援英文字母及數字，然後從清單上選擇密碼提示，或直接輸入您的提示內容。按下一步。

12. 檢查磁碟設定，然後按下一步。另外，可以勾選「記憶加密磁碟的密碼」，當插入QBack-25至電腦時，將自動開啟加密磁碟，並啟動您所設定的自動和排程備份。

點選確定開始初始化。注意初始化前，硬碟必須格式化為NTFS系統。

13. 初始化完成後，請按完成。

14. 安裝完成後，按下一步繼續。

15. 第一次完成安裝QBack時，會出現以下畫面，請勾選「執行QBack」並按完成。

注意：如非第一次安裝QBack，安裝完成後，請重新啟動電腦。


3.4 安裝QBack-25

3.4 QBack-25安裝QBack備份軟體

QBack是一套隨QBack-25附贈的專業備份及還原軟體，提供直覺式及多國語言使用介面，使資料備份及還原更簡單、更有效率。

在安裝軟體之前，請先用USB線連接QBack-25，並將主訊號連接頭連接至電腦。

注意：一般狀況下，只需使用主訊號連接頭即可，但若您的電腦出現電源不足的情形，請將額外電源供應連接頭連接至您電腦的其他USB埠，即可取得足夠的電源。

請依照以下步驟說明安裝QBack：

1. 在您的電腦中插入QBack-25光碟片，稍候數秒待以下畫面出現，點選安裝QBack。

2. 選擇安裝語言， 點選確定繼續。

3. 要檢視安裝說明，請點選「是」；或點選「否」直接執行安裝程式。

4. 當QBack安裝精靈出現時，請點選下一步。

5. 請詳細閱讀使用條款，點選接受條款並繼續進行安裝。

6. 選擇要安裝的QBack元件。

7. 選擇安裝路徑並按安裝。注意QBack必須安裝於您的電腦內的本機磁碟。

8. 您可以使用QBack將隨身碟劃分成公用區及資料加密區，要立即初始化隨身碟，按確定，要稍後再初始化隨身碟，按取消。

9. 選擇立即初始化磁碟，快速設定精靈會顯示，請選擇磁碟機，然後按下一步。

10. 輸入加密磁碟的空間或使用調整滑桿設定公用及加密磁碟空間大小。公用磁碟可以隨插即用，加密磁碟採用美國聯邦資料保密技術-AES，加上256bit超長加密鑰匙，只可由授權密碼存取。按下一步繼續。

11. 輸入加密磁碟專用的密碼，注意密碼的長度為8~64個字元，密碼只支援英文字母及數字，然後從清單上選擇密碼提示，或直接輸入您的提示內容。按下一步。

12. 檢查磁碟設定，然後按下一步。另外，可以勾選「記憶加密磁碟的密碼」，當插入QBack-25至電腦時，將自動開啟加密磁碟，並啟動您所設定的自動和排程備份。

點選確定開始初始化。注意初始化前，硬碟必須格式化為NTFS系統。

13. 初始化完成後，請按完成。

14. 安裝完成後，按下一步繼續。

15. 第一次完成安裝QBack時，會出現以下畫面，請勾選「執行QBack」並按完成。

注意：如非第一次安裝QBack，安裝完成後，請重新啟動電腦。


第4章 使用QBack的強大功能

QBack提供立即及專家的資料備份及還原功能，要使用QBack的強大功能，請確定QBack裝置已正確連接至您的電腦，執行QBack程式，軟體的版本便會自動顯示。

當執行QBack並已建立加密磁碟時，會出現以下提示，點選「是」啟動加密磁碟。如安裝QBack時已選擇「記憶加密磁碟的密碼」，執行QBack時加密磁碟會自動啟動。

您的電腦磁碟會顯示QBack公用磁碟及QBack加密磁碟。

QBack安裝設式會自動儲存於公用磁碟的QBackData\QBackSetup資料夾。您可以隨時隨地從QBack裝置安裝QBack程式，並可在不同的桌上或手提電腦上使用，無需攜帶產品光碟片。

QBack提供立即及專家的資料備份及還原功能。要使用簡易設定，請使用立即備份及立即還原，要使用進階備份(如自動備份、排程備份)及QBack管理，請使用專家模式。


4.1 立即備份

1. 要使用立即備份，請點選立即備份。

2. QBack支援備份您的電腦內所有磁碟、Outlook* 、Outlook Express、Windows Mail、我的文件、桌面、我的最愛及字型等資料。請選擇要備份的檔案或資料夾，然後按下一步。

*QBack可備份您的電腦內所有磁碟機或任何網路磁碟中，所有微軟Outlook內使用中的個人資料夾(pst檔案)。

3. 選擇QBack的磁碟路徑，已使用及可用的資料空間將會顯示，按開始立即備份。

4. 備份進行時，軟體將顯示其進度，如需在備份完成後自動關備系統，可按「當備份完成時，關閉電腦」。您亦可以選擇當有錯誤發生時，備份程式要執行之動作。

5. 備份完畢時，會顯示資訊摘要。按確定繼續。

6. 按詳細檢視備份資訊，移動滑鼠於資訊紀錄檢視詳細資訊內容。

7. 按選項並設定資訊紀錄欄位「顯示所有事件」或「只顯示錯誤或警告事件」。

8. 要儲存備份資訊，按另存新檔。

9. 按完成離開。


4.2 立即還原

1. 要從QBack還原備份檔案至原來或指定的路徑，請點選立即還原。

2. 選擇QBack的磁碟代號、還原資料的使用者與電腦名稱及還原檔案，然後按下一步。

3. 選擇還原路徑並指定當還原時遇到相同檔名但內容不同時的處理方式，按開始立即還原。

4. 還原完畢時，會顯示資訊摘要。按確定繼續。

5. 還原後，可按詳細檢視還原資訊或請按完成離開。


4.3 專家模式

QBack專家模式提供進階功能，如備份、還原、自動備份、排程備份及系統設定。要使用專家模式，執行QBack，然後點選專家模式。

要返回主選單，按 [image] 。


4.3.1 自動備份

QBack自動備份功能可自動備份您的電腦磁碟、我的文件、桌面及我的最愛中的資料至QBack裝置。當來源位置有新增、異動及移除檔案，便會自動更新QBack對應的資料。第一次設定後，只需連接QBack裝置至電腦，QBack便會更新備份檔案，節省設定備份的額外時間。

1. 要使用此功能，按自動備份。

2. 在左方欄位選擇要備份的檔案及資料夾，然後選擇目的地磁碟。

3. 要開始自動備份，按開始自動備份。

4. 如檔案沒有備份過，備份會立即進行，備份紀錄及狀態會顯示於右方。

5. 按選項設定要顯示的事件紀錄。

6. 移動滑鼠於資訊紀錄上，可檢視詳細紀錄內容。要清除事件紀錄，按刪除。

7. 要儲存自動備份資訊，請按另存新檔。

8. 要檢視之前儲存的紀錄，點選檢視事件選擇紀錄檔案。

9. 要停止自動備份，點選停止。


4.3.2 排程備份

QBack支援排程備份，可設定每日、每週或每月備份電腦的檔案及資料夾至QBack裝置。

1. 要使用此功能，按排程備份。

2. 在左方欄位選擇要備份的檔案及資料夾，然後選擇目的地磁碟。

3. 設定排程備份的開始日期及時間，然後勾選「重複排程日期」，選擇要每日備份或每週、每月備份的日期。

4. 要開始排程備份，按開始排程備份。

5. 要停止排程備份，按停止。


4.3.3 立即備份

1. 要使用專家模式的備份功能，按立即備份。

2. 選擇要備份的檔案及資料夾，然後選擇目的地磁碟。

3. 按開始備份立即備份。

4. 備份完畢時，會顯示資訊摘要。按確定繼續。

5. 您可按詳細檢視詳細備份資訊，或按完成離開。


4.3.4 立即還原

1. 要使用專家模式的還原功能，請按立即還原。您的電腦中的還原資料(之前備份的資料)將顯示於左方，選擇要還原的檔案或資料夾。

2. 您可以選擇還原檔案至原來路徑或指定還原檔案的路徑，選擇當還原時遇到相同檔案名稱但內容不同時的處理方式，然後按開始還原。

3. 還原完畢時，會顯示資訊摘要。按確定繼續。

4. 還原後，可詳細檢視還原資訊，或按完成離開。


4.4 檔案選擇

使用簡易或專家模式的備份及還原功能，可在來源資料框內按滑鼠右鍵，選擇：取消全部選取、匯入選擇或匯出選擇。

1. 點選取消全部選取把已選取的檔案及資料夾取消選擇。

2. 點選匯出選擇將目前的備份或還原設定匯出成*rpr檔案。

3. 點選匯入選擇將之前匯出的備份或還原設定匯入，該設定便會立即載入至QBack。

此外，以滑鼠右鍵點選檔案或資料夾，可以選擇開啟檔案總管、開啟檔案或建立捷徑等功能。如該選項支援重新整理，您可直接按鍵盤的F5重新整理該項目。


4.4 初始化QBack

4.5 初始化QBack裝置

第一次使用QBack裝置時，您必須初始化QBack裝置。請依照以下步驟初始化硬碟。

1. 要初始化QBack裝置，請確定裝置已正確連接至您的電腦，執行QBack並點選專家模式。

2. 在系統設定頁面按 [image] 。

3. 選擇QBack的磁碟代號，按下一步。

4. QBack支援公用及加密磁碟設定，請輸入加密磁碟的空間或使用調整滑桿設定公用及加密磁碟空間大小，然後按下一步。

注意：設定公用磁碟時，請注意最小的容量為總磁碟空間的10%，最大的容量為總磁碟空間的100%。

5. 輸入加密磁碟專用的密碼，注意密碼的長度為8~64個字元，密碼只支援英文字母及數字，然後從清單上選擇密碼提示，或直接輸入您的提示內容。按下一步。

6. 檢查磁碟設定，確認後請按下一步初始化硬碟。另外，可以勾選「記憶加密磁碟的密碼」，當插入QBack裝置至電腦時，將自動開啟加密磁碟，並啟動您所設定的自動和排程備份。

7. 按確定開始初始化硬碟。

8. 請耐心等候硬碟初始化，完成後請按完成。初始化完成後，公用及加密磁碟會自動掛載至您的電腦。


第5章 QBack系統管理

5.1 系統設定

5.2 系統列圖示管理


5.1 系統設定

專家模式的系統設定提供事件管理、檔案過濾器、快速按鍵、加密磁碟管理及初始化磁碟機設定。要使用這些功能，您可以在主選單點選系統設定，或進入專家模式後，再點選系統設定。


5.1.1 事件管理

此頁面記錄QBack的所有事件紀錄，您可以檢視、儲存及刪除事件紀錄。


5.1.2 檔案過濾器設定

檔案過濾器讓您設定備份或還原進行時要略過的檔案類型。點選 [image] 進行設定。

要在備份或還原時略過指定的檔案種類，請輸入檔案類型，然後按 [image] 。例如要過濾所有檔名的文字檔，請輸入*.txt。要過濾所有類型的暫存檔，請輸入~*.*。要移除現有的略過檔案類型，可在清單上選擇檔案類型，按 [image] ，然後按確定。


5.1.3 快速鍵設定

QBack裝置提供快速備份鍵，要設定快速鍵，點選 [image] 。

還擇按快速鍵後要執行的動作，然後按確定。當按下快速鍵時，QBack會根據您的設定進行手動備份。要關閉快速鍵功能，請選擇「不執行任何動作」。


5.1.4 加密磁碟管理

您可以在此更改密碼、開啟或關閉加密磁碟。


5.1.4.1 更改密碼

要更改加密磁碟的密碼，請按 [image] 。

選擇加密磁碟代號，輸入舊密碼及新密碼，然後從清單上選擇密碼提示，或直接輸入密碼提示，以便遺忘密碼時，作提醒之用。

如勾選了「記憶加密磁碟的密碼」，但日後要取消此選項，可更改密碼並取消「記憶加密磁碟的密碼」選項，然後重新啟動QBack即可。


5.1.4.2 開啟加密磁碟

1. 要掛載加密磁碟至您的電腦，可按 [image] 。

2. 選擇要掛載的加密磁碟代號並輸入密碼。按確定。

3. 如不慎忘記密碼，按密碼提示查看提示問題及答案，幫助您記起密碼。

4. 掛載加密磁碟後，您可以看到公用及加密磁碟。


5.1.4.3 關閉加密磁碟

要關閉加密磁碟，按 [image] 。選擇要關閉的加密磁碟，然後按確定。


5.2 系統列圖示管理

當您啟用QBack時， 圖示 [image] 會出現於系統列，您可以選擇開啟QBack、立即備份、立即還原、專家模式、管理加密磁碟或離開。


第6章 存取QBack資料

要存取QBack的資料，請連接QBack裝置至您的電腦，然後啟用加密磁碟，QBack公用及加密磁碟會顯示於您的電腦磁碟中。所有備份資料會儲存至公用磁碟或加密磁碟內QBackData資料夾下一個以您的電腦命名的資料夾。


第7章 關閉QBack

要關閉QBack，請用滑鼠右鍵點選系統列圖示 [image] 並選擇離開。


技術支援

威聯通提供貼心的線上支援及即時通客戶服務，聯絡方式如下：

Online Support: http://www.qnap.com
E-mail: support@qnap.com
MSN: support@qnap.com.tw
SKYPE: qnapskype