QBack-25 Dispositivo de Copia de Seguridad Automática de Archivos

Gama de almacenamiento automático de archivos QBack
Manual del usuario (Versión: 2.0.0)

©Copyright 2007 QNAP Systems, Inc. Todos los derechos reservados.

PRÓLOGO
¡Gracias por elegir los productos QNAP! Este manual de usuario proporciona instrucciones detalladas para el uso del QBack-25. ¡Por favor, léalo cuidadosamente y disfrute de las potentes funciones del QBack-25!

NOTA
• Todas las funciones, funcionalidades y otras especificaciones de producto son sujetas a cambios sin previo aviso u obligación.
• Todos los nombres y las marcas de productos mencionados son marcas registradas de sus correspondientes propietarios.

GARANTÍA LIMITADA
En ningún caso la responsabilidad de QNAP Systems, Inc. excederá el precio pagado por el producto debido a daños directos, indirectos, especiales, fortuitos o derivados del software o su documentación. QNAP no ofrece reembolsos por sus productos. QNAP no ofrece ninguna garantía ni representación, ya sea expresa, implícita o estatutaria de sus productos, a los contenidos o al uso de esta documentación y todo el software que lo acompaña, y no se hace responsable específicamente de su calidad, rendimiento, comerciabilidad, o aptitud para un fin específico. QNAP se reserva el derecho a revisar o actualizar sus productos, software o documentación sin la obligación de notificarlo a ningún individuo o entidad.

Precaución

  1. Recuerde siempre hacer una copia de seguridad de su sistema para evitar cualquier pérdida potencial de datos. QNAP no se hace responsable de cualquier tipo de pérdida de datos o de su recuperación.
  2. Si devuelve algún componente del embalaje del QBack-25 para su reembolso o mantenimiento, asegúrese de que están bien embalados para su envío. Cualquier tipo de daño debido a un embalaje inadecuado no será compensado.


Capitulo 1. Vista Preliminar del QBack-25

Capítulo 1. Vista Preliminar del QBack-25

1.1 Introducción del QBack-35S
1.2 Contenido del embalaje

1.3 Ilustraciones de Hardware
1.4 Instalar el Disco Duro
1.5 Lista de Recomendaciones para el Disco Duro


1.1 Introducción

1.1 Introducción del QBack-35S

El Dispositivo de Copia de Seguridad Automática de Archivos QBack-35S (al que llamaremos QBack-35S a partir de este momento) es la única solución para copias de seguridad automáticas en el mundo que se caracteriza por su simplicidad, velocidad, comodidad y seguridad, lo que ahorra tiempo en la creación de copias de seguridad y mejora la eficacia de las copias de seguridad.

QBack-35S ofrece dos interfaces de transferencia por hardware: USB2.0 y eSATA.
Para utilizar el programa de copia de seguridad QBack, debe conectar QBack-35S a su equipo con sistema operativo Windows por medio de la conexión USB2.0.

  • Nota: sólo puede utilizar una interfaz de conexión cada vez. Si conecta las interfaces USB y eSATA al equipo de forma simultánea, sólo se utilizará la interfaz eSATA mientras la interfaz USB está desactivada.

Puede consultar las aplicaciones siguientes para utilizar su Qback-35S:

[Aplicación 1] Conectar QBack-35S al equipo por medio de la interfaz USB 2.0 y utilizar el potente programa de copia de seguridad QBack para hacer una copia de seguridad de sus datos en una estación de trabajo Windows
Al conectar QBack-35S a su equipo por medio de la interfaz USB, tendrá que inicializar su disco duro por medio del programa QBack. Entonces puede comenzar a manipular las potentes funciones del programa QBack.

  • Nota: la unidad de disco duro instalada en el QBack-35S se encuentra formateada en NTFS por el programa QBack. El formato NTFS puede ser leído y escrito por la mayoría de sistemas operativos Windows. Sin embargo, en algunos sistemas, como Linux, los datos en formato NTFS se consideran de sólo lectura.

[Aplicación 2] Conectar QBack-35S al equipo por medio de la interfaz eSATA para expandir la capacidad de almacenamiento
La interfaz eSATA de alta velocidad permite a QBack-35S convertirse en un dispositivo de expansión de capacidad de almacenamiento para su equipo. Puede utilizar el "cable eSATA a SATA con conector" y el "cable eSATA" adjunto al producto para conectar el QBack-35 a su escritorio. QBack-35 se identifica como dispositivo externo del equipo.

  • Nota: el programa QBack no puede ser utilizado con la conexión eSATA.

[Aplicación 3] Convertir QBack-35S en un dispositivo de expansión de almacenamiento para el sistema integrado
Puede conectar QBack-35S a un dispositivo NAS QNAP (sistema de almacenamiento en red) o NVR (grabador de vídeo en red) por medio del cable USB o eSATA, y convertir Qback-35S en un dispositivo de expansión de almacenamiento. (Los modelos compatibles son QNAP TS-101, TS-109 o VioStor-101, etc.)

  • Nota: debe formatear el disco duro en su QBack-35S por medio de dischos dispositivos. El disco duro está formateado en EXT3. Los datos en formato EXT3 no se podrán leer en los sistemas operativos generales de Windows. Sin embargo, podrá acceder, leer o grabar datos en el disco utilizando la función de compartición de archivos de tales dispositivos.

QBack-35S le proporciona las siguientes características principales:

  • Copia de seguridad automática de archivos (sincronización en un solo sentido) a través del potente software de copia de seguridad automática QBack instalado en el PC/portátil.
  • Múltiples opciones de modos de copia de seguridad: Copia de seguridad automática (sincronización en un solo sentido), Copia de Seguridad Programada, Copia de Seguridad Instantánea, y Copia de Seguridad (OTB) Con un Solo Botón.
  • Función de copia de seguridad Incremental para todos los modos, sólo se harán copias de seguridad de los archivos modificados o creados recientemente en el ordenador para ahorrar tiempo.
  • Detección Inteligente del tamaño del archivo que va a ser copiado y la capacidad de almacenamiento disponible en el disco para asegurar una copia de seguridad exitosa.
  • Crear copias de seguridad de todos los archivos del ordenador, incluyendo todos los correos de Windows Mail ( Para Windows Vista), Outlook y Outlook Express, Mis Documentos, Mis Favoritos y Escritorio.
  • Tecnología avanzada de cifrado de datos (AES de 256-bits) para asegurar que los datos de la copia de seguridad estén protegidos en todo momento.
  • Refrigeración superior: su carcasa de aluminio, con excelente disipación de calor, asegura la estabilidad de la unidad de disco duro.
  • Interfaces USB 2.0 y eSATA para maximizar la velocidad de transferencia de archivos de copia de seguridad. Con una interfaz de transferencia eSATA de alta velocidad, la tasa de transferencia puede alcanzar los 3 Gbps.
  • Compatible con discos duros SATA de 3,5" de hasta 1TB (no incluido en el paquete estándar).
  • Compatible con Windows Vista (32-bit)/ XP/ 2000/ Server 2003


1.2 Contenido del embalaje

1. Estación de copia de seguridad automática QBack-35S | 2. Cable USB
3. Tornillos x 6 | 4. Cable eSATA
5. Protector adhesivo anti-deslizante x 4 | 6. Soporte
7. Adaptador | 8. Cable de Alimentación
9. CD-ROM (Incluyendo el Asistente de Instalación Rápida y la Herramienta QBack | 10. Guía de Instalación Rápida


1.3 Ilustraciones de Hardware


1.4 Instalar el Disco Duro

Paso 1. Utilice un destornillador para aflojar los dos tornillos redondos situados en el panel posterior de Qback-35S.

Paso 2. Tire lentamente de la bandeja de disco duro hasta aproximadamente la mitad. Desconecte entonces el cable interior (como se muestra en la imagen).

Paso 3. Tire completamente de la bandeja de disco duro. Instale el disco duro en la bandeja y empújelo hasta el conector SATA.

Paso 4. Alinee los orificios del disco duro con los orificios de la bandeja de disco duro. Bloquee el disco con los tornillos incluidos en el paquete.

Paso 5. Presione la bandeja de disco duro hasta aproximadamente la mitad. Conecte el cable interior de nuevo a la placa.

Paso 6. Deslice la bandeja de disco duro en la carcasa hasta que quede firmemente asegurada. Apriete los 2 tornillos situados en el panel posterior.

Paso 7. Coloque QBack-35S verticalmente sobre el soporte.

Paso 8. Conecte el QBack-35S y el PC / portátil utilizando un cable USB.

Paso 9. Conecte el cable de alimentación y enchufe el cable de alimentación en la toma de pared.

Paso 10. El interruptor de encendido se encuentra en el panel posterior. Púlselo para encender QBack-35S y compruebe si el LED de alimentación se enciende.


1.5 Lista de Recomendaciones para el Disco Duro

Los siguientes modelos de HDD son verificados por QNAP para que sean compatibles con el QBack-35S. Se recomienda usar los modelos de disco de la siguiente lista. Otras marcas de HDD no probadas por QNAP pueden funcionar apropiadamente o no con el QBack-35S. Para más información sobre discos duros compatibles, por favor, visite el sitio Web de QNAP en http://www.qnap.com.

QNAP no se responsabiliza en ningún momento ni por ninguna razón por daño/avería del producto o por la pérdida/recuperación de datos debidos al mal uso o instalación inadecuada de los discos duros.

Seagate
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


Capitulo 2. Instalacion del QBack-25

Capítulo 2. Instalacion del QBack-25

2.1 Introducción del QBack-25
2.2 Contenido del embalaje

2.3 Ilustraciones de Hardware
2.4 Instalar el Disco Duro
2.5 Lista de Recomendaciones para el Disco Duro


2.1 Introducción del QBack-25

El Dispositivo de Copia de Seguridad Automática de Archivos QBack-25 (al que llamaremos QBack-25 a partir de este momento) es la única solución para copias de seguridad automáticas en el mundo que se caracteriza por su simplicidad, velocidad, comodidad y seguridad, lo que ahorra tiempo en la creación de copias de seguridad y mejora la eficacia de las copias de seguridad.

QBack-25 le proporciona las siguientes características principales:

  • Copia de seguridad automática de archivos (sincronización en un solo sentido) a través del potente software de copia de seguridad automática QBack instalado en el PC/portátil.
  • Múltiples opciones de modos de copia de seguridad: Copia de seguridad automática (sincronización en un solo sentido), Copia de Seguridad Programada, Copia de Seguridad Instantánea, y Copia de Seguridad (OTB) Con un Solo Botón.
  • Función de copia de seguridad Incremental para todos los modos, sólo se harán copias de seguridad de los archivos modificados o creados recientemente en el ordenador para ahorrar tiempo.
  • Detección Inteligente del tamaño del archivo que va a ser copiado y la capacidad de almacenamiento disponible en el disco para asegurar una copia de seguridad exitosa.
  • Crear copias de seguridad de todos los archivos del ordenador, incluyendo todos los correos de Windows Mail (Para Windows Vista),Outlook y Outlook Express, Mis Documentos, Mis Favoritos y Escritorio.
  • Tecnología avanzada de cifrado de datos (AES de 256-bits) para asegurar que los datos de la copia de seguridad estén protegidos en todo momento.
  • Diseño anti-choque* para prevenir que el HDD resulte dañado debido a una caída accidental.
  • El disco duro puede particionarse en 2 discos: Discos Público y Seguro, mediante el Quick Install Wizard (Asistente de Instalación Rápida).
  • Interfaz de USB 2.0, para una más rápida transferencia de archivos durante la copia de seguridad.
  • Se requiere un disco duro de 2.5", que opcionalmente puede ser de: 20GB, 40GB, 60GB, 80GB, 100GB, 120GB ó 160GB.

* Probado en HDD de Seagate, Hitachi, IBM y Fujitsu.


2.2 Contenido del embalaje

1. QBack-25 Dispositivo de Copia de Seguridad Automática de Archivos | 2. Cable USB
3. Tornillos de cabeza plana x 4 | 4. Protección Anti-choque x 4
5. Protector adhesivo anti-deslizante x 4 | 6. Funda protectora
7. Destornillador | 8. Guía de Instalación Rápida
9. CD-ROM (Incluyendo el Asistente de Instalación Rápida y la Herramienta QBack |


2.3 Ilustraciones de Hardware


2.1 Instalar el Disco Duro

2.4 Instalar el Disco Duro

Paso 1. Retire la placa PCB. Inserte el disco duro en la placa.

Paso 2. Cubra las dos esquinas donde se conectan el disco duro y la placa PCB con las protecciones anti-choque. (Observe que las protecciones anti-choque deben instalarse en la dirección mostrada en la siguiente imagen).

Paso 3. Cubra las otras dos esquinas del disco duro con las protecciones anti-choque. (Observe que las protecciones anti-choque deben instalarse en la dirección mostrada en la siguiente imagen).

Paso 4. Instale el disco duro en el QBack-25. Asegúrese de que la ranura USB quede encarada con el conector USB al instalar el disco duro.

Paso 5. Instale la tapa superior verticalmente.

Paso 6. Apriete los 4 tornillos en ambos lados del QBack-25.

Paso 7. Pegue los protectores adhesivos anti-deslizantes en los huecos en la parte inferior del QBack-25.


2.5 Lista de Recomendaciones para el Disco Duro

Los siguientes modelos de HDD son verificados por QNAP para que sean compatibles con el QBack-25. Se recomienda usar los modelos de disco de la siguiente lista. Otras marcas de HDD no probadas por QNAP pueden funcionar apropiadamente o no con el QBack-25. Para más información sobre discos duros compatibles, por favor, visite el sitio Web de QNAP en http://www.qnap.com.

QNAP no se responsabiliza en ningún momento ni por ninguna razón por daño/avería del producto o por la pérdida/recuperación de datos debidos al mal uso o instalación inadecuada de los discos duros.

Seagate
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
Travelstar | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
Travelstar | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
Travelstar | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
Nombre del Modelo | Nº del Modelo | Interfaz | Capacidad (GB) | Velocidad de Rotación (RPM) | Tamaño del Búfer (MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


Capitulo 3. Asistente de Instalacion Rapida

Capítulo 3. Asistente de Instalacion Rapida

3.1 QBack-35S Requisitos del Sistema

3.2 QBack-25 Requisitos del Sistema

3.3 Instalar QBack (Para QBack-35S)

3.4 Instalar QBack (Para QBack-25)


3.1 Requisitos del Sistema

3.1 QBack-35S Requisitos del Sistema

1. Pentium III o superior
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 Requisitos del Sistema

3.2 QBack-25 Requisitos del Sistema

1. Pentium III o superior
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 Instalar QBack

3.3 Instalar QBack (Para QBack-35S)

QBack es un software profesional de copia de seguridad y restauración suministrado con el QBack-35S. Proporciona una interfaz de usuario intuitiva y multilingüe que hace que la copia de seguridad y la restauración sean más fáciles, simples, y eficaces.

Antes de instalar el software de copia de seguridad QBack, por favor, conecte QBack-35S y su PC/portátil con un cable USB.

Nota: para utilizar el programa de copias de seguridad QBack es necesario conectar un PC /portátil a su QBack-35S utilizando un cable USB.

Por favor, siga los siguientes pasos para instalar QBack.

1. Para instalar QBack, introduzca el CD-ROM del QBack-35S en su PC. Espere unos segundos hasta que se muestre la siguiente pantalla. Seleccione Instalar QBack.

2. Seleccione un idioma. Haga clic en Aceptar para continuar.

3. Puede hacer clic en Sí para ver las instrucciones de instalación o en No para ejecutar la configuración de QBack inmediatamente.

4. Cuando aparezca el Asistente de Configuración QBack, haga clic en Siguiente.

5. Lea detenidamente el Acuerdo de Licencia antes de instalar QBack. Seleccione la opción para aceptar el acuerdo.

6. Seleccione las funciones de QBack que desea instalar.

7. Seleccione la ruta en la que instalar QBack y haga clic en Instalar. Observe que QBack debe ser instalado en la unidad local de su PC o portátil.

8. Puede particionar la unidad en discos público y seguro mediante QBack. Para inicializar el disco ahora, haga clic en Aceptar. Para inicializar el disco más tarde, haga clic en Cancelar.

9. Si selecciona inicializar el disco ahora, aparecerá el Asistente de Cofiguración Rápida. Seleccione la unidad física y haga clic en Siguiente.

10. Introduzca el tamaño de disco para el disco público o use la barra deslizante para ajustar el tamaño de los discos público y seguro. El disco público es para un acceso abierto. El disco seguro utiliza el estándar de cifrado avanzado AES, usado por el FBI estadounidense, además de una clave de cifrado de 256-bits para proteger completamente sus datos. Sólo puede accederse a él mediante una contraseña autorizada. Haga clic en Siguiente.

11. Introduzca una contraseña para habilitar el disco seguro. La contraseña debe incluir 8~64 caracteres alfanuméricos. Seleccione la pregunta de seguridad desde el menú desplegable o introduzca su propio recordatorio de contraseña en el cuadro. Haga clic en Siguiente.

12. Comprueba las configuraciones de disco. Haga clic en Siguiente para continuar. Seleccione la opción "Recordar la contraseña del Disco Seguro" para abrir el disco seguro e iniciar la copia de seguridad automática o programar una copia de seguridad (si está configurada) automáticamente al conectar la unidad al mismo ordenador en la siguiente ocasión.

Haga clic en Aceptar para comenzar la inicialización. Observe que el disco duro debe formatearse como NTFS antes de la inicialización.

13. Haga clic en Finalizar cuando termine la inicialización.

14. Cuando finalice la configuración, haga clic en Siguiente para continuar.

15. La primera vez que instale QBack, aparecerá la siguiente pantalla. Seleccione el cuadro "Lanzar QBack" y haga clic en Terminar. QBack ya está listo para su uso.

Si no es la primera vez que instala QBack en su ordenador, por favor, reinicie su ordenador una vez que haya finalizado la instalación de QBack.


3.4 Instalar QBack

3.4 Instalar QBack (Para QBack-25)

QBack es un software profesional de copia de seguridad y restauración suministrado con el QBack-25. Proporciona una interfaz de usuario intuitiva y multilingüe que hace que la copia de seguridad y la restauración sean más fáciles, simples, y eficaces.

Antes de instalar el software de copia de seguridad QBack, por favor, conecte el cable USB al QBack-25 y conecte el conector principal USB al PC/portátil.

Nota: Sólo necesita conectar el conector principal USB de la forma normal. Si no hay suficiente energía para que funcione el dispositivo, por favor, conecte el conector secundario USB a otro puerto USB de su PC/portátil.

Por favor, siga los siguientes pasos para instalar QBack.

1. Para instalar QBack, introduzca el CD-ROM del QBack-25 en su PC. Espere unos segundos hasta que se muestre la siguiente pantalla. Seleccione Instalar QBack.

2. Seleccione un idioma. Haga clic en Aceptar para continuar.

3. Puede hacer clic en Sí para ver las instrucciones de instalación o en No para ejecutar la configuración de QBack inmediatamente.

4. Cuando aparezca el Asistente de Configuración QBack, haga clic en Siguiente.

5. Lea detenidamente el Acuerdo de Licencia antes de instalar QBack. Seleccione la opción para aceptar el acuerdo.

6. Seleccione las funciones de QBack que desea instalar.

7. Seleccione la ruta en la que instalar QBack y haga clic en Instalar. Observe que QBack debe ser instalado en la unidad local de su PC o portátil.

8. Puede particionar la unidad en discos público y seguro mediante QBack. Para inicializar el disco ahora, haga clic en Aceptar. Para inicializar el disco más tarde, haga clic en Cancelar.

9. Si selecciona inicializar el disco ahora, aparecerá el Asistente de Cofiguración Rápida. Seleccione la unidad física y haga clic en Siguiente.

10. Introduzca el tamaño de disco para el disco público o use la barra deslizante para ajustar el tamaño de los discos público y seguro. El disco público es para un acceso abierto. El disco seguro utiliza el estándar de cifrado avanzado AES, usado por el FBI estadounidense, además de una clave de cifrado de 256-bits para proteger completamente sus datos. Sólo puede accederse a él mediante una contraseña autorizada. Haga clic en Siguiente.

11. Introduzca una contraseña para habilitar el disco seguro. La contraseña debe incluir 8~64 caracteres alfanuméricos. Seleccione la pregunta de seguridad desde el menú desplegable o introduzca su propio recordatorio de contraseña en el cuadro. Haga clic en Siguiente.

12. Comprueba las configuraciones de disco. Haga clic en Siguiente para continuar. Seleccione la opción "Recordar la contraseña del Disco Seguro" para abrir el disco seguro e iniciar la copia de seguridad automática o programar una copia de seguridad (si está configurada) automáticamente al conectar la unidad al mismo ordenador en la siguiente ocasión.

Haga clic en Aceptar para comenzar la inicialización. Observe que el disco duro debe formatearse como NTFS antes de la inicialización.

13. Haga clic en Finalizar cuando termine la inicialización.

14. Cuando finalice la configuración, haga clic en Siguiente para continuar.

15. La primera vez que instale QBack, aparecerá la siguiente pantalla. Seleccione el cuadro "Lanzar QBack" y haga clic en Terminar. QBack ya está listo para su uso.

Si no es la primera vez que instala QBack en su ordenador, por favor, reinicie su ordenador una vez que haya finalizado la instalación de QBack.


Capítulo 4. Usar los Servicios de QBack-25

Capítulo 4. Usar los Servicios de Dispositivo QBack

QBack es compatible con el modo instantáneo y el modo experto para la creación de una copia de seguridad/restauración de los datos. Para usar estos servicios, asegúrese de que Dispositivo QBack esté conectado apropiadamente a su ordenador. Ejecute QBack desde la ruta donde está instalado o pulse el botón de acceso directo en Dispositivo QBack. Se mostrará la versión de QBack.

Cuando se ejecute QBack y ya hay un disco seguro creado, aparecerá el siguiente cuadro de diálogo. Haga clic en Sí e introduzca la contraseña para abrir el disco seguro. Si ha seleccionado "Recordar la contraseña del Disco Seguro" al instalar QBack, el disco seguro se abrirá automáticamente cuando ejecute QBack.

Disco Público QBack y Disco Seguro QBack aparecerán como sus nuevas unidades.

El programa de configuración será guardado automáticamente en la carpeta QBackData\QBackSetup en el disco público. Puede instalar el programa de copias de seguridad QBack desde el Dispositivo QBack en cualquier momento, y en cualquier lugar y usarlo en diferentes PCs o portátiles. No hay necesidad de llevar con usted el CD de producto en todo momento.

QBack es compatible con el modo instantáneo y el modo experto para la creación de una copia de seguridad/restauración de los datos. Para una configuración rápida y sencilla, puede seleccionar Copia de Seguridad Instantánea o Restauración Instantánea. Para una copia de seguridad avanzada (p. ej., una copia de seguridad automática, una copia de seguridad programada), o administración de QBack, por favor, seleccione Modo Experto.


4.1 Copia de Seguridad Instantánea

1. Para usar la copia de seguridad rápida, haga clic en Copia de Seguridad Instantánea.

2. QBack es compatible con la copia de seguridad de datos en todas las unidades de su ordenador, Outlook*, Outlook Express, Mis Documentos, Escritorio, Favoritos y Fuentes. Seleccione las carpetas y archivos de las que desea crear una copia de seguridad. Luego, haga clic en Siguiente.

*QBack puede crear una copia de seguridad de datos de todos los archivos en carpetas personales activas (archivos pst), guardados en cualquier unidad de su ordenador o en cualquier disco de red, pero sólo en Microsoft Outlook.

3. Seleccione el destino de QBack. Se mostrará el espacio usado y espacio disponible. Haga clic en Iniciar para comenzar la copia de seguridad.

4. Mientras la copia de seguridad esté en proceso, se mostrará el progreso. Seleccione el cuadro "Cuando finalice la copia de seguridad, apague el ordenador" para apagar el PC tras finalizar la copia de seguridad, si es necesario. También puede seleccionar qué acción quiere realizar en caso de un error.

5. Al finalizar la copia de seguridad, aparecerá un resumen. Haga clic en Aceptar para continuar.

6. Haga clic en Detalles para ver la información. Pase el ratón por encima del registro para ver los detalles.

7. Haga clic en Opciones y seleccione "Ver todos los registros de eventos" o "Ver sólo registros de avisos y errores".

8. Para guardar la información de la copia de seguridad, haga clic en Guardar como para guardar los registros como un archivo *log.

9. Haga clic en Finalizar para salir.


4.2 Restauración Instantánea

1. Para restaurar los datos de una copia de seguridad desde el QBack al destino original o especificado, haga clic en Restauración Instantánea.

2. Seleccione la letra de la unidad del QBack, el usuario y el ordenador en el que quiere restaurar los datos y la fuente de la restauración. Luego, haga clic en Siguiente.

3. Seleccione el destino de la restauración y la acción que desea tomar cuando un archivo de restauración sea diferente al archivo original. Haga clic en Iniciar para comenzar la restauracióne.

4. Al finalizar la restauración, aparecerá un resumen. Haga clic en Aceptar para continuar.

5. Haga clic en Detalles para ver la información de la restauración, o haga clic en Finalizar para salir.


4.3 Modo Experto

El modo experto de QBack proporciona mas funciones sofisticados, incluyendo copia de seguridad, restauracion, copia de seguridad automatica, copia de seguridad programada y configuraciones de sistema. Para usar el modo experto, ejecute el QBack y seleccione el Modo Experto.

Para volver al menú principal, haga clic en [image] .


4.3.1 Crear Copia de Seguridad Automática

4.3.1 Copia de Seguridad Automática

La función de Copia de Seguridad Automática de QBack permite la copia de seguridad automática de datos en las unidades de su ordenador, Mis Documentos y Favoritos al QBack. Cuando se añade, modifica o elimine archivos en el lado fuente, los cambios serán realizados automáticamente en los datos en el QBack. Después de la primera configuración, simplemente conecte el QBack al ordenador y QBack actualizará y realizará una copia de seguridad de los nuevos archivos, ahorrándole tiempo y esfuerzo extra en la actualización de los datos de las copias de seguridad.

1. Para usar esta función, haga clic en la pestaña Copia de seguridad automática.

2. Seleccione las carpetas y archivos (Fuente de la copia de seguridad automática) de las que desea crear una copia de seguridad a la izquierda. Luego, seleccione la unidad de destino en la que quiere realizar una copia de seguridad de los datos.

3. Para iniciar una copia de seguridad automática, haga clic en Iniciar Copia de Seguridad.

4. Si no se ha hecho antes una copia de seguridad de los archivos, la copia de seguridad se iniciará automáticamente. Se mostrarán los registros a la derecha y se mostrará el estado.

5. Haga clic en Opciones y seleccione la opción para ver todos los registros de eventos o ver solamente los registros de avisos y errores.

6. Pase el ratón por encima del registro para ver los detalles. Para eliminar los registros, haga clic en Eliminar Registros.

7. Para guardar la información de la copia de seguridad automática, haga clic en Guardar como para guardar los registros como un archivo *log.

8. Para ver los registros guardados anteriormente, haga clic en Cargar Registro y seleccione el archivo de registro.

9. Para detener la copia de seguridad automática, haga clic en Parar.


4.3.2 Programar una copia de seguridad

QBack permite programar una copia de seguridad para crear una copia de seguridad de archivos y carpetas específicos desde su ordenador al QBack diariamente, semanalmente, o mensualmente.

1. Para usar esta función, haga clic en la pestaña Programar una copia de seguridad.

2. Seleccione las carpetas y archivos de las que desea crear una copia de seguridad a la izquierda.　Luego, seleccione la unidad de destino en la que quiere realizar una copia de seguridad de los datos.

3. Configure la fecha y hora de inicio para la copia de seguridad programada. Luego, seleccione el cuadro "Repetir en el día seleccionado" y seleccione para repetir la copia de seguridad diariamente, semanalmente o mensualmente y seleccione el/los día(s).

4. Para iniciar una copia de seguridad programada, haga clic en Iniciar Programa.

5. Para detener la copia de seguridad programada, haga clic en Parar.


4.3.3 Copia de Seguridad Instantánea

1. Para usar la función de copia de seguridad en Modo Experto, haga clic en la pestaña Copia de Seguridad Instantánea.

2. Seleccione las carpetas y archivos de las que desea crear una copia de seguridad a la izquierda. Luego, seleccione la unidad de destino en la que quiere realizar una copia de seguridad de los datos.

3. Haga clic en Iniciar Copia de Seguridad para comenzar la copia de seguridad.

4. Al finalizar la copia de seguridad, aparecerá un resumen. Haga clic en Aceptar para continuar.

5. Haga clic en Detalles para ver la información de la copia de seguridad, o haga clic en Finalizar para salir.


4.3.4 Restauración Instantánea

1. Para usar la función de restauración en Modo Experto, haga clic en la pestaña Restauración Instantánea. La fuente para la restauración (archivos y carpetas guardadas previamente como copias de seguridad) de su ordenador se mostrarán en la columna izquierda. Seleccione las carpetas y archivos que desea restaurar.

2. Seleccione el destino de la restauración en la derecha. Puede seleccionar restaurar los archivos al destino original o especificar un nuevo destino. Seleccione la acción a tomar cuando un archivo de restauración sea diferente al archivo original. Luego, haga clic en Iniciar Restauración para comenzar la restauración.

3. Al finalizar la restauración, aparecerá un resumen. Haga clic en Aceptar para continuar.

4. Haga clic en Detalles para ver la información de la restauración, o haga clic en Finalizar para salir.


4.4 Seleccionar Archivos

Cuando usa las funciones de copia de seguridad o restauración en todos los modos, haga clic con el botón derecho en el área en blanco de la columna fuente. Hay tres opciones disponibles: Deseleccionar todos, Importar selección, y Exportar selección.

1. Haga clic en Deseleccionar todos para deseleccionar todos los archivos y carpetas seleccionados para la creación de una copia de seguridad o restauración.

2. Seleccione Exportar selección para exportar las configuraciones de la copia de seguridad o de restauración actuales como un archivo *.rpr.

3. Seleccione Importar selección para importar las configuraciones de la copia de seguridad o de restauración anteriormente guardados. Estas configuraciones se cargarán inmediatamente en QBack.

Además, si hace clic en los archivos o carpetas, se mostrará el menú en árbol del elemento. Puede seleccionar la acción a realizar, p. ej., explorar la carpeta, abrir el archivo o crear un acceso directo. Si Refrescar puede ser seleccionado, puede pulsar F5 en su teclado para refrescar el elemento.


4.5 Inicializar el QBack-25

4.5 Inicializar el QBack

La primera vez que use el Dispositivo QBack, debe inicializar el disco del Dispositivo QBack. Por favor, siga los siguientes pasos para la inicialización del disco.

1. Para inicializar el Dispositivo QBack, asegúrese de que el dispositivo esté conectado apropiadamente a su PC. Ejecute QBack y haga clic en Configuraciones del Sistema en el menú principal.

2. Haga clic en [image].

3. Seleccione la unidad del Dispositivo QBack. Luego haga clic en Siguiente.

4. El Dispositivo QBack es compatible con la configuración de discos públicos y seguros. Introduzca el tamaño de disco para el disco público o use la barra deslizante para ajustar el tamaño de los discos público y seguro. Haga clic en Siguiente para continuar.

Nota: El tamaño mínimo de disco para el disco público es un 10% del tamaño total del disco y el tamaño máximo de disco es el 100% del tamaño total del disco.

5. Introduzca una contraseña para habilitar el disco seguro. La contraseña debe incluir 8~64 caracteres alfanuméricos. Seleccione la pregunta de seguridad desde el menú desplegable o introduzca su propio recordatorio de contraseña en el cuadro. Haga clic en Siguiente para continuar.

6. Comprueba las configuraciones del disco y haga clic en Siguiente para comenzar la inicialización. Seleccione la opción "Recordar la contraseña del Disco Seguro" para abrir el disco seguro e iniciar la copia de seguridad automática o la copia de seguridad programada (si está configurada) automáticamente al conectar la unidad al mismo PC en la siguiente ocasión.

7. Haga clic en Aceptar para confirmar.

8. Por favor, tenga paciencia hasta que finalice la inicialización. Haga clic en Finalizar. Los discos público y seguro se incorporarán a su ordenador automáticamente tras la inicialización.


Capítulo 5. Administrar el Sistema del QBack-25

Capítulo 5. Administrar el Sistema del

5.1 Configuraciones del Sistema

5.2 Administrar los Iconos de la Bandeja


5.1 Configuraciones del Sistema

La sección del sistema en modo experto proporciona configuraciones para registros de actividad, configuraciones de filtros, configuración de acciones mediante acceso directo, administración del disco seguro e inicialización de la unidad. Para usar estas funciones, puede hacer clic en Configuraciones del Sistema en el menú principal o hacer clic en la pestaña Sistema cuando está en Modo Experto.


5.1.1 Historial de Actividad

Esta sección registra todos los registros de eventos del QBack. Puede ver, guardar y eliminar los registros en esta sección.


5.1.2 Configuración del Filtro

La Configuración de Filtro le permite especificar los tipos de archivos a excluir de la copia de seguridad y la restauración. Haga clic en el icono [image] para establecer las configuraciones.

Para filtrar un tipo de archivo en particular de la creación de la copia de seguridad y la restauración, introduzca el tipo de archivo y haga clic en [image]. Por ejemplo, para filtrar todos los archivos de texto independientemente de los nombres de los archivos, introduzca *.txt. Para filtrar todos los tipos de archivos temporales, introduzca ~*.*. Para eliminar un tipo de archivo filtrado ya existente, seleccione el tipo de archivo en la columna de Filtros Existentes y haga clic en [image]. Luego, haga clic en OK.


5.1.3 Configuración de la Acción de Acceso Directo

Dispositivo QBack proporciona un botón de acceso directo para ejecutar la copia de seguridad. Para establecer las configuraciones, haga clic en [image].

Seleccione la acción a tomar cuando se pulse el botón de acceso directo y haga clic en OK. Dispositivo QBack ejecutará la copia de seguridad instantánea inmediatamente, de acuerdo con sus configuraciones anteriores al pulsar el botón. Para deshabilitar el botón de acceso directo, seleccione "No hacer nada".


5.1.4 Administrar el Disco de Seguridad

Puede cambiar la contraseña del disco seguro, abrir o cerrar el disco seguro en esta sección.


5.1.4.1 Cambiar Contraseña

Para cambiar la contraseña del disco seguro, haga clic en [image].

Seleccione el volumen seguro e introduzca las contraseñas vieja y nueva. Seleccione la pregunta de seguridad desde el menú desplegable o introduzca el recordatorio de contraseña directamente.

Si ha seleccionado recordar la contraseña de un disco seguro y quiere cancelar esta opción, puede cambiar la contraseña y deseleccionar la opción "Recordar la contraseña del Disco Seguro". Luego, reinicie QBack.


5.1.4.2 Abrir el Disco Seguro

1. Para abrir el disco seguro, haga clic en [image].

2. Seleccione el volumen del disco seguro e introduzca la contraseña. Haga clic en OK.

3. Si olvida la contraseña, haga clic en Petición de Contraseña para ver la pregunta pista y responder. Esto le ayudará a recordar la contraseña.

4. Puede encontrar los discos público y seguro en QBack.


5.1.4.3 Cerrar el Disco Seguro

Para cerrar el disco seguro, haga clic en [image]. Seleccione el volumen seguro y haga clic en OK.


5.2 Administrar los Iconos de la Bandeja

Cuando abre QBack, aparecera el icono [image] en la bandeja del sistema. Puede seleccionar Abrir QBack, Copia de Seguridad Instantánea, Restauración Instantánea, Modo Experto, Administrar el Disco de Seguridad, o Salir.


Capítulo 6. Acceder a Datos en el QBack-25

Capítulo 6. Acceder a Datos en el Dispositivo QBack

Para acceder a los datos de una copia de seguridad en el Dispositivo QBack, conecte el dispositivo a su ordenador y abra el disco seguro. Los discos público y seguro se mostrarán como unidades de su ordenador. Los datos de la copia de seguridad en el Dispositivo QBack se guardarán en una carpeta que lleva el nombre de su ordenador bajo los directorios Disco Público QBack o Disco Seguro QBack.


Capítulo 7. Salir de QBack

Para salir de QBack, por favor, haga clic con el botón derecho en el icono de la bandeja [image] y seleccione Salir.


Soporte Técnico

Para cualquier pregunta técnica, por favor, consulte el manual de usuario. QNAP también proporciona Soporte En-línea dedicado y servicio al cliente a través del Instant Messenger.

Soporte en línea: http://www.qnap.com
Correo electrónico: support@qnap.com
MSN: support@qnap.com
SKYPE: qnapskype