자동 파일 백업 장치

사용자 설명서 (버전: 2.0.0)

ⓒCopyright 2007. QNAP Systems, Inc. 모든 판권은 본사가 소유합니다.

머리말

QNAP 제품을 선택해 주셔서 감사합니다! 이 사용자 설명서는 QBack-25 사용에 대한 자세한 설명을 제공합니다. 주의 깊게 읽어 보시고QBack-25이 제공하는 강력한 기능을 즐겨 보십시오!

참고

  • 회사는 모든 특성, 기능성 및 그 외의 제품 명세를 사전 통보 없이 변경할 수 있으며 이에 대한 어떤 책임도 지지 않습니다.
  • 모든 브랜드 및 제품 이름은 각 보유자의 상표입니다.

제한적 보증
“소프트웨어/하드웨어 또는 문서의 결함으로 발생하는 직접, 간접, 특별, 부수, 또는 파생적인 소프트웨어/하드웨어 손상에 대한 QNAP Systems, Inc. (QNAP)의 책임 한계는 어떤 경우에도 제품 구입 가격을 초과하지 않습니다.”QNAP는 제품에 대한 환불을 제공하지 않습니다.QNAP는 제품 또는 이 문서의 내용 또는 사용 및 수반하는 모든 소프트웨어와 특히 품질, 성능, 상품성, 또는 특정 목적에의 적합성에 대한 명시적이든 묵시적이든 또는 법에 저촉되든지 어떤 보증 또는 대리도 제공하지 않습니다.QNAP는 개인 또는 단체에 통보하지 않고 제품, 소프트웨어, 또는 문서를 업데이트 또는 변경할 수 있는 권리를 보유합니다.

참고

  1. 시스템을 정기적으로 백업하여 잠재적인 데이터 손실을 방지하십시오.QNAP는 모든 유형의 데이터 손실 및 복구에 대한 어떤 책임도 지지 않습니다.
  2. 환불 또는 유지보수를 위해 QBack-25 패키지 부품을 반환할 경우, 조심성 있게 부품을 포장하여 발송하여 주십시오. 부적절 포장으로 인하여 발생한 손상은 보상되지 않을 것입니다.


1장 QBack-25의 개요

1장 QBack-35S의 개요

1.1 서론
1.2 패키지 내용 점검
1.3 하드웨어 설치
1.4 하드 디스크 설치
1.5 하드 디스크 추천 목록


1.1 서론

QBack-35S 자동 파일 백업 스테이션 (이하 QBack-35S로 나타냄) 는 단순성, 속도, 편리함 및 보안 특징을 갖춘 세계에서 유일한 자동 백업 솔루션으로, 백업 시간을 절약하고 백업 효율성을 향상시킵니다.

QBack-35S는 두 가지의 하드웨어 전송 인터페이스(USB2.0과 eSATA) 제공합니다.QBack 백업소프트웨어를사용하려면, USB2.0 연결을통해설치된 Windows 운영체제지원컴퓨터에 QBack-35S를연결해야합니다.

  • 참고: 한번에하나의접속인터페이스만이사용될수있습니다. USB와 eSATA 인터페이스둘다를동시에컴퓨터에연결하면, USB 인터페이스가비활성화될동안에는 eSATA 인터페이스만이사용될것입니다.

QBack-35S를 사용하기 위해 아래의 응용 프로그램을 참고하실 수 있습니다:

[응용프로그램 1] Windows 워크스테이션상에서데이터를백업하기위해 USB 2.0 인터페이스를통해컴퓨터에 QBack-35S를연결하고강력한 QBack 백업소프트웨어를사용

USB 인터페이스를통해컴퓨터에 QBack-35S를연결할때, QBack 소프트웨어로하드디스크드라이브를초기화해야합니다. 그런다음에강력한 QBack 소프트웨어백업기능을조작할수있습니다.

  • 참고: QBack-35S에서설치된하드드라이브는 QBack 소프트웨어에의해 NTFS 형식으로포맷됩니다. 대부분의 Windows 운영체제는 NTFS 형식을읽고쓸수있습니다. 하지만일부운영체제(예: Linux)에서 NTFS 형식의데이터는읽기전용입니다.

[응용프로그램2] 저장용량확장에서 eSATA 인터페이스를통해컴퓨터에 QBack-35S를연결

고속 eSATA 인터페이스로 QBack-35S는컴퓨터저장용량확장을위한장치가될수있습니다. QBack-35S를데스크랍에연결하려면제품패키지에들어있는 “eSATA 케이블”과 “브래킷장착 eSATA to SATA 케이블”과 “eSATA 케이블”을사용할수있습니다. QBack-35S는컴퓨터외장형장치로확인됩니다.

  • 참고: QBack 소프트웨어는 eSATA 연결에사용될수없습니다.

[응용프로그램 3] QBack-35S를내장시스템용저장확장장치로전환

USB 또는 eSATA 케이블을통해 QNAP NAS(망부착저장장치) 혹은 NVR(네트워크비디오리코더) 장치에 QBack-35S를연결하고 QBack-35S를저장확장장치로전환할수있습니다. (호환성있는모델에는 QNAP TS-101, TS-109 또는 VioStor-101 등을포함합니다)

  • 참고:이 장치들을 통해 QBack-35S에서 하드 디스크 드라이브를 포맷해야 합니다.하드 디스크 드라이브는 EXT3 형식으로 포맷됩니다.일반 Windows 운영 체제에서는 EXT3 형식에서 데이터를 읽을 수 없습니다.하지만, 이 장치들에서 네트워크 파일 공유 기능을 통해 디스크 상에서 데이터를 액세스하거나 읽거나 쓸 수 있습니다.

QBack-35S는 다음과 같은 주요 기능을 제공합니다.

  • PC/노트북에 설치된 강력한 QBack 자동 백업 소프트웨어를 통한 자동 파일 백업(단방향 동기화).
  • 여러 가지 백업 모드 선택사항: 자동 백업 (단방향 동기화), 백업 예약, 즉시 백업 및 One-Touch-Button (OTB: 원터치 버튼) 백업.
  • 모든 모드에 대한 증분 백업. 컴퓨터에서 수정된 파일 및 새로 작성된 파일만 백업하여 시간을 절약합니다.
  • 백업 파일 크기 및 디스크에서 사용 가능한 저장 용량에 대한 스마트 탐지기능으로 성공적인 백업 보장.
  • Windows Mail (Windows Vista용) Outlook 및 Outlook Express의 모든 메일과 내 문서, 내 즐겨찾기 및 데스크탑의 파일을 포함하여 모든 파일을 백업합니다.
  • 항상 백업 데이터가 안전하게 보호됨을 확인하는 고급 데이터 암호화 기술 (AES 256비트).
  • 우수한냉각:뛰어난열소산능력이있는알루미늄케이스로하드디스크드라이브안정성보장
  • 빠른백업파일전송속도를위한 USB 2.0 및 eSATA 인터페이스.고속 eSATA 인터페이스사용으로최대 3 Gbps의전송속도가능
  • 최대 1 TB까지 3.5인치 SATA HDD 지원(표준패키지에포함되지않음)
  • Windows Vista(32비트) / XP / 2000 / Server 2003 지원


1.2 패키지 내용 점검

1. QBack-35S 자동 파일 백업 스테이션 | 2. USB 케이블
3. 나사 | 4. eSATA 케이블
5. 브래킷을 갖춘 eSATA to SATA 케이블 | 6. 스탠드
7. 어댑터 | 8. 전원 코드
9. CD-ROM (빠른 설치 마법사, QBack 유틸리티 포함) | 10. 빠른 설치 안내서


1.3 하드웨어 설치


1.4 하드 디스크 설치

단계 1. 나사돌리개를 사용하여 QBack-35S의 후면 패널에 있는 둥근 머리 나사 2개를 풉니다.

단계 2.하드 디스크 트레이를 천천히 중간 지점까지 꺼냅니다. 그리고 나서 내부 케이블(그림 참조) 플러그를 뽑습니다.

단계 3.하드 디스크 트레이를 완전히 꺼냅니다. 하드 디스크를 트레이에 설치하고 SATA 커넥터 쪽으로 밉니다.

단계 4.하드 디스크 구멍을 하드 디스크 트레이의 구멍에 맞춥니다. 패키지에 포함된 나사로 디스크를 고정합니다.

단계 5.하드 디스크 트레이를 케이스 안으로 절반 지점까지 밉니다. 내부 케이블을 보드에 다시 꽂습니다.

단계 6.단단히 고정될 때까지 하드 디스크 트레이를 케이스 안으로 밀어넣습니다. 후면 패널의 나사 2개를 조입니다.

단계 7.QBack-35S를 받침대에 세로로 놓습니다.

단계 8. QBack-35S와 PC/노트북을 USB 케이블로 연결합니다.

단계 9. 전원 코드를 연결하고 전원 코드의 플러그를 소켓에 꽂습니다.

단계 10. 전원 스위치는 후면 패널에 있습니다. 스위치를 눌러 QBack-35S를 켜고 전원 LED 표시등이 켜지는지 확인합니다.


1.5 하드 디스크 추천 목록

다음은 QNAP가 확인한 QBack-35S 와 호환 가능한 HDD 모델 목록입니다. 여기에 열거한 디스크 모델을 사용하시도록 권합니다. QNAP가 테스트하지 않은 그 외의 HDD 브랜드는QBack-35S와 올바르게 작동할 수도 있고 작동하지 않을 수도 있습니다. 업데이트된 호환 가능한 하드 디스크 정보는 QNAP 웹사이트 http://www.qnap.com 를 방문하십시오.

QNAP는 어떤 경우에도 어떤 이유로든지 하드 디스크의 부적절한 설치 또는 오용으로 기인한 제품 손상/ 고장 또는 데이터 손실/ 복원에 대해 책임을 지지 않습니다.

Seagate
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기(MB)
Barracuda ES | ST3750640NS | SATA II | 7200 | 750 | 16
Barracuda ES | ST3500630NS | SATA II | 7200 | 500 | 16
Barracuda ES | ST3400620NS | SATA II | 7200 | 400 | 16
Barracuda ES | ST3320620NS | SATA II | 7200 | 320 | 16
Barracuda ES | ST3250620NS | SATA II | 7200 | 250 | 16
Barracuda ES | ST3250820NS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3750640AS | SATA II | 7200 | 750 | 16
Barracuda 7200.10 | ST3500630AS | SATA II | 7200 | 500 | 16
Barracuda 7200.10 | ST3400620AS | SATA II | 7200 | 400 | 16
Barracuda 7200.10 | ST3320620AS | SATA II | 7200 | 320 | 16
Barracuda 7200.10 | ST3250620AS | SATA II | 7200 | 250 | 16
Barracuda 7200.10 | ST3250820AS | SATA II | 7200 | 250 | 8
Barracuda 7200.10 | ST3200820AS | SATA II | 7200 | 200 | 8
Barracuda 7200.10 | ST3160815AS | SATA II | 7200 | 160 | 8
Barracuda 7200.10 | ST3160215AS | SATA II | 7200 | 160 | 2

Maxtor
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기(MB)
DiamondMax 21 | STM3320820AS | SATA II | 7200 | 320 | 8
DiamondMax 21 | STM3250820AS | SATA II | 7200 | 250 | 8

WD
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기(MB)
WD Caviar RE2 | WD5000YS | SATA II | 7200 | 500 | 16
WD Caviar RE2 | WD4000YS | SATA II | 7200 | 400 | 16
WD Caviar RE | WD3200YS | SATA II | 7200 | 320 | 16
WD Caviar RE | WD2500YS | SATA II | 7200 | 250 | 16
WD Caviar RE | WD1600YS | SATA II | 7200 | 160 | 16
WD Caviar SE16 | WD5000AAKS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000AAKS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200AAKS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500AAKS | SATA II | 7200 | 250 | 16
WD Caviar SE16 | WD5000KS | SATA II | 7200 | 500 | 16
WD Caviar SE16 | WD4000KS | SATA II | 7200 | 400 | 16
WD Caviar SE16 | WD3200KS | SATA II | 7200 | 320 | 16
WD Caviar SE16 | WD2500KS | SATA II | 7200 | 250 | 16
WD Caviar SE | WD3200JS | SATA II | 7200 | 320 | 8
WD Caviar SE | WD3000JS | SATA II | 7200 | 300 | 8
WD Caviar SE | WD2500JS | SATA II | 7200 | 250 | 8
WD Caviar SE | WD2000JS | SATA II | 7200 | 200 | 8
WD Caviar SE | WD1600JS | SATA II | 7200 | 160 | 8
WD Caviar SE | WD1200JS | SATA II | 7200 | 120 | 8

Hitachi
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기(MB)
Deskstar 7K1000 | HDS721010KLA330 | SATA II | 7200 | 1000 | 32
Deskstar 7K1000 | HDS721075KLA330 | SATA II | 7200 | 750 | 32
Deskstar T7K500 | HDT725050VLA360 | SATA II | 7200 | 500 | 16
Deskstar T7K500 | HDT725050VLA380 | SATA II | 7200 | 500 | 8
Deskstar T7K500 | HDT725040VLA360 | SATA II | 7200 | 400 | 16
Deskstar T7K500 | HDT725040VLA380 | SATA II | 7200 | 400 | 8
Deskstar T7K500 | HDT725032VLA360 | SATA II | 7200 | 320 | 16
Deskstar T7K500 | HDT725032VLA380 | SATA II | 7200 | 320 | 8
Deskstar T7K500 | HDT725025VLA360 | SATA II | 7200 | 250 | 16
Deskstar T7K500 | HDT725025VLA380 | SATA II | 7200 | 250 | 8


2장 QBack-25설치

2장 QBack-25의 개요

2.1 서론
2.2 패키지 내용 점검
2.3 하드웨어 설치
2.4 하드 디스크 설치
2.5 하드 디스크 추천 목록


2.1 서론

QBack-25 자동 파일 백업 장치 (이하 QBack-25로 나타냄) 는 단순성, 속도, 편리함 및 보안 특징을 갖춘 세계에서 유일한 자동 백업 솔루션으로, 백업 시간을 절약하고 백업 효율성을 향상시킵니다.

QBack-25는 다음과 같은 주요 기능을 제공합니다.

  • PC/노트북에 설치된 강력한 QBack 자동 백업 소프트웨어를 통한 자동 파일 백업(단방향 동기화).
  • 여러 가지 백업 모드 선택사항: 자동 백업 (단방향 동기화), 백업 예약, 즉시 백업 및 One-Touch-Button (OTB: 원터치 버튼) 백업.
  • 모든 모드에 대한 증분 백업. 컴퓨터에서 수정된 파일 및 새로 작성된 파일만 백업하여 시간을 절약합니다.
  • 백업 파일 크기 및 디스크에서 사용 가능한 저장 용량에 대한 스마트 탐지기능으로 성공적인 백업 보장.
  • Windows Mail (Windows Vista용) Outlook 및 Outlook Express의 모든 메일과 내 문서, 내 즐겨찾기 및 데스크탑의 파일을 포함하여 모든 파일을 백업합니다.
  • 항상 백업 데이터가 안전하게 보호됨을 확인하는 고급 데이터 암호화 기술 (AES 256비트).
  • HDD의 의도하지 않은 유실 손상을 방지하는 충격 방지 설계*.
  • 하드 디스크를 Quick Install Wizard (빠른 설치 마법사)로 공용 디스크와 보안 디스크로 분할할 수 있습니다.
  • 신속한 백업 파일 전송을 위한 USB 2.0 인터페이스.
  • 선택 사양인 2.5” 하드 디스크 ( 20GB, 40GB, 60GB, 80GB, 100GB, 120GB 또는 160GB) 가 필요합니다.
* Seagate, Hitachi, IBM 및 Fujitsu HDD에서 테스트 실시했음.


2.2 패키지 내용 점검

1. QBack-25 자동 파일 백업 장치 | 2. USB 케이블
3. 접시머리나사 x 4 | 4. 내진 패드 x 4
5. 접착형 미끄럼 방지기 x 4 | 6. 보호 덮개
7. 십자 드라이버 | 8. 빠른 설치 가이드
9. CD-ROM (빠른 설치 마법사, QBack 유틸리티 포함) |


2.3 하드웨어 설치


2.4 하드 디스크 설치

1. 단계. PCB 보드를 꺼냅니다. 하드 디스크를 보드에 삽입합니다.

2. 단계. 하드 디스크와 PCB 보드가 연결된 두 모서리를 내진 패드로 덮습니다. (내진 패드는 아래 그림과 같은 방향으로 설치되어야 합니다.)

3. 단계. 다른 두 하드 디스크 모서리를 내진 패드로 덮습니다. (내진 패드는 아래 그림과 같은 방향으로 설치되어야 합니다.)

4. 단계. QBack-25에 하드 디스크를 설치합니다. 하드 드라이브를 설치할 때 USB 슬롯이 USB 커넥터를 향하는지 확인하십시오.

5. 단계. 상단 덮개를 곧게 내려 놓습니다.

6. 단계. QBack-25의 양쪽에 있는 나사 4개를 조입니다.

7. 단계. 접착성 미끄럼 방지기를 QBack-25의 맨 아래에 움푹 들어간 구멍에 고정시킵니다.


2.5 하드 디스크 추천 목록

다음은 QNAP가 확인한 QBack-25 와 호환 가능한 HDD 모델 목록입니다. 여기에 열거한 디스크 모델을 사용하시도록 권합니다. QNAP가 테스트하지 않은 그 외의 HDD 브랜드는QBack-25와 올바르게 작동할 수도 있고 작동하지 않을 수도 있습니다. 업데이트된 호환 가능한 하드 디스크 정보는 QNAP 웹사이트 http://www.qnap.com 를 방문하십시오.

QNAP는 어떤 경우에도 어떤 이유로든지 하드 디스크의 부적절한 설치 또는 오용으로 기인한 제품 손상/ 고장 또는 데이터 손실/ 복원에 대해 책임을 지지 않습니다.

Seagate
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기(MB)
Momentus | ST9120821A | ATA/ IDE | 120 | 5400 | 8
Momentus | ST9100824A | ATA/ IDE | 100 | 5400 | 8
Momentus | ST980815A | ATA/ IDE | 80 | 5400 | 8
Momentus | ST94813A | ATA/ IDE | 60 | 5400 | 8

WD
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
WD 1200VE | WD1200VE-00KWT0 | ATA/ IDE | 120 | 5400 | 8
WD800VE | WD800VE-07HDT0 | ATA/ IDE | 80 | 5400 | 8

Hitachi
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
Travelstar | HTS541080G9AT00 | ATA/ IDE | 80 | 5400 | 8
Travelstar | HTS541040G9AT00 | ATA/ IDE | 40 | 5400 | 8

TOSHIBA
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
MK6034GAX | Z5KI2020T 8CS EC .A | ATA/ IDE | 60 | 5400 | 8
MK4032GAX | 56T55713A 834 EC .A | ATA/ IDE | 40 | 5400 | 8

IBM
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
Travelstar | IC25N040ATCS04-0 | ATA/ IDE | 40 | 4200 | 2

Fujitsu
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
MHV2080AH PL | CA06531-B40300TW | ATA/ IDE | 80 | 5400 | 8
MHV2060AH PL | CA06531-B40200TW | ATA/ IDE | 60 | 5400 | 8
MHV2040AH | CA06531-B24000TW | ATA/ IDE | 40 | 5400 | 8

Samsung
모델명 | 모델 번호 | 인터페이스 | 용량(GB) | 회전 속도(RPM) | 버퍼 크기 (MB)
HM100JC | 1357JQSA1000033 | ATA/ IDE | 100 | 5400 | 8
HM120JC | SOAOJ10YC07162 | ATA/ IDE | 120 | 5400 | 8


3장 빠른 설치 마법사

3.1 QBack-35S 시스템 요구사항
3.2 QBack-25 시스템 요구사항
3.3 QBack 설치(QBack-35S)
3.4 QBack 설치(QBack-25)


3.1 시스템 요구사항

3.1 QBack-35S 시스템 요구사항

1. 펜티엄 III 이상
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 시스템 요구사항

3.2 QBack-25 시스템 요구사항

1. 펜티엄 III 이상
2. Windows Vista(32-bit)/ 2000/ XP/ Windows Server 2003
3. 128 MB RAM
4. USB 2.0


3.2 QBack 설치 (QBack-35S)

3.3 QBack 설치 (QBack-35S)

QBack은 QBack-35S와 함께 제공된 전문가형 백업 및 복원 소프트웨어입니다. 이것은 백업 및 복원 작업을 더 쉽고 간단하고 효율적으로 수행하는 직관적 다국어 사용자 인터페이스를 제공합니다.

QBack-35S와 PC/노트북을 USB 케이블로연결하십시오.

참고: QBack 백업소프트웨어를사용하려면 USB 케이블을사용하여 PC/노트북을 QBack-35S에연결해야합니다.

아래 단계에 따라 QBack을 설치하십시오.

1. QBack을 설치하려면 제품 CD-ROM에서 QBack Setup을 실행하십시오. QBack 설치 을 선택합니다.

2. 언어를 선택하십시오. 확인을 클릭하여 계속 진행하십시오.

3. 예를 클릭하여 설치 지침을 보거나 아니오를 클릭하여 QBack 설치를 즉시 실행할 수 있습니다.

4. QBack 설치 마법사가 나타나면 다음 을 클릭합니다.

5. QBack을 설치하기 전에 License Agreement (사용권 계약서) 를 주의 깊게 읽습니다. 확인란을 선택하여 계약서에 동의합니다.

6. 설치할 QBack 기능을 선택합니다.

7. QBack을 설치할 위치를 선택하고 설치 를 클릭합니다. QBack은 PC나 노트북의 로컬 드라이브에 설치되어야 한다는 것을 유념하십시오.

8. 드라이브를 QBack에 의해 공용 및 보안 디스크로 분할할 수 있습니다. 지금 디스크를 초기화하려면 확인 를 클릭합니다. 나중에 디스크를 초기화하려면 취소 을 클릭합니다.

9. 지금 디스크를 초기화할 것을 선택하면 빠른 구성 마법사 가 나타납니다. 물리적 드라이브를 선택하고 다음 을 클릭합니다.

10. 공용 디스크의 디스크 크기를 입력하거나 슬라이드 막대를 사용하여 공용 및 보안 디스크 공간을 조정합니다. 공용 디스크는 공개 액세스를 위한 것입니다. 보안 디스크는 U.S. FBI에서 사용하는 고급 암호화 표준 AES와 함께 256비트 암호화 키를 채택하여 데이터를 안전하게 보호합니다. 이 디스크에는 인증된 암호로만 액세스할 수 있습니다. 다음 을 클릭합니다.

11. 암호를 입력하여 보안 디스크를 활성화합니다. 암호는 8~64자 알파벳 문자이어야 합니다. 드롭다운 메뉴에서 보안 질문을 선택하거나 상자에 사용자 자신의 암호를 연상시키는 것을 입력합니다. 다음 을 클릭합니다.

12. 디스크 설정을 확인합니다. 다음 를 클릭하여 계속합니다. 다음에 동일한 컴퓨터에 드라이브를 연결할 때 자동으로 보안 디스크를 열고 자동 백업을 시작하거나 백업을 예약하려면 (구성된 경우) “보안 디스크의 암호 기억” 옵션을 선택합니다.

확인 를 클릭하여 초기화를 시작합니다. 초기화하기 전에 하드 디스크를 NTFS로 포맷해야 함을 주의하십시오.

13. 초기화가 완료되면 마침 를 클릭합니다.

14. 설치가 완료되었으면 다음 를 클릭하여 계속합니다.

15. QBack을 처음 설치하면 다음 화면이 표시됩니다. “실행 QBack” 상자를 선택하고 마침 를 클릭합니다. QBack을 사용할 준비가 되었습니다.

컴퓨터에 QBack을 처음 설치하는 경우가 아니라면 QBack 설치가 완료된 후 컴퓨터를 다시 시작하십시오.


3.4 QBack 설치

3.4 QBack 설치 (QBack-25)

QBack은 QBack-25와 함께 제공된 전문가형 백업 및 복원 소프트웨어입니다. 이것은 백업 및 복원 작업을 더 쉽고 간단하고 효율적으로 수행하는 직관적 다국어 사용자 인터페이스를 제공합니다.

QBack 백업 소프트웨어를 설치하기 전에 USB 케이블을 QBack-25에 연결하고 주 USB 커넥터를 PC/노트북에 꽂으십시오.

참고: 일반적으로 주 USB 커넥터만 연결해야 합니다. 장치를 실행하기에 전원이 충분하지 않으면 보조 USB 커넥터를 PC/노트북의 다른 USB 포트에 연결하십시오.

아래 단계에 따라 QBack을 설치하십시오.

1. QBack을 설치하려면 제품 CD-ROM에서 QBack Setup을 실행하십시오. QBack 설치 을 선택합니다.

2. 언어를 선택하십시오. 확인을 클릭하여 계속 진행하십시오.

3. 예를 클릭하여 설치 지침을 보거나 아니오를 클릭하여 QBack 설치를 즉시 실행할 수 있습니다.

4. QBack 설치 마법사가 나타나면 다음 을 클릭합니다.

5. QBack을 설치하기 전에 License Agreement (사용권 계약서) 를 주의 깊게 읽습니다. 확인란을 선택하여 계약서에 동의합니다.

6. 설치할 QBack 기능을 선택합니다.

7. QBack을 설치할 위치를 선택하고 설치 를 클릭합니다. QBack은 PC나 노트북의 로컬 드라이브에 설치되어야 한다는 것을 유념하십시오.

8. 드라이브를 QBack에 의해 공용 및 보안 디스크로 분할할 수 있습니다. 지금 디스크를 초기화하려면 확인 를 클릭합니다. 나중에 디스크를 초기화하려면 취소 을 클릭합니다.

9. 지금 디스크를 초기화할 것을 선택하면 빠른 구성 마법사 가 나타납니다. 물리적 드라이브를 선택하고 다음 을 클릭합니다.

10. 공용 디스크의 디스크 크기를 입력하거나 슬라이드 막대를 사용하여 공용 및 보안 디스크 공간을 조정합니다. 공용 디스크는 공개 액세스를 위한 것입니다. 보안 디스크는 U.S. FBI에서 사용하는 고급 암호화 표준 AES와 함께 256비트 암호화 키를 채택하여 데이터를 안전하게 보호합니다. 이 디스크에는 인증된 암호로만 액세스할 수 있습니다. 다음 을 클릭합니다.

11. 암호를 입력하여 보안 디스크를 활성화합니다. 암호는 8~64자 알파벳 문자이어야 합니다. 드롭다운 메뉴에서 보안 질문을 선택하거나 상자에 사용자 자신의 암호를 연상시키는 것을 입력합니다. 다음 을 클릭합니다.

12. 디스크 설정을 확인합니다. 다음 를 클릭하여 계속합니다. 다음에 동일한 컴퓨터에 드라이브를 연결할 때 자동으로 보안 디스크를 열고 자동 백업을 시작하거나 백업을 예약하려면 (구성된 경우) “보안 디스크의 암호 기억” 옵션을 선택합니다.

확인 를 클릭하여 초기화를 시작합니다. 초기화하기 전에 하드 디스크를 NTFS로 포맷해야 함을 주의하십시오.

13. 초기화가 완료되면 마침 를 클릭합니다.

14. 설치가 완료되었으면 다음 를 클릭하여 계속합니다.

15. QBack을 처음 설치하면 다음 화면이 표시됩니다. “실행 QBack” 상자를 선택하고 마침 를 클릭합니다. QBack을 사용할 준비가 되었습니다.

컴퓨터에 QBack을 처음 설치하는 경우가 아니라면 QBack 설치가 완료된 후 컴퓨터를 다시 시작하십시오.


4장 QBack-25 서비스 사용

4장 QBack 서비스 사용

QBack은 즉시 및 전문가 데이터 백업/복원을 지원합니다. 이러한 서비스를 사용하려면 QBack 장치가 컴퓨터에 적절하게 연결되어 있음을 확인하십시오. 설치된 위치에서 QBack을 실행하거나 QBack 장치의 원터치 버튼을 누르십시오. QBack의 버전이 표시됩니다.

QBack이 실행되고 보안 디스크가 이미 작성되었으면 다음 대화상자가 표시됩니다. 예 를 클릭하고 암호를 입력하여 보안 디스크를 엽니다. QBack을 설치할 때 “보안 디스크의 암호 기억” 를 선택했으면 QBack을 실행할 때 자동으로 보안 디스크가 열립니다.

QBack 공용 디스크 및 Qback 보안 디스크 가 새 드라이브로 표시됩니다.

설치 프로그램은 공용 디스크의 QBackData\QBackSetup 폴더에 자동으로 저장됩니다. 언제 어디서든 QBack 장치에서 QBack 백업 프로그램을 설치하고 이를 다른 PC 또는 노트북에서 사용할 수 있습니다. 항상 제품 CD를 가지고 다닐 필요가 없습니다.

QBack은 즉시 및 전문가 데이터 백업/복원을 지원합니다. 간단하고 신속한 구성을 위해서는즉시 백업 및즉시 복원를 선택할 수 있습니다. 고급 백업 (예: 자동 백업, 백업 예약), 및 QBack 관리를 위해서는전문가 모드 를 참조하십시오.


4.1 즉시 백업

1. 고속 백업을 사용하려면 즉시 백업을 클릭합니다.

2. QBack는 모든 컴퓨터 드라이브, Outlook*, Outlook Express, 내 문서, 바탕화면, 즐겨찾기 및 글꼴에서 데이터 백업을 지원합니다. 백업할 폴더 및 파일을 선택합니다. 그런 후, 다음 을 클릭합니다.

* QBack은 컴퓨터의 모든 드라이브 또는 모든 네트워크 디스크에 있는 Microsoft Outlook에 모든 활성 개인 폴더 파일 (pst 파일) 에 있는 데이터만 백업할 수 있습니다.

3. QBack의 대상을 선택합니다. 사용한 공간과 사용 가능한 공간이 표시됩니다. 시작 를 클릭하여 백업을 시작합니다.

4. 백업이 진행 중일 때 진행률이 표시됩니다. 필요한 경우 백업이 완료된 후 PC를 끄려면 “백업이 완료되면 이 컴퓨터를 끕니다” 상자를 선택합니다. 또한 오류가 발생할 때 취할 조치를 선택할 수 있습니다.

5. 백업이 완료되면 요약이 표시됩니다. 확인을 클릭하여 계속 진행하십시오.

6. 세부사항 을 클릭하여 정보를 봅니다. 로그 위에 마우스를 대면 세부사항이 표시됩니다.

7. 옵션 를 클릭하고 “모든 이벤트 로그 기록” 또는 “경고 및 로그 기록” 를 선택합니다.

8. 백업 정보를 저장하려면 다른 이름으로 저장 을 클릭하여 로그를 *log 파일로 저장합니다.

9. 마침을 클릭하여 종료하십시오.


4.2 즉시 복원

1. QBack에서 원래 또는 지정된 위치로 백업 데이터를 복원하려면 즉시 복원를 클릭합니다.

2. QBack의 드라이브 문자, 데이터를 복원할 사용자 및 컴퓨터, 그리고 복원 원본을 선택합니다. 그런 후, 다음 을 클릭합니다.

3. 복원 위치와 복원 파일이 원래 파일과 다를 때 취할 조치를 선택합니다. 시작 를 클릭하여 복원을 시작합니다.

4. 복원이 완료되면요약이 표시됩니다. 확인을 클릭하여 계속 진행하십시오.

5. 세부사항 를 클릭하여 복원 정보를 보거나, 마침 를 클릭하여 종료합니다.


4.3 전문가 모드

QBack 전문가 모드는 백업, 복원, 자동 백업, 백업 예약 및 시스템 설정을 포함하여 더 복잡한 기능을 제공합니다. 전문가 모드를 사용하려 QBack를 실행하고 전문가 모드를 선택하십시오.

주 메뉴로 돌아가려면, [image] 를 클릭하십시오.


4.3.1 자동 백업

QBack의 자동 백업 기능을 사용하여 컴퓨터 드라이브, 내 문서, 데스크탑 및 즐겨찾기에 있는 데이터를 QBack에 자동으로 백업할 수 있습니다. 원본쪽에서 파일이 추가, 수정 또는 삭제될 때 QBack의 데이터가 자동으로 변경됩니다. 한 번 구성했으면 간단히 QBack를 컴퓨터에 연결하십시오. QBack이 새 파일을 업데이트하고 백업하여 백업 데이터를 업데이트하는 데 드는 추가 시간 및 노력이 줄어듭니다.

1. 이 기능을 사용하려면 자동 백업 탭을 클릭합니다.

2. 왼쪽에서 백업할 파일 및 폴더 (자동 백업 원본) 를 선택합니다. 그런 다음 데이터를 백업할 대상 드라이브를 선택합니다.

3. 자동 백업을 시작하려면 자동 백업 시작 을 클릭합니다.

4. 그 전에 파일이 백업되지 않았으면 백업이 자동으로 시작됩니다. 로그가 오른쪽에 표시되고 상태가 표시됩니다.

5. 옵션 를 클릭하고 모든 이벤트 로그를 보거나 경고 및 오류 로그를 볼 것을 선택합니다.

6. 로그 위에 마우스를 대면 세부사항이 표시됩니다. 로그를 지우려면 로그 지우기 를 클릭합니다.

7. 자동 백업 정보를 저장하려면 다른 이름으로 저장 을 클릭하여 로그를 *.log 파일로 저장합니다.

8. 이전에 저장한 로그를 보려면 로그 로드 를 클릭하고 로그 파일을 선택합니다.

9. 자동 백업을 중지하려면 중지 을 클릭합니다.


4.3.2 백업 예약

QBack는 컴퓨터에서 지정한 파일 및 폴더를 QBack에 일일, 주별 또는 월별 단위로 백업하는 백업 예약을 지원합니다.

1. 이 기능을 사용하려면 백업 예약 탭을 클릭합니다.

2. 왼쪽에서 백업할 폴더 및 파일을 선택합니다. 그런 다음 데이터를 백업할 대상 드라이브를 선택합니다.

3. 백업 예약을 위한 시작 날짜 및 시간을 설정합니다. 그런 다음 “선택한 날에 반복” 상자를 선택하고 백업을 일일, 주별 또는 월별로 반복할 것을 선택하고 날짜를 선택합니다.

4. 백업 예약을 시작하려면 예약 시작 을 클릭합니다.

5. 백업 예약을 중지하려면 중지 을 클릭합니다.


4.3.3 즉시 백업

1. 전문가 모드 에서 백업을 사용하려면 즉시 백업 탭을 클릭합니다.

2. 왼쪽에서 백업할 폴더 및 파일을 선택합니다. 그런 다음 데이터를 백업할 대상 드라이브를 선택합니다.

3. 백업 시작 을 클릭하여 백업을 시작합니다.

4. 백업이 완료되면 요약이 표시됩니다. 확인을 클릭하여 계속 진행하십시오.

5. 세부사항 를 클릭하여 백업 정보를 보거나, 마침 를 클릭하여 종료합니다.


4.3.4 즉시 복원

1. 전문가 모드 에서 복원을 사용하려면 즉시 복원 탭을 클릭합니다. 컴퓨터의 복원 원본 (이전에 백업한 파일 및 폴더) 이 왼쪽 열에 표시됩니다. 복원할 파일 및 폴더를 선택합니다.

2. 오른쪽에서 복원 대상을 선택합니다. 파일을 원래 경로에 복원할 것을 선택하거나 새 위치를 지정할 수 있습니다. 복원 파일이 원래 파일과 다를 때 취할 조치를 선택합니다. 그런 다음, 복원 시작 를 클릭하여 복원을 시작합니다.

3. 복원이 완료되면요약이 표시됩니다. 확인을 클릭하여 계속 진행하십시오.

4. 세부사항 를 클릭하여 복원 정보를 보거나, 마침 를 클릭하여 종료합니다.


4.4 파일 선택

모든 모드에서 백업 및 복원을 사용할 때 원본 열의 공백 영역을 마우스 오른쪽 버튼으로 클릭하십시오. 모두 선택 취소, 선택사항 가져오기 및 선택사항 내보내기 옵션을 사용할 수 있습니다.

1. 백업 또는 복원하기 위해 선택한 모든 파일 및 폴더를 선택 취소하려면 모두 선택 취소을 클릭합니다.

2. 현재 백업 또는 복원 설정을 *.rpr 파일로 내보내려면 선택사항 내보내기 를 선택합니다.

3. 이전에 저장한 백업 또는 복원 설정을 가져오려면 선택사항 가져오기 을 선택합니다. 설정은 즉시 QBack으로 로드됩니다.

또한 파일 또는 폴더를 마우스 오른쪽 버튼으로 클릭하십시오. 해당 항목의 쉘 메뉴가 표시됩니다. 폴더 탐색, 파일 열기 또는 바로가기 작성 등과 같은 수행할 조치를 선택할 수 있습니다. 새로 고침 을 선택할 수 있으면 키보드에서 F5를 눌러 항목을 새로 고칠 수 있습니다.


4.5 QBack-25 초기화

4.5 QBack 초기화

QBack 장치를 처음 사용할 때는 QBack 장치의 디스크를 초기화해야 합니다. 아래 단계에 따라 디스크를 초기화하십시오.

1. QBack 장치를 초기화하려면 장치가 적절하게 PC에 연결되었는지 확인하십시오. QBack을 실행하고 주 메뉴에서시스템 설정를 클릭하십시오.

2. 을 클릭.

3. QBack 장치의 드라이브를 선택합니다. 그런 후, 다음 를 클릭합니다.

4. QBack 장치는 공용 및 보안 디스크 구성을 지원합니다. 공용 디스크의 디스크 크기를 입력하거나 슬라이드 막대를 사용하여 공용 및 보안 디스크 공간을 조정합니다. 다음 를 클릭하여 계속합니다.

참고: 공용 디스크의 최소 디스크 크기는 총 디스크 크기의 10%이고 최대 디스크 크기는 총 디스크 크기의 100%입니다.

5. 암호를 입력하여 보안 디스크를 활성화합니다. 암호는 8 자 이상의 영숫자를 포함해야 합니다. 드롭다운 메뉴에서 보안 질문을 선택하거나 상자에 사용자 자신의 암호를 연상시키는 것을 입력합니다. 다음 를 클릭하여 계속합니다.

6. 디스크 설정을 확인하고 다음 를 클릭하여 초기화를 시작합니다. 다음에 동일한 PC에 드라이브를 연결할 때 자동으로 보안 디스크를 열고 자동 백업을 시작하거나 백업을 예약하려면 (구성된 경우) “보안 디스크의 암호 기억” 옵션을 선택합니다.

7. 확인 를 클릭하여 확인합니다.

8. 초기화가 완료될 때까지 기다립니다. 마침 를 클릭합니다. 초기화 후 자동으로 공용 및 보안 디스크가 컴퓨터에 장착됩니다.


5장 QBack-25의 시스템 관리

5장 QBack의 시스템 관리

5.1 시스템 설정
5.2 트레이 아이콘 관리


5.1 시스템 설정

전문가 모드의 시스템 섹션에서는 활동 로그, 필터 설정, 원터치 동작 설정, 보안 디스크 관리 및 드라이브 초기화에 대한 구성 설정을 제공합니다. 이 기능을 사용하려면, 주 메뉴에서시스템 설정를 클릭하거나전문가 모드에서 시스템 탭을 클릭하십시오.


5.1.1 활동 기록

이 섹션은 QBack의 모든 이벤트 로그를 기록합니다. 이 섹션에서 로그를 보고 저장하고 지울 수 있습니다.


5.1.2 필터 설정

필터 설정 을 사용하여 백업 및 복원에서 제외할 파일 유형을 지정할 수 있습니다. 아이콘을 클릭하여 설정을 구성하십시오.

백업 및 복원에서 특정 파일 유형을 필터하려면 파일 유형을 입력하고 [image] 를 클릭하십시오. 예를 들어, 파일 이름과 상관 없이 모든 텍스트 파일을 필터하려면 *.txt를 입력합니다. 모든 종류의 임시 파일을 필터하려면 ~*.*를 입력합니다. 기존의 필터된 파일 유형을 제거하려면 기존 필터 열에서 파일 유형을 선택하고 [image] 를 클릭합니다. 그런 후, 확인 를 클릭합니다.


5.1.3 원터치 동작 설정

QBack 장치는 백업을 실행하는 원터치 버튼을 제공합니다. 설정을 구성하려면 [image] 을 클릭하십시오.

원터치 버튼을 누를 때 취하는 조치를 선택하고 확인 를 클릭합니다. 버튼을 누르시면 QBack 장치는 이전 설정에 따라 즉시 백업을 바로 실행하게 됩니다. 원터치 버튼을 활성화하려면 “아무 것도 하지 않음”을 선택합니다.


5.1.4 보안 디스크 관리

이 섹션에서는 보안 디스크의 암호를 변경하거나 보안 디스크를 열고 닫을 수 있습니다.


5.1.4.1 암호 변경

보안 디스크의 암호를 변경하려면 [image] 를 클릭하십시오.

보안 볼륨을 선택하고 이전 암호와 새 암호를 입력합니다. 드롭다운 메뉴에서 보안 질문을 선택하거나 즉시 암호를 연상시키는 것을 입력합니다.

보안 디스크의 암호를 기억할 것을 선택한 경우 이 옵션을 취소하려면 암호를 변경하고 “보안 디스크의 암호 기억” 옵션을 선택 취소할 수 있습니다. 그런 다음 QBack을 다시 시작하십시오.


5.1.4.2 보안 디스크 열기

1. 보안 디스크를 열려면 [image] 을 클릭합니다.

2. 보안 디스크 볼륨을 선택하고 암호를 입력합니다. 확인를 클릭합니다

3. 암호를 잊어버린 경우 암호 프롬프트 를 클릭하여 힌트 질문과 대답을 봅니다. 이것은 암호를 기억하는 데 도움을 줍니다.

4. QBack에서 공용 및 보안 디스크를 찾을 수 있습니다.


5.1.4.3 보안 디스크 닫기

보안 디스크를 닫으려면 [image] 을 클릭합니다. 보안 볼륨을 선택하고확인 를 클릭합니다.


5.2 트레이 아이콘 관리

QBack을 열면 [image] 아이콘이 시스템 트레이에 표시됩니다. QBack 열기, 즉시 백업, 즉시 복원, 전문가 모드, 보안 디스크 관리 또는 종료 를 선택할 수 있습니다.


6장 QBack-25의 데이터 액세스

6장 QBack의 데이터 액세스

QBack까지 백업된 데이터에 액세스하려면 장치를 컴퓨터에 연결하고 보안 디스크를 여십시오. 공용 및 보안 디스크가 컴퓨터 드라이브로 표시됩니다. QBack의 백업 데이터는 사용자의 컴퓨터 이름으로 명명된 폴더의 QBack 공용 디스크또는 QBack보안 디스크 디렉토리 아래에 저장됩니다.


7장 QBack 종료

QBack을 종료하려면 [image] 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭하고종료를 선택하십시오.


기술 지원

기술적인 문제가 있으실 경우, 사용자 매뉴얼을 참조하십시오. QNAP는 인스턴트 메신저를 통해 온라인 지원 및 고객 ?shy;비스를 또한 제공합니다.

온라인 지원: http://www.qnap.com

이메일: support@qnap.com

MSN: support @qnap.com.tw

SKYPE: qnapskype